Results 1 to 3 of 3

Grinding shifter Need Help Please

This is a discussion on Grinding shifter Need Help Please within the Manual Transmission forums, part of the Drivetrain category; Ok I have had this problem for a few weeks now. I have a 98 T/A with the 6 speed. ...

  1. #1
    Junior Member
    Join Date
    Aug 2005
    Location
    texas
    Age
    41
    Posts
    12

    black
    98 trans am

    Grinding shifter Need Help Please

    Ok I have had this problem for a few weeks now. I have a 98 T/A with the 6 speed. When I drive it normal and shift normal it is fine. If i Romp on it in first gear and push the clutch in and yank it back into second real fast i hear this grinding noise that goes zzzippp and i can feel the vibration in the shifter. Going from secnd to third and so forth is fine. Also when it is cold and i shift from first to second with normal driving it might do it as well. Also when cold it might do it from third to fourth. I have checked the fluid leven under the hood and it seems to be fine. It has never been low and i have never had to add anything to it. Can someone please help with wheat might be going on? I have a feeling it might be the syncronizers. If so what is involved in fixing that and how much as i looking at doing it. All advice is welcome, thanks.

  2. #2
    Bsherrill
    Guest

    Talking

    I just had this happen to me and I just had it fixed. What are you describing sounds exactly what I was having. It happend to be my slave cylinder, and pilot bearing. They both went to shit and the pilot bearing basicly shredded. Apparently the problem is with the Slave Cylinder in all 2000 and earlier models, and this happens to anyone over 50,000 miles. Anyhow I took it to MTI and those guys fixed it in about 4 hours. They installed a new clutch, new slave cylinder, and pilot bearing and it cost $863 $350 of that was removing and installing the Tranny. i just drove it home and it feels extremely better. I got lucky with the cluch though. My old one looked like it had been chewed on by a dog. They happend to just have a LS2 GTO clutch that they had just removed laying around that they gave to me for $200. Those guys over there are awesome. Kudos to MTI for getting me fixed in a matter of 4 hours

  3. #3
    Junior Member
    Join Date
    Aug 2005
    Location
    texas
    Age
    41
    Posts
    12

    black
    98 trans am

    where is mti located at, i am in the dalls fort worth area. When mine grinds it is when i am shifting gears, when i press the clutch in everything sounds and feels fine. Also it goes into gear with no problem and no problems with it jumping out of gear. The only time it grinds is when i am shiftine from 1st to 2nd and i am romping on it. If i am just driving normal it does ok. Like i said i checked the fluid level and have not noticed any leaks. Could this possibly be a worn out clutch issue, not completely grabbing before i shift the gears???????? thanks for any advice guys
    Last edited by jcori3; 08-20-2005 at 03:53 PM. Reason: adding additional info

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Stock shifter vs Hurst shifter
    By karpetcm in forum Drivetrain
    Replies: 1
    Last Post: 05-28-2009, 11:49 AM
  2. Factory hurst shifter & regular shifter?
    By importssuck in forum External Engine
    Replies: 30
    Last Post: 10-28-2008, 09:21 AM
  3. t56 shifter ? wich short through shifter
    By truckman in forum GTO
    Replies: 4
    Last Post: 07-26-2008, 07:59 AM
  4. Grinding....??
    By BlueMagicSS in forum Manual Transmission
    Replies: 2
    Last Post: 01-20-2008, 08:44 PM
  5. 5.0 Shifter w/ Lou's short stick or just 5.0 Shifter
    By jrc1122 in forum Manual Transmission
    Replies: 6
    Last Post: 07-14-2007, 09:14 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •