Results 1 to 3 of 3

finally solved!

This is a discussion on finally solved! within the Manual Transmission forums, part of the Drivetrain category; I first encountered this clutch problem back in November. It would refuse to disengage all the way, sometimes. It would ...

  1. #1
    Junior Member
    Join Date
    Nov 2005
    Location
    Lewiston, Idaho
    Posts
    37

    red
    73 Z28

    finally solved!

    I first encountered this clutch problem back in November. It would refuse to disengage all the way, sometimes. It would work for 5 days then act up for 3more. We bled the clutch with the special gizmo, it worked for 2 weeks, Pontiac changed the juice in the tranny, it worked for almost 2 weeks. Got so I could tell when it was going south as it would get harder and harder to shift. It would be bad for one day and not the next, sometimes it would act up and clear up on the same run.
    Finally Pontiac tore into it and discovered a 1/4 inch long roller bearing the "size of a pencil" embedded in the disc. They said it had been bouncing around in there for some time before it had stuck.
    All's well now and I still love that car!
    01 WS6 Pewter

  2. #2
    Senior Member Orcus79's Avatar
    Join Date
    Feb 2006
    Location
    Canada
    Age
    38
    Posts
    1,346

    black
    2002 WS6

    If it was stuck to the clutch disk I would suggest a replacing the clutch and a resuface of the pressure plate if it wasn't done already.

  3. #3
    Junior Member
    Join Date
    Nov 2005
    Location
    Lewiston, Idaho
    Posts
    37

    red
    73 Z28

    Yep, replaced everything!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. LS1 Miss Solved
    By Teeeman in forum Almost Anything Goes
    Replies: 0
    Last Post: 06-10-2010, 03:38 PM
  2. GM's problems are solved...
    By Packy in forum Almost Anything Goes
    Replies: 1
    Last Post: 04-15-2010, 05:15 PM
  3. O2 Problem Solved
    By JeremyRay in forum Firebird / WS6
    Replies: 2
    Last Post: 11-14-2007, 03:12 AM
  4. hesatation problem finally solved
    By drdon51 in forum General Help
    Replies: 16
    Last Post: 08-07-2006, 10:54 PM
  5. Problem maybe solved
    By wc00ac in forum LT1
    Replies: 1
    Last Post: 09-11-2005, 11:55 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •