Results 1 to 5 of 5

A few trans issues

This is a discussion on A few trans issues within the Manual Transmission forums, part of the Drivetrain category; Car is a 02 ws6 m6, 25k miles, stock clutch/hydraulics/trans/etc. I did a good WOT run (speed shifting NOT power ...

  1. #1
    Junior Member Gohard's Avatar
    Join Date
    May 2010
    Location
    Detroit, MI
    Posts
    67
    2002 WS6 M6

    A few trans issues

    Car is a 02 ws6 m6, 25k miles, stock clutch/hydraulics/trans/etc.

    I did a good WOT run (speed shifting NOT power shifting which means I let off the throttle to 1/2 way or less in between shifts) 1st -4th and I let off in the middle of 4th. I press the clutch and tried to put it in neutral but it was stuck. I didn't want to force it out and I can feel it want to grind if I do. So with the clutch pressed all the way, I slow it down to about 30mph and let off the clutch. Press it again and it comes out of 4th normally. If I granny shift and let off the throttle completely when I shift, I don't have any issues with it getting stuck in gear!

    Also, when in 2nd or 4th i hear this vibrating in those gears only. It's really quite and I only hear with the windows up.

    Lastly, when normal driving I press the clutch I get this loud clunk sounds like a big piece a metal just smacks. This is when pressing the clutch under 2k rpm in any gear. I hear it every time I do a 1-2 shift and when the skip shift was still on, the 1-4 shift too.
    Last edited by Gohard; 08-22-2010 at 05:32 PM.

  2. #2
    Moderator 35th-ANV-SS's Avatar
    Join Date
    Oct 2008
    Location
    Wherever life takes me
    Posts
    12,465

    Red
    02 35th LE Camaro SS

    If your shifter got stuck in gear, I'm afraid your synchronizer keys are probably either broken, or on their way out.

  3. #3
    Junior Member Gohard's Avatar
    Join Date
    May 2010
    Location
    Detroit, MI
    Posts
    67
    2002 WS6 M6

    So is that a problem inside the trans? It would have to be taken apart I'm guessing?


    Another thing is sometimes I can't put it in gear when at a stop. I just like to row through the gears sometimes at a light and it won't go in 2nd or 1st, I release and press the clutch again and goes in gear.

  4. #4
    Moderator 35th-ANV-SS's Avatar
    Join Date
    Oct 2008
    Location
    Wherever life takes me
    Posts
    12,465

    Red
    02 35th LE Camaro SS

    Synchro keys are internal to the trans.

    Does it grind ever when you try to put it into gear?

  5. #5
    Junior Member Gohard's Avatar
    Join Date
    May 2010
    Location
    Detroit, MI
    Posts
    67
    2002 WS6 M6

    No never. Well I remember one time at a stop it grinded going into 1st, it just felt like a couple "clicks" not letting me in gear.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Question: Possible trans mount issues or more?
    By 02maroz28 in forum Manual Transmission
    Replies: 6
    Last Post: 01-21-2015, 09:13 AM
  2. Help: New trans am owner, clutch issues related to spec stage 2
    By bezerker03 in forum Manual Transmission
    Replies: 22
    Last Post: 04-05-2014, 06:54 PM
  3. SERIOUS headlight issues!!! Trans Am people inside NOW!!
    By TruBloodTransAm in forum Firebird / WS6
    Replies: 7
    Last Post: 11-10-2010, 05:22 PM
  4. Trans Am headlight issues
    By blackTA6585 in forum Firebird / WS6
    Replies: 5
    Last Post: 12-23-2009, 04:05 PM
  5. Trans Am a4 shifting issues
    By GNICTRY in forum Automatic Transmission
    Replies: 18
    Last Post: 01-29-2008, 09:42 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •