Results 1 to 4 of 4

Difficulty Engaging Gears

This is a discussion on Difficulty Engaging Gears within the Manual Transmission forums, part of the Drivetrain category; I wrote before about hearing a noise when the clutch pedal is pressed in.... Noise doesn't occur anymore, but it ...

  1. #1
    Junior Member
    Join Date
    Apr 2006
    Location
    Lc, FLA
    Age
    34
    Posts
    11

    Black
    2001 Pontiac Trans Am

    Difficulty Engaging Gears

    I wrote before about hearing a noise when the clutch pedal is pressed in.... Noise doesn't occur anymore, but it sometimes will not let me put it in gear.
    More and more frequently it will not go into gear, any of them. The clutch fluid I topped off.... But the fluid that was in there was black..... I am guessing thats not a good sign.
    Should I be checking the manual tranny lube? Draining and refilling it?
    Should I bleed the clutch system and refill?

    Or do you think I'm looking at something worse?

    I appreciate any help... thanks in advance

  2. #2
    Master Mechanic Jims455's Avatar
    Join Date
    Jun 2006
    Location
    Crowley Texas
    Posts
    212

    Red
    '02 WS6

    sounds like master cylinder is going. Is there a lot of "free pedal"? does it go nearly to the floor without feeling much resistance?
    When you do engage a gear does it accelerate smoothly? If not, the clutch disc and pressure plate may have had it...

  3. #3
    someday joejenkinsglass's Avatar
    Join Date
    Oct 2006
    Location
    Iowa
    Age
    40
    Posts
    1,120

    green
    98 formula

    at first sounds like the throwout bearing now I would guess syncros

  4. #4
    Junior Member
    Join Date
    Apr 2006
    Location
    Lc, FLA
    Age
    34
    Posts
    11

    Black
    2001 Pontiac Trans Am

    Quote Originally Posted by Jims455 View Post
    sounds like master cylinder is going. Is there a lot of "free pedal"? does it go nearly to the floor without feeling much resistance?
    When you do engage a gear does it accelerate smoothly? If not, the clutch disc and pressure plate may have had it...
    Accelerates smoothly.... I feel plenty of resistance...

    Now if its already in gear and I tap the accelerator, giving it some torgue, I hear almost a loose rattle sound when I do that. Used to only happend after I put the Diablo program in it and when i was taking it to 5600rpm.... then it would start.
    Could it be a torque related issue as well? I think I may be looking at two problems?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Heads difficulty
    By natews6 in forum Internal Engine
    Replies: 10
    Last Post: 05-29-2010, 08:54 PM
  2. 96 civic not engaging?
    By lookngoodSS in forum Domestics and Foreigns
    Replies: 7
    Last Post: 03-25-2010, 05:09 PM
  3. Difficulty Shifting
    By SMWS6TA in forum Manual Transmission
    Replies: 2
    Last Post: 06-09-2009, 06:05 PM
  4. 4L60E Rebuild Difficulty?
    By Finally in forum Drivetrain
    Replies: 8
    Last Post: 05-07-2008, 06:43 PM
  5. Clutch not engaging at all?!
    By Blkls1 in forum Manual Transmission
    Replies: 1
    Last Post: 05-19-2006, 05:11 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •