Results 1 to 9 of 9

clutch or trans noise

This is a discussion on clutch or trans noise within the Manual Transmission forums, part of the Drivetrain category; Need some Info. I have a 99 fierhawk vert 6 speed with 62,000 miles Recently I've been hearing a metal ...

  1. #1
    RARE 99
    Guest

    clutch or trans noise

    Need some Info. I have a 99 fierhawk vert 6 speed with 62,000 miles Recently I've been hearing a metal kinda sound when I push the clutch in or out, not real bad but but you can hear it,and not all the time, sounds more like a scraping sound. also when this happens it ishard to put the tranny in gear. Under hard 1st to 2nd shifts the clutch slips a little.I think it's time for a new clutch, any imput is appreciated.

  2. #2
    Member candlelit's Avatar
    Join Date
    May 2006
    Location
    Oklahoma City, OK
    Age
    31
    Posts
    256

    White
    98 Trans Am

    maybe try having your car sitting in idle, and in neutral, then put it in first and slowly let off the clutch. see if the car trys to die like expected or if it trys to roll a bit

  3. #3
    RARE 99
    Guest

    Question

    When I put the tran,s in 1st gear and let it out a little the car starts to move. Some times when I come to a slow stop and push the clutch in it will make a light metal to metal sound like wear indicator on a brake pad, and sometimes when i start to take off. Also the fluid in the slave cylinder is a blackish color.

  4. #4
    The Bandit Wesman's Avatar
    Join Date
    Apr 2006
    Location
    NJ
    Posts
    4,033

    SGM
    1998 Trans Am WS6

    Quote Originally Posted by RARE 99 View Post
    When I put the tran,s in 1st gear and let it out a little the car starts to move. Some times when I come to a slow stop and push the clutch in it will make a light metal to metal sound like wear indicator on a brake pad, and sometimes when i start to take off. Also the fluid in the slave cylinder is a blackish color.
    The clutch fluid should be DOT4, which is a very dark blue color, so the "blackish color" you describe is probably normal.

    The best way to test to see if your clutch is bad is to put it in high gear (5th or 6th) at a complete stop, with the engine idling - and come off the clutch quickly (don't drop it though). The engine should stall immediately. If it bogs down and then stalls, or keeps running at a lower RPM, then the clutch is toast.

    The metal sound you hear sound like something with the hydraulic throwout bearing (slave cylinder). It may be starting to go (hance the bad sounds), and not releasing the clutch all the way when the pedal is to the floor.

    I'd drop the trans and see whats up, if you let it go chances are it will just get worse, or possibly leave you stranded if it goes out completely at some point.

  5. #5
    Member
    Join Date
    Aug 2005
    Location
    metro Detroit area
    Posts
    300
    If the hydrauic fluid is dark thats a sign of concern.Mis information from the mis informed is just that . No normal master fluid is dark. Start by changing the master fluid and bleeding the system .

  6. #6
    The Bandit Wesman's Avatar
    Join Date
    Apr 2006
    Location
    NJ
    Posts
    4,033

    SGM
    1998 Trans Am WS6

    Quote Originally Posted by 30thbird View Post
    If the hydrauic fluid is dark thats a sign of concern.Mis information from the mis informed is just that . No normal master fluid is dark. Start by changing the master fluid and bleeding the system .
    You need to stop critisizing people for offering help. Its getting really obnoxious.

    If his sytem has DOT 4 fluid in it (mine does), then the fluid will be dark blue, which can appear to be a blackish color when looking at the surface of it from the reserveoir. If its dark blue then its fine, if it actually is black, then change it asap.

  7. #7
    Member
    Join Date
    Aug 2005
    Location
    metro Detroit area
    Posts
    300
    Before you go off on a wessy-fit tiraid get it straight. Fcars did not come from the factory with Dot4 fluid , they came with Dot 3 fluid. The manuals call for D0t3. Dot 3 is NOT blue , its light amber.Therefore it is NOT normal to have dark fluid. If it dark is due to a fluid change, he would know that because , like you did or had done, he changed it. It would appear it is you that have a problem being corrected .I don't know if its due to your panties being in a bunch or what. It is , in fact, mis information you offer no matter how you intend it. It is mis leading and not so helpful( mis help).Like searching for a gas leak with a match.So I suggest you un-wedge yourself and think more before you mis help.

  8. #8
    The Bandit Wesman's Avatar
    Join Date
    Apr 2006
    Location
    NJ
    Posts
    4,033

    SGM
    1998 Trans Am WS6

    Quote Originally Posted by 30thbird View Post
    Before you go off on a wessy-fit tiraid get it straight. Fcars did not come from the factory with Dot4 fluid , they came with Dot 3 fluid. The manuals call for D0t3. Dot 3 is NOT blue , its light amber.Therefore it is NOT normal to have dark fluid. If it dark is due to a fluid change, he would know that because , like you did or had done, he changed it. It would appear it is you that have a problem being corrected .I don't know if its due to your panties being in a bunch or what. It is , in fact, mis information you offer no matter how you intend it. It is mis leading and not so helpful( mis help).Like searching for a gas leak with a match.So I suggest you un-wedge yourself and think more before you mis help.
    Buddy I'm not going to get into another arguement because of your attitude problem.

    My brake fluid as well as clutch fluid is DOT 4 - whether someone switched over the clutch fluid from DOT 3, I don't know. I merely suggested that it could be DOT 4, since its dark blue. Obviously DOT 3 is not.

    I reported you to the mods, your posts are totally asenine.

  9. #9
    Member
    Join Date
    Aug 2005
    Location
    metro Detroit area
    Posts
    300
    Thanks . For once you got your facts right. Feel better going to mom?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Need Help with Clutch Noise
    By 1999slpss in forum Manual Transmission
    Replies: 5
    Last Post: 07-11-2013, 09:23 AM
  2. Clutch Noise?
    By Red4Mula in forum Manual Transmission
    Replies: 0
    Last Post: 01-27-2007, 06:20 PM
  3. clutch noise
    By Ws6 Love in forum Drivetrain
    Replies: 0
    Last Post: 10-15-2006, 05:17 PM
  4. Noise when clutch is disengaged
    By amit in forum Manual Transmission
    Replies: 2
    Last Post: 05-21-2006, 11:53 AM
  5. Weird noise? Clutch?
    By dkishton1486 in forum LT1
    Replies: 0
    Last Post: 02-16-2006, 08:10 AM

Members who have read this thread: 0

There are no members to list at the moment.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •