Results 1 to 7 of 7

clutch problem

This is a discussion on clutch problem within the Manual Transmission forums, part of the Drivetrain category; so i install a new clutch a bout a month ago and im having some problems with my gears now, ...

  1. #1
    REAPER Z28 reaper ws6's Avatar
    Join Date
    Apr 2009
    Location
    Tyler TX
    Age
    28
    Posts
    516

    Navy Blue Metallic/Black
    02 camaro z28/01 wife t/a

    clutch problem

    so i install a new clutch a bout a month ago and im having some problems with my gears now, they wont go in as good as they used two like i have to force them in a little bit and wen i want to fast shift it don't really let me i have to pres the clutch in all the way and hard so they go in the gears that give me more problems are 1,6 and revers im taking it to Chevrolet to see what they tell me but do any off ya may now wat the problem is?? or have ya had the same problem. thanks for any help

  2. #2
    Moderator Cutlass's Avatar
    Join Date
    Apr 2008
    Location
    Madison, WI
    Posts
    6,996

    1999 Formula WS6 M6-sold
    2001 Silverado Z71

    what clutch did you install?

  3. #3
    REAPER Z28 reaper ws6's Avatar
    Join Date
    Apr 2009
    Location
    Tyler TX
    Age
    28
    Posts
    516

    Navy Blue Metallic/Black
    02 camaro z28/01 wife t/a

    im not so sure it was a cluch from auto zone a replacement couse my old one was bad

  4. #4
    Moderator Cutlass's Avatar
    Join Date
    Apr 2008
    Location
    Madison, WI
    Posts
    6,996

    1999 Formula WS6 M6-sold
    2001 Silverado Z71

    well either way it sounds like the trans input shaft is still spinning like it connected to the engine. Ya know, like the clutch isn't fully releasing. So it could either be air in the hydraulics, bad hydraulics, bad pilot bearing, or maybe the slave cylinder needs to be shimmed closer to the clutch.

  5. #5
    REAPER Z28 reaper ws6's Avatar
    Join Date
    Apr 2009
    Location
    Tyler TX
    Age
    28
    Posts
    516

    Navy Blue Metallic/Black
    02 camaro z28/01 wife t/a

    yeah dats wat my mechanic told me i guess im goin to drop the trany again

  6. #6
    The Bandit Wesman's Avatar
    Join Date
    Apr 2006
    Location
    NJ
    Posts
    4,033

    SGM
    1998 Trans Am WS6

    Quote Originally Posted by reaper ws6 View Post
    im not so sure it was a cluch from auto zone a replacement couse my old one was bad
    That could be the majority of your problem right there. A piece of shit clutch from Autozone thats made in China. Many of these parts are cheap and not built to spec, nevermind tolerance.

  7. #7
    Senior Member Lunatikgixxer's Avatar
    Join Date
    Mar 2010
    Location
    St Pete, FL
    Posts
    1,429

    Bat mobile black
    2000 Trans am WS6 M6

    Lol, you should just save some money up and buy decent parts instead of buying shit so you dont run into these problems in the future.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. another clutch problem
    By ali pontiac in forum Manual Transmission
    Replies: 2
    Last Post: 09-29-2010, 03:43 AM
  2. LS7 clutch problem.....
    By nmssr08 in forum Manual Transmission
    Replies: 14
    Last Post: 12-16-2008, 05:57 AM
  3. Clutch Problem
    By Blackout01 in forum Manual Transmission
    Replies: 2
    Last Post: 08-07-2007, 03:48 PM
  4. is it a clutch problem, or a tranny problem?
    By sgt0704 in forum Manual Transmission
    Replies: 3
    Last Post: 01-07-2007, 05:03 PM
  5. Clutch problem..help please
    By Scorch in forum Manual Transmission
    Replies: 16
    Last Post: 03-02-2006, 10:34 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •