Results 1 to 10 of 10

clunk noise and chattery wine help

This is a discussion on clunk noise and chattery wine help within the Manual Transmission forums, part of the Drivetrain category; So months back on the way to register my beater, i hit something in the road. there was a loud ...

  1. #1

    clunk noise and chattery wine help

    So months back on the way to register my beater, i hit something in the road. there was a loud bang under the car, and a bunch of wires/cables stuck on the low parts of the car like the exhuast. i didnt see anything in the road, no idea what it was but it was infront of a construction site.

    ever since then, when you come to a complete stop, there is a clunk noise that seems to come from under the shifter. its very deap clunk sound and almost feels like after the car stops, somethin unders still moving. and when you start moving again, it clunks again back into place.? kinda hard to describe.

    also, once at speed like 30mph and faster, in any gear, there is a chattery wine noise mix, not too loud, but gets louder as you go faster. doesnt change in tone though with speed, just in volume. cant feel it in the shifter though.

    hoping it was a blown tranny mount (mine was crunched up anyway) i replaced that today, took it for a test ride.. and while i THINK its dulled down a bit in symtoms, they remain.

    im out of ideas. i dont see any physical damage, and the only debris that was on the car was like fishin line/wire... but i GUESS that could have been there before i heard the bang noise?

    its a spec2 clutch and alum flywheel, both installed less then maybe 6-10k ago, never abused/dragged.

    other then that everything seems fine, all the gears are there, shifts smooth as a feather, clutch feels fine, engages/disengages as it always has...? i also have a bmr torque arm, seemed fine, bushings wherent crushed or out of place, no broken bolts taht i could find... u joints on driveshft look ok but i dont really know what i could diagnos visually on them if there were bad. stock rear w bmw sway bar, 4.10 slp gears if that matters...

    google results points out engine mount, u joint and tranny mount as suspect, but figure id ask here...maybe someone else has had the same symptoms in the past
    Last edited by grandkodiak; 01-24-2010 at 01:53 PM.

  2. #2
    The Bandit Wesman's Avatar
    Join Date
    Apr 2006
    Location
    NJ
    Posts
    4,033

    SGM
    1998 Trans Am WS6

    Sounds like a classic torque arm noise. Very common if the bushing is bad or if the torque arm isn't adjusted/installed correctly. Check the bushing that attaches the torque arm to the trans, and make sure the bolts are tight that hold the torque arm to the differential. Also make sure the exhaust is not hitting anything (such as the aforementioned torque arm).

    Do you have aftermarket (tubular/boxed) trailing arms??
    1998 Trans Am WS6 SGM
    Lid, Pro 5.0, WS6 Short Stick, LS7 Clutch, TB Bypass, Detroit TrueTrac, Poly Mounts, Bilstein Shocks, LS6 Intake, SFCs, CTS-V Brake Upgrade, STB, Nitto 555's. SS Longtube Headers and True Duals w/ H pipe and Magnaflows. Tuned by Harris Speed Works. 341.4WHP/346.1 lb/ft.

  3. #3
    hmm...

    found this dangling at the trans where the torque arm is:



    theres no bolt that i can see that goes through that hole anywheres

  4. #4
    Smiles for 9.5 Years cammed goat's Avatar
    Join Date
    Jan 2009
    Location
    Paterson/Ridgewood, NJ
    Posts
    11,474

    Phantom Black Metallic
    2004 GTO M6

    Part of the trans mount maybe?

  5. #5
    well THERES your problem. yea, the torque arm is free floating at the trans! that piece is the outer clamshell that wraps around the torque arm... seems the bolt is MIA. the bang must have been it sheering off and popping against the body of the car!



    well problem solved hopefully, shouldnt be to expensive to fix! this is def the thub noise... i am still pretty worried about the chatter noise though, but hopefully thats only because the stress level went through the roof w/o a torque arm attached!

  6. #6
    The Bandit Wesman's Avatar
    Join Date
    Apr 2006
    Location
    NJ
    Posts
    4,033

    SGM
    1998 Trans Am WS6

    Quote Originally Posted by grandkodiak View Post
    well problem solved hopefully, shouldnt be to expensive to fix! this is def the thub noise... i am still pretty worried about the chatter noise though, but hopefully thats only because the stress level went through the roof w/o a torque arm attached!
    Glad to see you found the issue!! No torque arm mount is definitely a problem lol!!

    The chatter is probably related to your torque arm issue. Without the torque arm attached, your pinion angle will be all over the place. The rear must have been twisting horribly. That can cause some very bad U-joint angles and other strange driveline noises.

  7. #7
    i hope... my biggest fear is a bad tranny... i dont have the money to even have the tranny dropped let alone rebuilt, especially on a car that i need to sell as soon as its fixed up

    anyone know what the bolts called or have specs on it so i can find a replacement?

  8. #8
    anyone pleeeease i need the info for that bolt... i tried m10 1.5 30 but it just wont thread no matter what.

  9. #9
    Smiles for 9.5 Years cammed goat's Avatar
    Join Date
    Jan 2009
    Location
    Paterson/Ridgewood, NJ
    Posts
    11,474

    Phantom Black Metallic
    2004 GTO M6

    Hmmm...I would take the outer clamshell and try Home Cheapo or Lowes to find a nut/bolt...possibly a grade 8?

  10. #10
    Moderator Cutlass's Avatar
    Join Date
    Apr 2008
    Location
    Madison, WI
    Posts
    6,998

    1999 Formula WS6 M6-sold
    2001 Silverado Z71

    threads might also be boogered up after being loose and banging around

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Wine...
    By pajeff02 in forum Almost Anything Goes
    Replies: 98
    Last Post: 02-18-2015, 06:05 PM
  2. Odd Clunk Noise
    By Camaro98Z/28 in forum General Help
    Replies: 17
    Last Post: 03-31-2012, 07:52 PM
  3. clunk noise
    By travz28 in forum Suspension and Handling
    Replies: 5
    Last Post: 11-11-2010, 03:33 PM
  4. Wine?
    By SHines-IT in forum Almost Anything Goes
    Replies: 96
    Last Post: 01-14-2010, 10:26 PM
  5. This clunk is making my brain clunk....
    By silversho89 in forum Drivetrain
    Replies: 5
    Last Post: 04-22-2009, 04:51 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •