Results 1 to 10 of 10

cant get it into gear?

This is a discussion on cant get it into gear? within the Manual Transmission forums, part of the Drivetrain category; whats the problem my car only has 60,xxx miles on it and i have a FX400 Clutch on it. recently ...

  1. #1
    Junior Member
    Join Date
    Mar 2007
    Location
    Azusa, CA
    Posts
    17

    RED
    99 ss camaro

    cant get it into gear?

    whats the problem my car only has 60,xxx miles on it and i have a FX400 Clutch on it. recently i been having problems getting the car to go into the gears and sometimes its so hard to get into reverse that it grinds. please help

  2. #2
    Member
    Join Date
    Aug 2005
    Location
    metro Detroit area
    Posts
    300
    Sounds like your new clutch is dragging. Prove it to yourself= with the engine off, how easy is it to get into gear?

  3. #3
    Junior Member
    Join Date
    Mar 2007
    Location
    Azusa, CA
    Posts
    17

    RED
    99 ss camaro

    Its alot easier to get into gear. could it be my hydraulics?

  4. #4
    Senior Member OnEbAdReDSS's Avatar
    Join Date
    Apr 2006
    Location
    Puyallup
    Age
    30
    Posts
    1,416

    Red
    2000 Camaro SS # 5,876

    sounds like hydraulics

  5. #5
    Member
    Join Date
    Aug 2005
    Location
    metro Detroit area
    Posts
    300
    You could do a pressure( vac actually) bleed before you tear into it. There could be an internal leak in the slave that doesn't show up externally.

  6. #6
    Senior Member Sleeper101's Avatar
    Join Date
    Oct 2007
    Location
    Springcity
    Posts
    1,152

    Red
    Vette,240sx,ls1 camaro

    Not sure on your camaro, But on my 240 I can adjust my slave, It has a adjustable rod from the pedal to the slave on the firewall.

  7. #7
    Member
    Join Date
    Aug 2005
    Location
    metro Detroit area
    Posts
    300
    Unless its been altered or has aftermarket parts, these are not adjustable .

  8. #8
    Member TACE02's Avatar
    Join Date
    Aug 2005
    Location
    Texas
    Age
    41
    Posts
    568

    ASC #753
    2002 Collector's Edition

    But they are sorta adjustable. Shims between the slave and mount on tranny. Shifter could be loose too, that can cause issues as such. Could be a simple fix. But could just as easily be a bad clutch. best of luck to you.

  9. #9
    Senior Member Sleeper101's Avatar
    Join Date
    Oct 2007
    Location
    Springcity
    Posts
    1,152

    Red
    Vette,240sx,ls1 camaro

    Sounds like your pressure plate might be getting weak.

  10. #10
    Junior Member
    Join Date
    Mar 2007
    Location
    Azusa, CA
    Posts
    17

    RED
    99 ss camaro

    I bought a new master cylinder will be putting in next week i hope it works its the third i put in.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Sticking in gear / not going into gear
    By Dave-TransAm in forum V6
    Replies: 1
    Last Post: 08-17-2012, 02:56 AM
  2. Pro Gear ($900) vs SD Gear&Axle ($570)??
    By Z28er in forum Western Members
    Replies: 7
    Last Post: 04-29-2010, 08:47 AM
  3. Replies: 24
    Last Post: 06-05-2007, 04:01 PM
  4. Replies: 9
    Last Post: 06-01-2007, 06:18 PM
  5. Z06 on top gear
    By oneBADDz in forum Almost Anything Goes
    Replies: 22
    Last Post: 05-20-2006, 10:11 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •