Results 1 to 16 of 16

98 m6 wont go in reverse

This is a discussion on 98 m6 wont go in reverse within the Manual Transmission forums, part of the Drivetrain category; i drove my car to the store last week and all was fine but when i tried to back out ...

  1. #1
    Member
    Join Date
    Jun 2008
    Location
    ohio
    Posts
    393

    black
    1998 Camaro SS

    98 m6 wont go in reverse

    i drove my car to the store last week and all was fine but when i tried to back out the car wouldnt go in reverse. i tried to roll it forward a bit then try reverse and still no luck....like the reverse lockout is stuck or something. i heard that there is a reverse lockout solenoid?? or something that can go bad? where is that? and how can i tell if its the problem? Thanks

  2. #2
    Senior Member bigrondownhiller's Avatar
    Join Date
    Feb 2006
    Location
    Orange County, NY
    Age
    42
    Posts
    2,674

    Black
    1996 Camaro Z28 vert

    The reverse lockout is in the tranny right where the shifter goes in. When you try to go into reverse does it go all the way over to where reverse would engage or does it stop between 5 and 6?

  3. #3
    Member
    Join Date
    Jun 2008
    Location
    ohio
    Posts
    393

    black
    1998 Camaro SS

    it stops in between 5th and 6th. its not letting the shifter go over to where reverse even is.

  4. #4
    Senior Member bigrondownhiller's Avatar
    Join Date
    Feb 2006
    Location
    Orange County, NY
    Age
    42
    Posts
    2,674

    Black
    1996 Camaro Z28 vert

    Is the car stopped when it does this? Sometimes if it is rolling to fast it wont let you get into reverse.

  5. #5
    Member
    Join Date
    Jun 2008
    Location
    ohio
    Posts
    393

    black
    1998 Camaro SS

    yep the car is completely stopped. its like the lockout is stuck not letting me get to reverse.

  6. #6
    Member
    Join Date
    Jun 2008
    Location
    ohio
    Posts
    393

    black
    1998 Camaro SS

    can anyone help me out? is the reverse lockout solenoid bad? does anyone know where that is and if thats the problem. i can tell the lockout is stuck and wont let me get to reverse. thanks

  7. #7
    My ex bf is a stalker smartinz26's Avatar
    Join Date
    Jan 2008
    Location
    Machesney Park, IL
    Age
    37
    Posts
    45

    black
    99 Firehawk

    even if the solenoid was bad you can still shift into reverse. you have to use two hands because there is a 45lb spring in the lockout solenoid. try shifting it when the car is off. if you can maybe there is a problem in your clutch or hydraulics.

  8. #8
    Member
    Join Date
    Jun 2008
    Location
    ohio
    Posts
    393

    black
    1998 Camaro SS

    ok ill have to try the two hands. i didnt know that u could still put it in reverse and i didnt try to push it real hard (didnt wanna break anything). well i was told to unplug a plug on the tranny and then it should work. i tried that but still no luck. the car will NOT shift into reverse with the car off, or on, or anyway.

  9. #9
    Member
    Join Date
    Jun 2008
    Location
    ohio
    Posts
    393

    black
    1998 Camaro SS

    okay well i tried with both hands to move the shifter into reverse and it still wont go no matter how hard i push it. u said it could be a clutch or hydraulic issue but would that still be the case if it shifts into every other gear just fine and the clutch never slips? i already checked fluid and its good. i unplugged a plug on the tranny bc i was told it was for the reverse lockout but i just found out today that i could have unplugged the wrong one bc there is a plug for cags under there too.

  10. #10
    My ex bf is a stalker smartinz26's Avatar
    Join Date
    Jan 2008
    Location
    Machesney Park, IL
    Age
    37
    Posts
    45

    black
    99 Firehawk

    you can see the plug for the reverse solenoid when you take out the the center console and that rubber boot for the shifter. (otherwise jack the car up and its near the back of the trans the speed sensor is the lower one and the reverse solenoid is the big aluminum one on the top. its on the drivers side and it has pink and grey wires. it doesnt do anything when you unplug it... i would try putting 12v on the pink wire because you energize the solenoid and it retracts the spring. you could have other problems though from the sound of it. my .02... the solenoid is bad on my car and i can still shift it with 2 hands. i had problems shifting in any gear before and my hydraulics had air... I pumped the clutch pedal up and they work and sometimes still give me trouble but not often. I think my master is bad i had a clutch put in 2k miles ago.

  11. #11
    Member
    Join Date
    Jun 2008
    Location
    ohio
    Posts
    393

    black
    1998 Camaro SS

    well as of right now im pretty much screwed. im supposed to get the car tuned tuesday but i talked to the tuner and he said i have to have reverse to get the car on the dyno. well i tried getting the reverse lockout solenoid out so i could clean it and energize it to see if it works still....BUT as i was trying to get it out it was stuck so i pryed on it a lil with a screwdriver and it broke....so now i have a big freakin hole in my tranny and no reverse lockout. anyone know where i can buy one of these?

  12. #12
    Member
    Join Date
    Jun 2008
    Location
    ohio
    Posts
    393

    black
    1998 Camaro SS

    i have about had it with this car. i cant stand it. its been problem after problem after problem. the car wouldnt go in reverse so i thought it was the revers lockout right? seems logical but noooooo....i took the reverse lockout out and broke it in the process just to find out the car still wont go in reverse and i have no CLUE why. it goes in ever other gear just fine but reverse. it has always worked fine then just one day BOOM. no reverse.....WTF!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!! i bout to sell this piece

  13. #13
    My ex bf is a stalker smartinz26's Avatar
    Join Date
    Jan 2008
    Location
    Machesney Park, IL
    Age
    37
    Posts
    45

    black
    99 Firehawk

    you can cover the hole for the lockout solenoid. it keeps you from shifting in reverse downshifting from 6th. it does sound like reverse is screwed on your car though.

  14. #14
    Member
    Join Date
    Jun 2008
    Location
    ohio
    Posts
    393

    black
    1998 Camaro SS

    ya i guess so.....today i took the whole console off and the shifter out and still cant find anything wrong. so now im gonna have to drop the tranny and take the tail off to see whats goin on.

  15. #15
    Member
    Join Date
    Jun 2008
    Location
    ohio
    Posts
    393

    black
    1998 Camaro SS

    reverse out!!!! Please help

    98 ss. ok from the beginning, ive never had a problem with reverse before. wasnt hard to shift, no grinding or noise at all then one day i just cant go in reverse. i thought it was reverse lockout bc it felt like it was hitting the lockout and not letting me get to reverse. well i tried unpluggin lockout, no luck. i took the lockout completely out (breaking it in the process), and STILL wont go in reverse. took out the backkup light switch bc i heard it can get seized, but that didnt work either. im not sure what else to do. it shifts in every other gear just fine but it wont even get close to reverse. like it wont let the shifter over where reverse even is. ive even tried forcing the shifter over there, still no luck. i took the entire console off and the shifter out and it all looks fine. i am totally out of ideas other than taking the entire tranny out and start taking it apart. Does anyone have any ideas that could help???? i dont know what the problem is but im wondering if the parts cost alot i might as well just buy a performance t56 and a clutch kit while i have it out. but i dont rly have the 3k that thats gonna cost.

  16. #16
    Member Blue28's Avatar
    Join Date
    Nov 2007
    Location
    Ca.
    Posts
    769

    Navy Blue
    1999 Camaro Z28

    Lightbulb

    Theres a fuse in one of the under hood fuse boxes labeled eng sen that controls the power supply to the reverse lockout. It's a 20amp fuse.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Help: car wont start and now gauges wont work!
    By AB'sLs1 in forum General Help
    Replies: 52
    Last Post: 04-20-2013, 09:54 PM
  2. Won't Go Into Reverse
    By 69er in forum Manual Transmission
    Replies: 11
    Last Post: 05-26-2012, 12:38 PM
  3. Help: no 1st or reverse
    By Mars in forum Manual Transmission
    Replies: 7
    Last Post: 02-21-2009, 01:10 PM
  4. Help: will not come out of reverse
    By Mr.Gomez in forum Manual Transmission
    Replies: 8
    Last Post: 09-30-2008, 08:56 AM
  5. Help: No Reverse!
    By 98_Z28_ls1 in forum Automatic Transmission
    Replies: 4
    Last Post: 04-06-2008, 07:43 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •