Results 1 to 19 of 19

6 speed acting like an automatic???????

This is a discussion on 6 speed acting like an automatic??????? within the Manual Transmission forums, part of the Drivetrain category; Not sure if this is the right section to post this... but... just like the title says... I'll be driving ...

  1. #1
    You want MuShu? Soul TKR's Avatar
    Join Date
    Aug 2005
    Location
    Murrieta, CA
    Age
    35
    Posts
    441

    Arctic White
    1999 WS.6 Trans Am

    6 speed acting like an automatic???????

    Not sure if this is the right section to post this... but...

    just like the title says... I'll be driving down the freeway doing about 65-70 mph at about 1500 RPM's in 6th gear and if I floor it the RPM's quickly jump up to about 2500 for a few seconds and then go back down to around the 1500 area....

    It's almost as if I had an automatic, and punched the gas enough for it to downshift to make the RPM's jump higher... it's really odd...

    no codes are being thrown so far...

    the car does have a little over 112k miles on it... I'm wondering if a clogged catalytic converter could cause something like this? At least i'm hoping that would be the answer and not something major...

    would this be a rear-end issue? except I don't hear any noise coming from my stock rear (of course you can't hear much over my Loudmouth exhaust...)

    I have noticed a ticking exhaust leak sound just come up recentley... but haven't located the source yet...

    I'm supposed to be getting long tubes and y-pipe somewhat soon, so i'm hoping that solves the problem... but i'm not even sure what the problem is so...

    any feedback would be great! Thanks guys/gals

  2. #2
    2002 Formula Firehawk 96z28's Avatar
    Join Date
    Jul 2005
    Location
    San Diego CA
    Age
    35
    Posts
    1,321

    Black
    2002 Formula Firehawk

    how is your clutch? It might be slipping.

  3. #3
    CAMARO not Maro asshead! HASTINGSRJ's Avatar
    Join Date
    Jan 2001
    Location
    MASSHOLE in Jville NC
    Age
    44
    Posts
    2,012

    Black/Gray
    00 SS Vert#0540/ 03 GMC

    +1 for clutch....

    http://www.gmhightechperformance.com...aro/index.html
    Black 00 SS M6, vert, #0540 414 C.I. iron block 501hp 448tq -slipping clutch
    old times 11.39@123 tuned by RPM
    11.49run


    DD 03 GMC Sierra, Durmax CCSB 2500, 17" XD's, 5" tubo back exhaust, AFE intake, EFI Live, DSP5, 3" body lift, tuned by Diesel Addiction 347hp 645tq

    rwhp.us

  4. #4
    You want MuShu? Soul TKR's Avatar
    Join Date
    Aug 2005
    Location
    Murrieta, CA
    Age
    35
    Posts
    441

    Arctic White
    1999 WS.6 Trans Am

    i've got a clutchmasters Stg. III clutch and aluminum flywheel that i've now had for about 3 years... it's rated for over 600 HP and ran me a little over $1400 so i would hope it wouldn't be the clutch... I'm basically stock as far as performance goes... and it grabs great when I nail it in first gear... so I doubt 1500 - 2500 RPM's in 6th would make it slip????

  5. #5
    2002 Formula Firehawk 96z28's Avatar
    Join Date
    Jul 2005
    Location
    San Diego CA
    Age
    35
    Posts
    1,321

    Black
    2002 Formula Firehawk

    i would doubt it now with that nice clutch setup, especially in 6th gear

  6. #6
    You want MuShu? Soul TKR's Avatar
    Join Date
    Aug 2005
    Location
    Murrieta, CA
    Age
    35
    Posts
    441

    Arctic White
    1999 WS.6 Trans Am

    well the problem seems conclusive in 2 other forums... so looks like it is indeed a clutch problem

  7. #7
    no more 4th gen secondgearscratch's Avatar
    Join Date
    Jun 2006
    Location
    St. Louis, Missouri
    Age
    29
    Posts
    2,463

    Pewter
    2000 z28

    Quote Originally Posted by Soul TKR View Post
    well the problem seems conclusive in 2 other forums... so looks like it is indeed a clutch problem
    it defintely sounds like drivetrain issues if the motor revs to 2500 then goes back to 1500. but the clutch is already engaged in 6 th and you punch it then its not necessarily the pressure plate to flywheel. maybe a fluid issue. if it was your rear you would feel it. i feel it every time i shift because of my u joint....

  8. #8
    You want MuShu? Soul TKR's Avatar
    Join Date
    Aug 2005
    Location
    Murrieta, CA
    Age
    35
    Posts
    441

    Arctic White
    1999 WS.6 Trans Am

    Quote Originally Posted by secondgearscratch View Post
    it defintely sounds like drivetrain issues if the motor revs to 2500 then goes back to 1500. but the clutch is already engaged in 6 th and you punch it then its not necessarily the pressure plate to flywheel. maybe a fluid issue. if it was your rear you would feel it. i feel it every time i shift because of my u joint....
    what exactly would you feel?

  9. #9
    TECH Fanatic AFASTYZFR1's Avatar
    Join Date
    Nov 2005
    Location
    USA
    Posts
    330

    Sunset Orange
    2001 Procharged Camaro SS

    +1 clutch

  10. #10
    Member C&Cbird's Avatar
    Join Date
    Apr 2007
    Location
    Oklahoma City, Oklahoma
    Age
    33
    Posts
    450

    Black
    1998 Trans Am

    + 1 for the clutch

  11. #11
    Crazy Canuck ! Eugenio_SS's Avatar
    Join Date
    Jun 2002
    Location
    Montreal, CANADA
    Age
    42
    Posts
    3,190

    triple-black
    2000 CamaroSS convertible

    +1 for clutch, unless you have the rear main seal leaking on your clutch.
    Eugenio_SS
    almost stock triple-black 2000 SS convertible with 17x11s on all 4 w/ 315s at the track or on the street with 18x10.5s on all 4 w/ 315s: (1), (2)

  12. #12
    Senior Member INMY01TA's Avatar
    Join Date
    Jan 2006
    Location
    The great red state of MD.
    Posts
    5,755

    Black
    2001 Trans Am (sold)

    What exactly do you expect the car to do flooring it in 6th gear at 1500 and why would you do that?

  13. #13
    Slow'er'Ass Mr. Luos's Avatar
    Join Date
    Aug 2005
    Location
    Thornton, CO
    Posts
    23,785

    Red Tint Jewelcoat
    2008 Trailblazer SS

    I went through this EXACT thing about 1 1/2 months ago.

    What crank by chance?
    Pull the clutch out and check it.
    Heard some cranks will leak onto the clutch causing that slip. Mainly Eagle.
    Rear main could do it as well.

    My problem was the clutch....more the flywheel effecting the clutch. I had a stage 5 SPEC that I made a mistake on. Used the stock flywheel and when it got machined...too much came off. Just kept overheating and got worn excessively. 5000 miles....
    Now running a SPEC billet steel flywheel and SPEC 4 clutch.

  14. #14
    old timer blue02Z's Avatar
    Join Date
    Sep 2005
    Location
    Texas
    Age
    31
    Posts
    3,805

    Navy Blue Metallic
    2002 Z28

    i'd say clutch. diff. car tho, my girls vibe gt did the same stuff in 6th gear. no other gears, only 6th. pulled it out and it was smooth,.

  15. #15
    You want MuShu? Soul TKR's Avatar
    Join Date
    Aug 2005
    Location
    Murrieta, CA
    Age
    35
    Posts
    441

    Arctic White
    1999 WS.6 Trans Am

    Quote Originally Posted by INMY01TA View Post
    What exactly do you expect the car to do flooring it in 6th gear at 1500 and why would you do that?
    i don't normally do it... i was just trying to play with it a little to narrow down what the problem might be...

    ya know when your car does something weird that your not used to, and you want to know what it is or what's causing it, you try to find out what will make it do it again...

    did that make any since?

  16. #16
    You want MuShu? Soul TKR's Avatar
    Join Date
    Aug 2005
    Location
    Murrieta, CA
    Age
    35
    Posts
    441

    Arctic White
    1999 WS.6 Trans Am

    Quote Originally Posted by Mr. Luos View Post
    I went through this EXACT thing about 1 1/2 months ago.

    What crank by chance?
    Pull the clutch out and check it.
    Heard some cranks will leak onto the clutch causing that slip. Mainly Eagle.
    Rear main could do it as well.

    My problem was the clutch....more the flywheel effecting the clutch. I had a stage 5 SPEC that I made a mistake on. Used the stock flywheel and when it got machined...too much came off. Just kept overheating and got worn excessively. 5000 miles....
    Now running a SPEC billet steel flywheel and SPEC 4 clutch.
    I'm basically stock as far as the engine goes... I did all my mods in suspension and tranny so far... to get it ready for when I actually have some good HP... but it seems i'm breaking everything with stock power all the time so what gives...

  17. #17
    Slow'er'Ass Mr. Luos's Avatar
    Join Date
    Aug 2005
    Location
    Thornton, CO
    Posts
    23,785

    Red Tint Jewelcoat
    2008 Trailblazer SS

    The stock hydraulics on the clutch system are poop.
    Upgrade those if you can. Master and slave.

    Stock clutch isn't that great either. Wears fast when used hard.

  18. #18
    You want MuShu? Soul TKR's Avatar
    Join Date
    Aug 2005
    Location
    Murrieta, CA
    Age
    35
    Posts
    441

    Arctic White
    1999 WS.6 Trans Am

    Quote Originally Posted by Mr. Luos View Post
    The stock hydraulics on the clutch system are poop.
    Upgrade those if you can. Master and slave.

    Stock clutch isn't that great either. Wears fast when used hard.
    Yea and see that's just it... all that has been upgraded... i'm gonna see if i can just adjust the slave first and see if that helps before i fork out for a new clutch again...

  19. #19
    Slow'er'Ass Mr. Luos's Avatar
    Join Date
    Aug 2005
    Location
    Thornton, CO
    Posts
    23,785

    Red Tint Jewelcoat
    2008 Trailblazer SS

    How is the fluid??

    Maybe bleed through new fluid and see if that helps. I like using DOT 4 synthetic.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. high speed automatic!?
    By Faught in forum Multimedia Section
    Replies: 0
    Last Post: 06-01-2011, 10:38 AM
  2. Help: Switching from Automatic to Six Speed
    By ls1johns in forum Drivetrain
    Replies: 5
    Last Post: 06-15-2009, 05:54 PM
  3. FS: 4-speed automatic (4L60E) 81K
    By armysergeant in forum Parts For Sale / Trade
    Replies: 0
    Last Post: 05-20-2007, 02:16 PM
  4. 01 ss automatic to six speed?
    By sunsetorangess in forum General Help
    Replies: 5
    Last Post: 01-27-2006, 09:24 PM
  5. automatic to 6 speed
    By musclecam in forum Drivetrain
    Replies: 2
    Last Post: 11-23-2005, 03:23 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •