Results 1 to 5 of 5

3rd to 2nd wot

This is a discussion on 3rd to 2nd wot within the Manual Transmission forums, part of the Drivetrain category; Ok sorry if this question is stupid, but I got on it in 3rd today, and went to bang 4th ...

  1. #1
    Junior Member
    Join Date
    May 2008
    Location
    Indiana
    Posts
    70

    Black 99 Z71
    Red 01 Z28 M6

    3rd to 2nd wot

    Ok sorry if this question is stupid, but I got on it in 3rd today, and went to bang 4th and acutally hit 2nd instead! When I let the clutch out, the rear end pretty much locked up for a split second (I immediatly pushed the clutch back in). My Z is my third manual vehicle and I have never done this before. Should it go into 2nd at that speed? I know how to hit fourth as I have done it a million times so Im not even sure how this happened. And the transmission started acting a little wierd right before this happened, as in it was hard to get into 1st from a dead stop a few times, and I hit 5th instead of third once which I havent done in a while. It also felt a little harder to go into other gears as well. Any ideas?

  2. #2
    Just a slow Camaro KING Z28 HAWK's Avatar
    Join Date
    Oct 2007
    Location
    Fresno Ca
    Posts
    2,228

    LPM
    2002 Z28 Camaro

    I dont know but that shit doesnt sound good at all

  3. #3
    Member Sweet Chops's Avatar
    Join Date
    Aug 2005
    Location
    Manitowoc, WI
    Age
    35
    Posts
    763

    Hugger Orange
    1999 Camaro Z28

    Maybe Check your fluid color and level. Got to start somewhere.

    Ryan

  4. #4
    Junior Member
    Join Date
    May 2008
    Location
    Indiana
    Posts
    70

    Black 99 Z71
    Red 01 Z28 M6

    Yeah Im goin to check the fluid and the mount on saturday. It was wierd how it just started doing those weird things, but not consistantly. I dunno, but Ill start there.
    2001 Z28 M6
    SLP Loudmouth 1 catback, functional ram air hood, Pro 5.0 shifter, free mods, HSW wet nitrous kit

  5. #5
    M6 King Hot Black Trans-Am's Avatar
    Join Date
    Mar 2006
    Location
    WI
    Posts
    5,085
    Blog Entries
    1

    09 EclipseGT 75 Chevy 4x4
    2001 Trans-Am 13 F-XT

    Sounds like you must have a Korean knock off Pro 5.0.




    I'm guessing that HSW kit is taking it's toll on your trans. I agree, change your trans & clutch fluid and see how things work after that. You can hit 2nd gear from any speed. The only gear that gets locked is reverse. 1st is hard to get in at speed, but can be done if you push it.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •