Results 1 to 14 of 14

2000 Z28 6-speed very hard to shift

This is a discussion on 2000 Z28 6-speed very hard to shift within the Manual Transmission forums, part of the Drivetrain category; I have a 2000 Z28 Camaro with 6-speed manual transmission, all stock. Recently my transmission has been hard to shift ...

  1. #1
    Junior Member
    Join Date
    Jun 2007
    Location
    Santa Clara, CA
    Posts
    7

    Blue
    2000 Camaro Z28

    2000 Z28 6-speed very hard to shift

    I have a 2000 Z28 Camaro with 6-speed manual transmission, all stock. Recently my transmission has been hard to shift into gear. In some cases a lot of force is required. Sometimes it seems like the clutch is not fully disengaged even when I push the clutch in all the way.

    When sitting at a stop light, with the clutch pedal pushed in all the way, there is sometimes a scraping/grinding sound too.

    Once you are in gear everything is fine. The problems only happen when you shift.

    One time I was parked and could not shift into Reverse, until I shut the car off. Then I could move the shifter just fine.

    I took it to a Chevrolet dealer in San Jose and they said it was some kind of spring, and it needed the same service as if it was a slipping clutch. They quoted me $1,800 for the clutch replacement. I wanted to see if there is anything else it could be. 95k miles and my clutch does not slip at all.

    Also, I have checked my hydraulic clutch fluid reservoir and it is full.
    Last edited by beamatronic; 05-06-2010 at 02:34 PM. Reason: added information

  2. #2
    The Bandit Wesman's Avatar
    Join Date
    Apr 2006
    Location
    NJ
    Posts
    4,033

    SGM
    1998 Trans Am WS6

    Sounds like a bad master or slave cylinder. Basically a bad master or slave will not fully release the clutch, resulting in difficulty engaging gears, especially reverse.

    The grinding sounds could be a few things, quite possible the throwout bearing on the salve cylinder is cooked.

  3. #3
    Junior Member
    Join Date
    Jun 2009
    Location
    uk
    Posts
    10

    red
    04 Monaro CV8

    Quote Originally Posted by Wesman View Post
    Sounds like a bad master or slave cylinder. Basically a bad master or slave will not fully release the clutch, resulting in difficulty engaging gears, especially reverse.

    The grinding sounds could be a few things, quite possible the throwout bearing on the salve cylinder is cooked.
    interesting as my car had similar symptoms every now and again until i properly broke it

  4. #4
    Junior Member
    Join Date
    Jun 2007
    Location
    Santa Clara, CA
    Posts
    7

    Blue
    2000 Camaro Z28

    The dealer said ( who knows if this is true ) that the hydraulic clutch, master and slave cylinders, are okay. Since they quoted me such a high figure I am planning to take it somewhere else and get another opinion.

  5. #5
    Moderator Cutlass's Avatar
    Join Date
    Apr 2008
    Location
    Madison, WI
    Posts
    6,996

    1999 Formula WS6 M6-sold
    2001 Silverado Z71

    Your problem sounds like the opposite of what the dealer said. The clutch disc, flywheel, and pressure plate are probablly ok, but your hydraulics are shot. Like Wesman said, master or slave are bad. Replacing them both should take care of your problem. Or you could try the master first.

  6. #6
    Junior Member
    Join Date
    Aug 2006
    Location
    Canada
    Posts
    12

    Black
    1999 Formula WS6

    I'm having sort of the same problem. Reverse is sometimes a problem but if i go into another gear then reverse its fine. my car goes into gear fine when just driving normal. but if i drive hard or a hard launch it wont go into the next gear. would this be the same problem??????

  7. #7
    Moderator Cutlass's Avatar
    Join Date
    Apr 2008
    Location
    Madison, WI
    Posts
    6,996

    1999 Formula WS6 M6-sold
    2001 Silverado Z71

    Quote Originally Posted by formula ws6 View Post
    I'm having sort of the same problem. Reverse is sometimes a problem but if i go into another gear then reverse its fine. my car goes into gear fine when just driving normal. but if i drive hard or a hard launch it wont go into the next gear. would this be the same problem??????
    you might have 2 problems. The reverse lock out solenoid could be going bad. And the second problem could be the common sticky clutch problem. Read the sticky at the top of the Manual Trans section and see if that sounds like your problem.

  8. #8
    Junior Member
    Join Date
    Jun 2007
    Location
    Santa Clara, CA
    Posts
    7

    Blue
    2000 Camaro Z28

    I did do quite a bit of city stop and go driving with this car up until a few years ago. I'm taking it to a local mechanic to see what he thinks. Thanks everyone.

  9. #9
    Junior Member
    Join Date
    Jun 2007
    Location
    Santa Clara, CA
    Posts
    7

    Blue
    2000 Camaro Z28

    The mechanic tore it apart and they found that the pilot bearing was "all chewed up". Also they found the slave cylinder was "a little wet" so they are replacing that as well.

  10. #10
    Moderator Cutlass's Avatar
    Join Date
    Apr 2008
    Location
    Madison, WI
    Posts
    6,996

    1999 Formula WS6 M6-sold
    2001 Silverado Z71

    yep that'll do it

  11. #11
    Member
    Join Date
    Aug 2005
    Location
    Woodbridge, VA
    Age
    52
    Posts
    122

    Navy Blue Metalic
    1999 Z28 Convertible

    Quote Originally Posted by beamatronic View Post
    The mechanic tore it apart and they found that the pilot bearing was "all chewed up". Also they found the slave cylinder was "a little wet" so they are replacing that as well.
    If you don't mind me asking, how much for the new bearing and slave?

  12. #12
    Junior Member
    Join Date
    Jun 2007
    Location
    Santa Clara, CA
    Posts
    7

    Blue
    2000 Camaro Z28

    Total price was $1,254.66

  13. #13
    Member
    Join Date
    Aug 2005
    Location
    Woodbridge, VA
    Age
    52
    Posts
    122

    Navy Blue Metalic
    1999 Z28 Convertible

    Ouch!

  14. #14
    Junior Member
    Join Date
    Jun 2007
    Location
    Santa Clara, CA
    Posts
    7

    Blue
    2000 Camaro Z28

    Dealer wanted $1,800

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Help: Hard to shift need help please!!
    By SuperSport Ron in forum Drivetrain
    Replies: 5
    Last Post: 11-16-2012, 08:51 AM
  2. Why is my T56 hard to shift?
    By darkvader0 in forum Manual Transmission
    Replies: 2
    Last Post: 03-05-2008, 06:01 PM
  3. Hard 1-2 shift
    By 79Firebird_99TA in forum Automatic Transmission
    Replies: 7
    Last Post: 10-07-2007, 07:56 AM
  4. HARD SHIFT problems!!
    By airmaxon1 in forum Automatic Transmission
    Replies: 5
    Last Post: 09-14-2007, 07:57 PM
  5. hard to shift
    By GEARHEADNATE in forum Manual Transmission
    Replies: 4
    Last Post: 12-19-2005, 10:13 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •