Results 1 to 5 of 5

'01 M6 Noise

This is a discussion on '01 M6 Noise within the Manual Transmission forums, part of the Drivetrain category; I thought I had a U joint going bad and checked the front and rear only to find that the ...

  1. #1
    Junior Member
    Join Date
    Jan 2006
    Location
    New Orleans, LA
    Posts
    53

    Red
    '01 Trans Am WS.6

    Question '01 M6 Noise

    I thought I had a U joint going bad and checked the front and rear only to find that the tail shaft of the tranny had a good bit of play in it. Looks like it could be a bad bearing. Does anyone know if this is something common?

  2. #2
    T56 building fool thesource's Avatar
    Join Date
    Oct 2005
    Location
    San Antonio
    Age
    40
    Posts
    40

    Multi colored
    89 coupe

    Its very unlikely that a bearing is bad but not impossible at all . The play in the tailhousing is probably from a worn yoke and rear tailhousing bushing . Does it leak from the rear seal at all ?

  3. #3
    Junior Member
    Join Date
    Jan 2006
    Location
    New Orleans, LA
    Posts
    53

    Red
    '01 Trans Am WS.6

    No, it doesn't leak any fluid. It just has a good bit of play; enough to easily see... maybe a 1/16" or so.

  4. #4
    T56 building fool thesource's Avatar
    Join Date
    Oct 2005
    Location
    San Antonio
    Age
    40
    Posts
    40

    Multi colored
    89 coupe

    It might have some wear in it but there's not a whole lot you can do about it . As long as its not leaking and not vibrating , you should be ok .

  5. #5
    Junior Member
    Join Date
    Jan 2006
    Location
    New Orleans, LA
    Posts
    53

    Red
    '01 Trans Am WS.6

    The vibration is what made me initially suspect I had a bad U-joint. It does have a vibration that's noticable at around 70 mph.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. LS1 noise?
    By rafael707 in forum General Help
    Replies: 11
    Last Post: 06-28-2012, 08:58 PM
  2. Help: Help with noise!
    By 2001blackz28 in forum Camaro / SS
    Replies: 2
    Last Post: 04-16-2009, 04:03 PM
  3. noise
    By texas twister in forum Automatic Transmission
    Replies: 2
    Last Post: 03-21-2009, 05:44 PM
  4. Noise that I can't get rid of!!!!
    By SilentStriker07 in forum Suspension and Handling
    Replies: 1
    Last Post: 02-14-2007, 08:58 AM
  5. Bad Noise.
    By csess in forum Firebird / WS6
    Replies: 2
    Last Post: 02-11-2007, 06:30 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •