Page 2 of 3 FirstFirst 123 LastLast
Results 21 to 40 of 45

Wierd noise and vibration??

This is a discussion on Wierd noise and vibration?? within the Automatic Transmission forums, part of the Drivetrain category; Ooope.. Never mind that bushing is a mount. Nevermind. Lol....

  1. #21
    Member flybird's Avatar
    Join Date
    Jun 2010
    Location
    Houston
    Posts
    408

    Mid Night Blue
    1999 Firebird 3.8 series

    Ooope.. Never mind that bushing is a mount. Nevermind. Lol.

  2. #22
    Member My00Z28's Avatar
    Join Date
    Sep 2010
    Location
    Holland, MI/Lima, OH
    Age
    26
    Posts
    822

    Red
    2000 Camaro Z28 A4

    Whole mount needs replaced

  3. #23
    Super Moderator
    pajeff02's Avatar
    Join Date
    Feb 2009
    Location
    Mansfield, PA
    Posts
    21,576

    Black & Blue
    '02 WS.6 / '07 Suburban

    Torque arm mount looks fine to me. I was simply letting you know what usually happens when they go bad. I agree with Kyle -- the trans mount looks a little iffy. How about your u-joints?

  4. #24
    Member flybird's Avatar
    Join Date
    Jun 2010
    Location
    Houston
    Posts
    408

    Mid Night Blue
    1999 Firebird 3.8 series

    Damm this part is around $70. I dont even have knoledge to replcae it

  5. #25
    Super Moderator
    pajeff02's Avatar
    Join Date
    Feb 2009
    Location
    Mansfield, PA
    Posts
    21,576

    Black & Blue
    '02 WS.6 / '07 Suburban

    What part... the transmission mount? If so, you should be able to buy one for for less than that and it takes all of 15 minutes to change it out.

  6. #26
    Member flybird's Avatar
    Join Date
    Jun 2010
    Location
    Houston
    Posts
    408

    Mid Night Blue
    1999 Firebird 3.8 series

    Yeah on autozone the mount was like $50 givr or take. But I will be sure to replace this part myself if I can figure it out..dont look too complicated

  7. #27
    Member My00Z28's Avatar
    Join Date
    Sep 2010
    Location
    Holland, MI/Lima, OH
    Age
    26
    Posts
    822

    Red
    2000 Camaro Z28 A4

    $42.59 out the door here in Ohio at Advance Auto Parts

  8. #28
    Member flybird's Avatar
    Join Date
    Jun 2010
    Location
    Houston
    Posts
    408

    Mid Night Blue
    1999 Firebird 3.8 series

    Alright guys I have bout my trans mount and I will be working on it all day 2moro. I will update all of you for the goodnews about the noise gone. Xfingers!

  9. #29
    Member flybird's Avatar
    Join Date
    Jun 2010
    Location
    Houston
    Posts
    408

    Mid Night Blue
    1999 Firebird 3.8 series

    okay guys, my transmission mount has been replaced by pepboys.... I am quite confused. The vibration is loud as hell when you rev it to 2000 RPMS in park. Its like they didnt tighten it enough. Its scary loud. I didnt notice it till i got on to the car hard and it also vibrated. Im taking it back to them 2moro hoping they will find what is going on...

    Any ideas what is wrong?
    Last edited by flybird; 02-26-2012 at 03:21 PM.

  10. #30
    Member My00Z28's Avatar
    Join Date
    Sep 2010
    Location
    Holland, MI/Lima, OH
    Age
    26
    Posts
    822

    Red
    2000 Camaro Z28 A4

    man you might want to pull the transmission inspection cover and look up in there at your converter/flywheel! it shouldnt make any kind of vibration or noise in park if it were drive-train related?

  11. #31
    Member flybird's Avatar
    Join Date
    Jun 2010
    Location
    Houston
    Posts
    408

    Mid Night Blue
    1999 Firebird 3.8 series

    The mount def needed to be replaced. Before it was hitting the floor and creating all kind of noise, now its just loud ass vibration shaking the entire car..

    Fly wheel/convertor? Were talkin big $$ here..

  12. #32
    Member flybird's Avatar
    Join Date
    Jun 2010
    Location
    Houston
    Posts
    408

    Mid Night Blue
    1999 Firebird 3.8 series

    K its not the flywheel, just had my nxt door neighboor mechanic check it out, it aint it.


    They must have bolted it on wrong or something.

  13. #33
    Member My00Z28's Avatar
    Join Date
    Sep 2010
    Location
    Holland, MI/Lima, OH
    Age
    26
    Posts
    822

    Red
    2000 Camaro Z28 A4

    even if they did, i still cant imagin that it would be noticeable in "Park" but i guess anything can happen?

  14. #34
    Member flybird's Avatar
    Join Date
    Jun 2010
    Location
    Houston
    Posts
    408

    Mid Night Blue
    1999 Firebird 3.8 series

    I know what your saying and I understand. But it NEVER did this until they put on the new mount. I shakes the entire car like never before. There must be an untighten bolt. Idk.

  15. #35
    Super Moderator
    pajeff02's Avatar
    Join Date
    Feb 2009
    Location
    Mansfield, PA
    Posts
    21,576

    Black & Blue
    '02 WS.6 / '07 Suburban

    By chance, did they replace it with a polyurethane mount in lieu of a stock rubber mount?

  16. #36
    Member flybird's Avatar
    Join Date
    Jun 2010
    Location
    Houston
    Posts
    408

    Mid Night Blue
    1999 Firebird 3.8 series

    No no its not the poly, I bought this mount, I got an oem rubber.

    I knew this ? might come up should have told yall in the begining.

  17. #37
    Member flybird's Avatar
    Join Date
    Jun 2010
    Location
    Houston
    Posts
    408

    Mid Night Blue
    1999 Firebird 3.8 series

    I bought a $40 mount, which is the rubber oem.
    There was a $75 mount which I do belive its the poly.

  18. #38
    Member flybird's Avatar
    Join Date
    Jun 2010
    Location
    Houston
    Posts
    408

    Mid Night Blue
    1999 Firebird 3.8 series

    @ MY00Z28

    You were right man, I hate how you are right I really do.. But you are. The flywheel is either cracked or lost its balancers. Pepboys couldnt figure it out sadly.... They were scracthing there heads n simply said I dont know.. Called a few folks and evryone said its the flywheel man..

    Oh god, my baby just likes all the attention and money... This is very aggrivating..

  19. #39
    Member My00Z28's Avatar
    Join Date
    Sep 2010
    Location
    Holland, MI/Lima, OH
    Age
    26
    Posts
    822

    Red
    2000 Camaro Z28 A4

    I may be right, I may be wrong... But you wont know till you get her apart....

  20. #40
    Member flybird's Avatar
    Join Date
    Jun 2010
    Location
    Houston
    Posts
    408

    Mid Night Blue
    1999 Firebird 3.8 series

    ill be finding out this saturday. already ordered the flywheel bc i dont want to take it apart then not having a flywheel and end up having to wait for it to be shipped... but majority of the ppl(which are mechanics) said it must be the flywheel.

    Ill tell you on saturday, deal?

Page 2 of 3 FirstFirst 123 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Wierd vibration in Drive...
    By StuntmanMike in forum Automatic Transmission
    Replies: 20
    Last Post: 10-16-2010, 09:10 PM
  2. Question: wierd noise/vibration/clutch chatter?
    By T-Rexxx in forum Firebird / WS6
    Replies: 4
    Last Post: 02-11-2010, 08:27 PM
  3. Wierd vibration...
    By StuntmanMike in forum Automatic Transmission
    Replies: 1
    Last Post: 12-15-2008, 08:45 AM
  4. Wierd vibration not the drive shaft maybe?
    By grandkodiak in forum LT1
    Replies: 15
    Last Post: 06-21-2007, 08:19 PM
  5. wierd vibration...
    By mity2 in forum LT1
    Replies: 3
    Last Post: 03-01-2006, 09:11 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •