Results 1 to 4 of 4

Vibration after stall

This is a discussion on Vibration after stall within the Automatic Transmission forums, part of the Drivetrain category; So installed a new 3000 rpm torque converter. noticed that the car now has a vibration starting around 1500 rpm ...

  1. #1
    Member
    Join Date
    Nov 2009
    Location
    Norfolk, Nebraska
    Posts
    124
    2002 Camaro Z28

    Vibration after stall

    So installed a new 3000 rpm torque converter. noticed that the car now has a vibration starting around 1500 rpm gets worse with more gas. Car seems to drive fine and you don't notice it while getting on it hard but just with gentle throttle. I haven't drove down the highway yet but I will in a bit and let you know what happens. Feels like if you are in a truck with a bad u joint but it does it at low speed and even with the car in park. Everything with the install went good, checked clearence and all was fine. Has to be a balance issue with the converter I would think. seems kinda weird but I would think the company that built it would test for a bad imbalance.
    Last edited by JunkyardZ; 08-23-2011 at 06:12 PM.
    Junkyard bought and "refurbished" 2002 Camaro Z28 - Pacetter Race LT's, TS&P ORY, Frost tune, Magnaflow, Ported TB, SLP Lid, Circle D 3000, 3.73's, SFC's.
    2009 Silverado Z71 - Magnaflow
    2008 Impala LTZ - Wife didn't want the V8 SS!

  2. #2
    Member
    Join Date
    Nov 2009
    Location
    Norfolk, Nebraska
    Posts
    124
    2002 Camaro Z28

    So I drove it a little more and it doesn't do it at highway speeds at 2000 rpm. Taking off from a stop light with little throttle input it vibrates a little from about 1700-2100 and then when it shifts to second it goes away and then starts again, but seems to go away in third and fourth gears.

  3. #3
    rice..a growing epidemic PAT-LS101's Avatar
    Join Date
    Dec 2006
    Location
    OREGON
    Posts
    212

    blue
    2002 camaro z28 a4

    Similar thing happened to me with my 3600 stall. That feeling of vibration you get down low is the converter locking up. Almost like putting a 6 speed in 6th gear in town. And the parked vibration, I noticed you have longtubes? Check those. I had a parked vibration too and it turned out to be the header tapping against the somthing. They were pacesetter longtubes and everything was installed correctly.

  4. #4
    Member
    Join Date
    Nov 2009
    Location
    Norfolk, Nebraska
    Posts
    124
    2002 Camaro Z28

    It was a junk converter. They sent me a new one and it is great now. Nothing like pulling a trans on my garage floor twice. My Y pipe used to hit the floor on hard launches but I picked up a hanger/bumpstop from mufflex and it works awesome. no problems at the moment.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. stall doesnt...stall
    By JacobLS1 in forum Automatic Transmission
    Replies: 18
    Last Post: 09-30-2012, 07:41 PM
  2. bad vibration
    By 97ws6 in forum General Help
    Replies: 14
    Last Post: 11-30-2009, 11:02 PM
  3. to stall or not to stall that is the question
    By Bandit1 in forum Drivetrain
    Replies: 21
    Last Post: 07-08-2008, 08:26 AM
  4. Replies: 15
    Last Post: 07-02-2007, 02:49 PM
  5. i cant get rid of this vibration!
    By quicky06 in forum General Help
    Replies: 6
    Last Post: 01-23-2006, 09:33 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •