Results 1 to 8 of 8

trying to solve a vibration prob

This is a discussion on trying to solve a vibration prob within the Automatic Transmission forums, part of the Drivetrain category; So I have had a probloem with my car vibrating pretty bad when I am cruising down the road. I ...

  1. #1
    Junior Member
    Join Date
    Nov 2008
    Location
    Maryland
    Posts
    24

    Blue
    2000 Trans Am

    Angry trying to solve a vibration prob

    So I have had a probloem with my car vibrating pretty bad when I am cruising down the road. I swapped my six speed and changed over to a turbo 400 sice then I got this vibration right in the console area only at cruising speeds I ahd the drive shaft checked for length and had it balanced also replaced yolk. The only thing I didnt do was replace my torque arm its still the junk stock one. I was told that that the six speed sits a bit lower than the auto or vice versa and that I need a adjustable torque arm to prperly align the pinion angle. Does this ring any truth to any one out there. It makes sense to me but at this pont I am just hoping for any thing. I checke converter bolts and flywheel seems to be tight. The car shifts fine at wid open throttle and pulls hard trans brake woks fine and it stalls up to 3500 perfectly fine. this is only when I am going about 40 and up cruising down the road gets so bad that sometimes seems like the car is slipping out of gear. I dont feel it none when I am applying quite a bit of power. I am praying someone else agrees that this adjustable torque arm my be the answer to my problem:

  2. #2
    Junior Member
    Join Date
    Nov 2008
    Location
    Maryland
    Posts
    24

    Blue
    2000 Trans Am

    bump

  3. #3
    Junior Member
    Join Date
    Nov 2008
    Location
    Maryland
    Posts
    24

    Blue
    2000 Trans Am

    help somebody must know abou this!!!

  4. #4
    Impounded
    Join Date
    Oct 2007
    Location
    Beaver Dam KY
    Posts
    7,746

    79 T/A -91 Firebird
    1998 Trans Am -Oynx Black

    No clue man. What kind of mount you running? Try switching to a rubber one and see if it goes away.

    Have you actually checked your pinion angle?

  5. #5
    Moderator Firebirdjones's Avatar
    Join Date
    May 2006
    Location
    Arizona
    Posts
    12,552
    How did you mount the stock torque arm????,,,a 400 turbo has no provisions on the tailshaft for it.
    I'm willing to bet your problem lies in this area.

  6. #6
    Junior Member
    Join Date
    Nov 2008
    Location
    Maryland
    Posts
    24

    Blue
    2000 Trans Am

    bump

  7. #7
    Impounded
    Join Date
    Oct 2007
    Location
    Beaver Dam KY
    Posts
    7,746

    79 T/A -91 Firebird
    1998 Trans Am -Oynx Black

    Your bumping with no responses. You wont get narrowed down answers without answering the first set....

  8. #8
    Awaiting Activation
    Join Date
    Aug 2007
    Location
    odessa,texas
    Posts
    1,056

    69 hugger orange
    98 z28

    Quote Originally Posted by Firebirdjones View Post
    How did you mount the stock torque arm????,,,a 400 turbo has no provisions on the tailshaft for it.
    I'm willing to bet your problem lies in this area.
    +1

    check the pinion angle and length of driveshaft and u joints

    i know with some tranny and rear swaps people need to lengthen or shorten the driveshaft,if not it causes the same type vibration you are talking about

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Optispark Problem Solve And Fix - F$%)#&% Opti!
    By Ed Blown Vert in forum LT1
    Replies: 0
    Last Post: 09-21-2011, 04:20 PM
  2. Question: What should I do solve this problem?
    By BdAsBrd01 in forum General Help
    Replies: 30
    Last Post: 01-21-2010, 05:59 PM
  3. a/c prob help!!!!
    By larryndog in forum General Help
    Replies: 8
    Last Post: 07-25-2006, 01:17 AM
  4. GM Top Engine Cleaner....solve knocking?
    By cascade in forum General Help
    Replies: 4
    Last Post: 05-09-2006, 07:54 PM
  5. EXPERT tuners help me solve my problem please...
    By Hurley711 in forum Computer & Tuning
    Replies: 7
    Last Post: 02-22-2006, 05:27 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •