Results 1 to 3 of 3

Trans problems

This is a discussion on Trans problems within the Automatic Transmission forums, part of the Drivetrain category; Hey everyone..I installed my TCI converter today and when it was time for a the trial run I noticed that ...

  1. #1
    Member tims02's Avatar
    Join Date
    Mar 2008
    Location
    Katy,TX
    Posts
    300

    Millenium Yellow
    2002 Coupe

    Trans problems

    Hey everyone..I installed my TCI converter today and when it was time for a the trial run I noticed that it didn't shift into 2nd until about 40 mph and then didn't shift at all into 3rd or 4th. I have the Diablo programmer and before doing any driving I lowered all my line pressures just to be safe. Is this because of the programming or is there something already jacked up in my tranny after a mile of driving it with the new T/C?

    Thanks,
    Tim

  2. #2
    Member performabuilt's Avatar
    Join Date
    Jul 2006
    Location
    SUGAR LOAF PA
    Posts
    489

    blue
    2000ss

    One I don't know why you would lower your line pressure for a new converter? 1st put it back where it was, Now I am not a tuner but it may be nessesary to make some alterations to shift points both MPH and RPM
    Tuning after installation of stall particularly a stall over 3000 and more so as they go up is commonly needed to get things working right again , The PCM gets confused due to the RPM/MPH differential , Also you will want to turn off test for PO751 and PO757 to avoid limp mode

  3. #3
    Member tims02's Avatar
    Join Date
    Mar 2008
    Location
    Katy,TX
    Posts
    300

    Millenium Yellow
    2002 Coupe

    Thank you sir..Now I just need to figure out the whole Shift point between MPH and RPM. As far as turning of the test for the limp mode I have no idea how that is done. Is there anyone out there that has a Diablo Tuner that can help me out here?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Help: Clutch/Trans Problems?
    By phoenixXIV in forum Manual Transmission
    Replies: 1
    Last Post: 09-04-2011, 07:47 PM
  2. Multiple Trans Am problems
    By Varanus762x39 in forum General Help
    Replies: 10
    Last Post: 05-28-2009, 03:51 AM
  3. Wtf??????????????????trans Problems
    By BIG SS in forum Automatic Transmission
    Replies: 14
    Last Post: 11-04-2006, 01:12 PM
  4. trans shifting problems??
    By jackmajic in forum Automatic Transmission
    Replies: 4
    Last Post: 06-23-2006, 05:21 AM
  5. trans or converter problems?
    By sb001 in forum Automatic Transmission
    Replies: 3
    Last Post: 04-29-2006, 01:09 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •