Results 1 to 10 of 10

trans not shifting to 3rd at wot

This is a discussion on trans not shifting to 3rd at wot within the Automatic Transmission forums, part of the Drivetrain category; i put a cam and heads on my 01 ws6 .. the guy who did my tune raised the shift ...

  1. #1
    Junior Member MCCs WS6's Avatar
    Join Date
    Apr 2006
    Location
    Chicago(Bridgeport)
    Age
    37
    Posts
    54

    Black
    01 T/A WS6

    trans not shifting to 3rd at wot

    i put a cam and heads on my 01 ws6 .. the guy who did my tune raised the shift points when tuning.. first time i drove it i noticed that if i went through the gears at wot it would go through 1st and 2nd and not shift out of 2nd into 3rd.. took it back to my tuner he lowered the shift point .. and still did the same thing , it is only 2 mph more than stock tune.. so i dont know what the problem is.. is it in the tune or mechanical.. and also ,under normal driving conditions car shifts fine 1st, all the way through over drive.. has anyone had this issue?? suggestions?? thanx in advance

  2. #2
    Member performabuilt's Avatar
    Join Date
    Jul 2006
    Location
    SUGAR LOAF PA
    Posts
    489

    blue
    2000ss

    I would start by lowering the shift point MPH and RPM really low and see what happens if the shift still does not occur you may have 3-4 clutch issues

  3. #3
    Junior Member MCCs WS6's Avatar
    Join Date
    Apr 2006
    Location
    Chicago(Bridgeport)
    Age
    37
    Posts
    54

    Black
    01 T/A WS6

    it shifts fine driving conservatively.. and this never happened before the tune

  4. #4
    Member performabuilt's Avatar
    Join Date
    Jul 2006
    Location
    SUGAR LOAF PA
    Posts
    489

    blue
    2000ss

    Like I said try lowering the shift RPM and Mph AND SEE WHAT HAPPENS

  5. #5
    Junior Member MCCs WS6's Avatar
    Join Date
    Apr 2006
    Location
    Chicago(Bridgeport)
    Age
    37
    Posts
    54

    Black
    01 T/A WS6

    ok.. thanxs..ill try that

  6. #6
    Member supaxero's Avatar
    Join Date
    Sep 2008
    Location
    desert
    Posts
    179

    metallic pewter
    2000 Trans Am WS6

    Quote Originally Posted by MCCs WS6 View Post
    ok.. thanxs..ill try that
    Im having the same problem, please let us know if it worked.

  7. #7
    member since may 2000 nhraformula's Avatar
    Join Date
    Dec 2002
    Location
    n/w chicago
    Age
    47
    Posts
    6,933

    black
    2000 nhra edition formula

    I had the same problem with i first had the cam done, it wouldnt shift from 2nd to 3rd.
    it was a tuning problem.
    2000 nhra edition formula
    a few bolt ons, 379 rwhp
    11.96 @113.25

  8. #8
    Junior Member MCCs WS6's Avatar
    Join Date
    Apr 2006
    Location
    Chicago(Bridgeport)
    Age
    37
    Posts
    54

    Black
    01 T/A WS6

    in order to get it to shift we lowered the mph it shifts at.. this seemed to work fine.. my tuner set it to shift at wot at about 74 mph and it worked fine.. but i did have trans slippage issues so i had a hi-po 4l60 built.. now its shifts and hits.. real nice

  9. #9
    Senior Member JaycenK's Avatar
    Join Date
    Nov 2008
    Location
    Holiday,FL
    Age
    40
    Posts
    1,378

    Green
    1997 Camaro Z-28

    Did it burn up the clutch pack, band? what was the end problem?

  10. #10
    Junior Member MCCs WS6's Avatar
    Join Date
    Apr 2006
    Location
    Chicago(Bridgeport)
    Age
    37
    Posts
    54

    Black
    01 T/A WS6

    well.. i believe it was the band that was burnt up.. but i think it was more a tuning issue than anything..

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 98 trans am a4 not shifting into Park.
    By breakking in forum Firebird / WS6
    Replies: 3
    Last Post: 01-18-2012, 06:47 PM
  2. trans shifting
    By charlesss in forum Automatic Transmission
    Replies: 9
    Last Post: 10-18-2010, 09:13 PM
  3. Trans Am a4 shifting issues
    By GNICTRY in forum Automatic Transmission
    Replies: 18
    Last Post: 01-29-2008, 09:42 PM
  4. trans shifting problems??
    By jackmajic in forum Automatic Transmission
    Replies: 4
    Last Post: 06-23-2006, 05:21 AM
  5. 00 Trans am M6 Shifting problem?
    By 00BLACKTA in forum Manual Transmission
    Replies: 4
    Last Post: 12-12-2005, 01:33 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •