Results 1 to 9 of 9

Tranny went out help:(

This is a discussion on Tranny went out help:( within the Automatic Transmission forums, part of the Drivetrain category; Ok so my transmission died last night. I was driving and I felt vibrations under my car I thought it ...

  1. #1
    FASTER THNA SPEEDINtICKEt BANDITO's Avatar
    Join Date
    Apr 2008
    Location
    A, A
    Age
    28
    Posts
    281

    White
    2002 trans-am

    Tranny went out help:(

    Ok so my transmission died last night. I was driving and I felt vibrations under my car I thought it was my alignment but I noticed it did the vibrations at a certain rpm not speed. So I put it in 1st and roll and all of a sudden my car red lines the wasn't any resistance and it went to 6k fast and the car didn't move. When I pushed my car to my house it was Also in park.

  2. #2
    Junior Member [CJ]'s Avatar
    Join Date
    Sep 2010
    Location
    Connecticut
    Age
    32
    Posts
    20
    1990 Mustang

    Is it an a4 or m6? if its an a4 pull the dip stick, m6 crawl underneath and check the fluid, if its brown/black the trans is shot. If the fluid is red/pink check the driveshaft u joints and the rear end.
    Last edited by [CJ]; 10-17-2010 at 10:57 AM.

  3. #3
    FASTER THNA SPEEDINtICKEt BANDITO's Avatar
    Join Date
    Apr 2008
    Location
    A, A
    Age
    28
    Posts
    281

    White
    2002 trans-am

    It's an a 4 and the fluid looks fine. So I'm not sure but the pump on mine might be busted. Does any one know where I can get a 6speed auto tranny that supports 600 torque

  4. #4
    Moderator Cutlass's Avatar
    Join Date
    Apr 2008
    Location
    Madison, WI
    Posts
    6,996

    1999 Formula WS6 M6-sold
    2001 Silverado Z71

    If you pushed the car with the transmission in Park, then my 1st guess would be that the shift cable broke or came disconnected? If not then something REALLY bad happened inside the transmission.

  5. #5
    FASTER THNA SPEEDINtICKEt BANDITO's Avatar
    Join Date
    Apr 2008
    Location
    A, A
    Age
    28
    Posts
    281

    White
    2002 trans-am

    We'll see I'm going to get a lift and check it goodthing I can get it rebuilt for 900

  6. #6
    FASTER THNA SPEEDINtICKEt BANDITO's Avatar
    Join Date
    Apr 2008
    Location
    A, A
    Age
    28
    Posts
    281

    White
    2002 trans-am

    Ahhh I wanna get a 6l90e any advances on this tranny

  7. #7
    Senior Member JaycenK's Avatar
    Join Date
    Nov 2008
    Location
    Holiday,FL
    Age
    40
    Posts
    1,378

    Green
    1997 Camaro Z-28

    More shit to break.

    lol

  8. #8
    ʢ ൧ ൨ ൩ ൪ ൫ ൬ ൭ ൮Ր Ց Ւ Փ Smittro's Avatar
    Join Date
    Feb 2009
    Location
    Pittsburgh
    Posts
    9,965

    White
    2008 Hummer H3

    Quote Originally Posted by Cutlass View Post
    If you pushed the car with the transmission in Park, then my 1st guess would be that the shift cable broke or came disconnected? If not then something REALLY bad happened inside the transmission.
    This..

    Or the clutch pack snap rings let go.. Had that happen to a different type of tranny once.. But it was able to still go forward.. In park

  9. #9
    Member JRENIGAR's Avatar
    Join Date
    Oct 2009
    Location
    arkansas
    Posts
    371

    red
    99 camaro

    Quote Originally Posted by BANDITO View Post
    Ok so my transmission died last night. I was driving and I felt vibrations under my car I thought it was my alignment but I noticed it did the vibrations at a certain rpm not speed. So I put it in 1st and roll and all of a sudden my car red lines the wasn't any resistance and it went to 6k fast and the car didn't move. When I pushed my car to my house it was Also in park.
    If your sure that the trans was indeed in park and you pushed it, uh dayum!!! Inside theres a pawl that interlocks for parking gear, if that broke then theres more than some burnt clutches gone bad. The only way I could imagine that breaking would be to throw it in park when the car is still moving.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 5
    Last Post: 01-28-2008, 02:48 PM
  2. WTB LS1 with tranny
    By mantis in forum Parts Wanted / Trade
    Replies: 6
    Last Post: 11-08-2007, 04:35 PM
  3. tranny overheating, need bigger tranny cooler?
    By djvaly in forum Drivetrain
    Replies: 22
    Last Post: 03-22-2007, 04:25 PM
  4. WTB A Tranny for LS1
    By 1BadblackLS1 in forum Parts Wanted / Trade
    Replies: 4
    Last Post: 04-27-2006, 10:42 AM
  5. tranny
    By cobra12345 in forum Parts Wanted / Trade
    Replies: 0
    Last Post: 04-18-2006, 07:16 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •