Results 1 to 6 of 6

tranny serviced

This is a discussion on tranny serviced within the Automatic Transmission forums, part of the Drivetrain category; I had some slipping problems when i would drive it would slip a little when it was supposed to shift ...

  1. #1
    Junior Member
    Join Date
    Aug 2007
    Location
    sac town
    Posts
    68

    PEWTER
    2001 camaro

    tranny serviced

    I had some slipping problems when i would drive it would slip a little when it was supposed to shift so when i was on the freeway doing 60mph the rpms would be at like 35-4000rpms i got it flushed and put some lucas in it and its better it still slips a little when it shifts though any suggestion only 60k mi on the car no major mods

  2. #2
    Junior Member xtremetrans's Avatar
    Join Date
    Dec 2007
    Location
    Los Angeles
    Posts
    22

    Blue
    1995 Camaro

    Sounds like your 3-4 frictions(clutches) are slipping.

  3. #3
    Member performabuilt's Avatar
    Join Date
    Jul 2006
    Location
    SUGAR LOAF PA
    Posts
    489

    blue
    2000ss

    May be the 3-4 clutch failing but how does the wot 1-2 shift compare to PT shifts

    FREE COOLER/SHIPING, NO CORE OR CHARGE,1YR WAR, CUST TRACK VIDEOS click banner 4 website, CALL 9 AM TO 12 MIDNITE 7 DAYS OR YAHOO MESSENGER

  4. #4
    Junior Member
    Join Date
    Aug 2007
    Location
    sac town
    Posts
    68

    PEWTER
    2001 camaro

    it shifts a little better a wot but never shifts in to 4th

  5. #5
    Member performabuilt's Avatar
    Join Date
    Jul 2006
    Location
    SUGAR LOAF PA
    Posts
    489

    blue
    2000ss

    Shift to 4th are disallowed in tuning with the 4l60e unless you have changed the settings.
    I would guess you may have a PCS failing tough likley if its been this way long damage has allready occured and you will likey soon need a trans.




    FREE COOLER/SHIPING, NO CORE OR CHARGE,1YR WAR, CUST TRACK VIDEOS click banner 4 website, CALL 9 AM TO 12 MIDNITE 7 DAYS OR YAHOO MESSENGER

  6. #6
    Member
    Join Date
    Dec 2005
    Location
    Cedar Rpaids,IA
    Age
    37
    Posts
    354

    Red
    1998 Camaro SS

    With just headers and a lid for mods my tranny went out at 45K. It started to slip and just got worse. Had a local speed shop street/strip rebuild the trans and have 35K on it with all the new mods and no problems at all.

    Also if you have the trans rebuilt I highly recommend installing a aftermarket trans cooler and a better trans pan that holds more fluid and ads in cooling either by fins or tubes. The cooler the transmission is the longer it well last.
    1998 Camaro SS Hard Coupe Bright Red #1593
    Mods: Lots!!, still my daily driver except for winter
    383rwhp 370rwft/lbs

    1979 Corvette
    Mods Lots!!, weekend cruiser
    325rwhp and 320rwft/lbs

    2007 Dodge Ram 1500 4x4 (Yes its got a HEMI)
    Mods: Catback, BFI CAI, Winter daily driver

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 5
    Last Post: 01-28-2008, 02:48 PM
  2. WTB LS1 with tranny
    By mantis in forum Parts Wanted / Trade
    Replies: 6
    Last Post: 11-08-2007, 04:35 PM
  3. tranny overheating, need bigger tranny cooler?
    By djvaly in forum Drivetrain
    Replies: 22
    Last Post: 03-22-2007, 04:25 PM
  4. WTB A Tranny for LS1
    By 1BadblackLS1 in forum Parts Wanted / Trade
    Replies: 4
    Last Post: 04-27-2006, 10:42 AM
  5. tranny
    By cobra12345 in forum Parts Wanted / Trade
    Replies: 0
    Last Post: 04-18-2006, 07:16 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •