Results 1 to 9 of 9

Tranny Problem

This is a discussion on Tranny Problem within the Automatic Transmission forums, part of the Drivetrain category; i have a 99 pontiac formula A4 i was driving last friday and my car started slipping out of gear ...

  1. #1
    Member
    Join Date
    Jun 2008
    Location
    PA
    Age
    27
    Posts
    131

    Black
    1999 Formula

    Tranny Problem

    i have a 99 pontiac formula A4

    i was driving last friday and my car started slipping out of gear at about 25 mph, it would just drop out n my rpms would jump up cuz i was trying to accelerate but it wouldnt go ne faster. it went in and out of that for a little n when i got into stop n go traffic it started vibrating pretty bad when i would try to go from a stop, then it would jerk when it finally caught, i made it to the entrance ramp on the highway and it dropped out again n i went to a complete roll, so i pulled over and tried to figure out what was wrong, i went through park, r, n, and d, and it wouldnt drop into any of them. i turned my car off and back on and it worked again, i made it about 15 miles to a neighborhood and the same thing happened, then i turned it off and back on, went about 2 more miles to my neighborhood and it happened again, and i repeated and finally got it home, could this be my rear end gears? or what is it? i appreciate any help i can get

  2. #2
    Senior Member Orcus79's Avatar
    Join Date
    Feb 2006
    Location
    Canada
    Age
    38
    Posts
    1,346

    black
    2002 WS6

    It's not the rear end cause restarting wouldn't temporarily fix the issue. Check the fluid level and colour, should be pinkish. It that checks out chances are the clutch packs are shot or your converter isn't locking up properly.

  3. #3
    Member performabuilt's Avatar
    Join Date
    Jul 2006
    Location
    SUGAR LOAF PA
    Posts
    489

    blue
    2000ss

    I would say that its either low on fluid or the trans has failed, If its not low on fluid then what happening is clutch material or metal has accumulated to such a level that the filter is becoming clogged with trash from a failure and blocking fluid flow to the pump, Then you have loss of pressure and the resulting no movement. Changing the filter might buy you a little time but ultimately I would say your in the market for a transmission real soon.
    FREE COOLER/SHIPING, NO CORE OR CHARGE,2YR WARRANTY, CUST TRACK VIDEOS click banner 4 website, CALL or text 570-578-5686 7 days a week 9 am till 10 pm.

  4. #4
    Member
    Join Date
    Jun 2008
    Location
    PA
    Age
    27
    Posts
    131

    Black
    1999 Formula

    ok well i just check the fluid n it was at the right level n it was a little pink but looked a little brownish to, i wasnt hoping to hear id need a new transmission but if it comes down to that im probly gonna get one from u performabuilt cuz those r the best prices ive seen for them

  5. #5
    Senior Member Orcus79's Avatar
    Join Date
    Feb 2006
    Location
    Canada
    Age
    38
    Posts
    1,346

    black
    2002 WS6

    If it was brownish, it was over heated. Chances are if the damage isn't too bad you might get a little more life out of it if you do a full fluid flush and change the filter. Also get an aux trans cooler installed they are a great help in extending the life span of a transmission.

  6. #6
    Member
    Join Date
    Jun 2008
    Location
    PA
    Age
    27
    Posts
    131

    Black
    1999 Formula

    how much more life? cuz if im just gonna have to replace it sometime down the line id rather just do it now n not have to worry about it acting up when im out on the road somewhere, any idea how much labor would cost to swap the tranny out for a new one?

  7. #7
    Senior Member Orcus79's Avatar
    Join Date
    Feb 2006
    Location
    Canada
    Age
    38
    Posts
    1,346

    black
    2002 WS6

    Probably not much longer, if its been over heated, bet insurance is a rebuild or replacement. As for cost I don;t know, I just know it won't be cheap. Probably looking at a couple hundred plus the cost of the tranny.

  8. #8
    Member
    Join Date
    Jun 2008
    Location
    PA
    Age
    27
    Posts
    131

    Black
    1999 Formula

    ok, thats gonna suck but thanks for your help, i appreciate it

  9. #9
    Senior Member Orcus79's Avatar
    Join Date
    Feb 2006
    Location
    Canada
    Age
    38
    Posts
    1,346

    black
    2002 WS6

    No problem. Maybe one of the more experianced members here could give you a better idea.

    On the plus side, it will be a good opportunity to get a better built trans and have an oil cooler installed.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Anyone Have this problem with A4 Tranny?
    By 96Firebirdformula in forum LT1
    Replies: 6
    Last Post: 10-17-2007, 04:06 AM
  2. is it a clutch problem, or a tranny problem?
    By sgt0704 in forum Manual Transmission
    Replies: 3
    Last Post: 01-07-2007, 05:03 PM
  3. tranny problem?
    By BlueByU-SS in forum Camaro / SS
    Replies: 0
    Last Post: 10-01-2006, 11:51 PM
  4. Tranny problem?
    By GottaHaveLS1 in forum Drivetrain
    Replies: 3
    Last Post: 04-08-2006, 09:39 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •