Results 1 to 5 of 5

Tranny going out?!

This is a discussion on Tranny going out?! within the Automatic Transmission forums, part of the Drivetrain category; Hello, ive been lurking these forums for a while until i got me a ls1 well now i have one ...

  1. #1
    Junior Member
    Join Date
    Sep 2011
    Location
    Colorado
    Posts
    24

    Bleu/Green Chameleon
    1999 Trans am

    Exclamation Tranny going out?!

    Hello,
    ive been lurking these forums for a while until i got me a ls1

    well now i have one
    its a 99 trans am
    there is something wrong with the tranny

    i cant power breake it
    when i 0put the gear in the "p" position it acts like its in neutrel, and it drives in "N" position

    also when i floor it, it has no "balls" really..and if i put it in 2nd(?) and floor it, it takes of from about 40mph and hauls ass...but i can feel and hear something hitting bottem of the car as i do it..maybe tranny??

    and it has a cel ...reads...p0753..shift sylinoid(sp) elect

    if i get the silinoid(sp) replaced will the car go back to normal?
    the only mods are
    some kind of programable jet pcm
    magnaflow exhaust.
    and has 97k miles.

    please help!!

  2. #2
    Super Moderator
    pajeff02's Avatar
    Join Date
    Feb 2009
    Location
    Mansfield, PA
    Posts
    21,576

    Black & Blue
    '02 WS.6 / '07 Suburban

    It does sound like a bad part in the transmission -- not something I am familiar with, but from what I read it may keep your car from engaging 1st or 2nd gear, and may also place it in "limp" mode which either would explain the lack of power. Do a little research and see if it is a part that can be easily replaced by simply dropping the pan. If not, you may need to take it to a shop to have the work done.

  3. #3
    Junior Member
    Join Date
    Sep 2011
    Location
    Colorado
    Posts
    24

    Bleu/Green Chameleon
    1999 Trans am

    Quote Originally Posted by pajeff02 View Post
    It does sound like a bad part in the transmission -- not something I am familiar with, but from what I read it may keep your car from engaging 1st or 2nd gear, and may also place it in "limp" mode which either would explain the lack of power. Do a little research and see if it is a part that can be easily replaced by simply dropping the pan. If not, you may need to take it to a shop to have the work done.
    i was reading something like that, but i dont get the bump under the center console i hear and feel...maybe broken tranny mount??

  4. #4
    Super Moderator
    pajeff02's Avatar
    Join Date
    Feb 2009
    Location
    Mansfield, PA
    Posts
    21,576

    Black & Blue
    '02 WS.6 / '07 Suburban

    Probably the torque arm mount if you are still running the stock setup. Trans mounts have also been known to fail -- both are easy fixes.

  5. #5
    ʢ ൧ ൨ ൩ ൪ ൫ ൬ ൭ ൮Ր Ց Ւ Փ Smittro's Avatar
    Join Date
    Feb 2009
    Location
    Pittsburgh
    Posts
    9,965

    White
    2008 Hummer H3

    Trany is likely toast.. IMHO

    If it drives in neutral and you can't power brake it it's likely hosed..

    Last car I had that drove in neutral was caused from neutral drops while reving the engine up..

    Even a tiny 2.8L v6 with a 135 hp can do brake stands..

    LS1 has substantially more power than that even in limp mode..

    Should'nt even have to power brake it to cut the tires loose..

    IMHO
    Last edited by Smittro; 09-27-2011 at 05:07 AM.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 5
    Last Post: 01-28-2008, 02:48 PM
  2. WTB LS1 with tranny
    By mantis in forum Parts Wanted / Trade
    Replies: 6
    Last Post: 11-08-2007, 04:35 PM
  3. tranny overheating, need bigger tranny cooler?
    By djvaly in forum Drivetrain
    Replies: 22
    Last Post: 03-22-2007, 04:25 PM
  4. WTB A Tranny for LS1
    By 1BadblackLS1 in forum Parts Wanted / Trade
    Replies: 4
    Last Post: 04-27-2006, 10:42 AM
  5. tranny
    By cobra12345 in forum Parts Wanted / Trade
    Replies: 0
    Last Post: 04-18-2006, 07:16 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •