Results 1 to 10 of 10

tranny

This is a discussion on tranny within the Automatic Transmission forums, part of the Drivetrain category; i have a 99 camaro ss wen im draving in the fwy going 70 then i punch it the rpm ...

  1. #1
    Junior Member
    Join Date
    Jun 2007
    Location
    las vegas
    Posts
    17

    red
    99 camaro ss

    tranny

    i have a 99 camaro ss wen im draving in the fwy going 70 then i punch it the rpm goes up but the car doesnt...but i could drive it good on street, 1-2-3- wear are good its just high 4th

  2. #2
    Senior Member Z28Thunder's Avatar
    Join Date
    Dec 2006
    Location
    Broken Arrow, Ok
    Age
    52
    Posts
    4,542

    Arctic White
    2000 Z28

    Quote Originally Posted by one_sick_ss View Post
    i have a 99 camaro ss wen im draving in the fwy going 70 then i punch it the rpm goes up but the car doesnt...but i could drive it good on street, 1-2-3- wear are good its just high 4th
    I take it this is a A4? Sounds like the transmission is starting to slip. It could be clutch plates or worn solenoids going bad.
    Last edited by Z28Thunder; 12-20-2010 at 02:46 PM.

  3. #3
    Junior Member
    Join Date
    Jun 2007
    Location
    las vegas
    Posts
    17

    red
    99 camaro ss

    do i need to rebuilt the tranny

  4. #4
    Senior Member Z28Thunder's Avatar
    Join Date
    Dec 2006
    Location
    Broken Arrow, Ok
    Age
    52
    Posts
    4,542

    Arctic White
    2000 Z28

    Quote Originally Posted by one_sick_ss View Post
    do i need to rebuilt the tranny
    Have you checked the transmission fluid level?

  5. #5
    Junior Member
    Join Date
    Jun 2007
    Location
    las vegas
    Posts
    17

    red
    99 camaro ss

    i even change the filter and fluid...i thought that was the problem...

  6. #6
    Senior Member Z28Thunder's Avatar
    Join Date
    Dec 2006
    Location
    Broken Arrow, Ok
    Age
    52
    Posts
    4,542

    Arctic White
    2000 Z28

    As long as the fluid is not to high or low then a non issue. Again make sure it is at the correct level. When the A4 starts to slip that can been a sign of worn parts inside. Clutch plates,solenoids etc. And yes if it is worn parts then it means a rebuild is needed.

  7. #7
    Junior Member
    Join Date
    Jun 2007
    Location
    las vegas
    Posts
    17

    red
    99 camaro ss

    ok thanks....another question sometimes my car just starts shaking out of nowere then its stops doing it

  8. #8
    Senior Member Z28Thunder's Avatar
    Join Date
    Dec 2006
    Location
    Broken Arrow, Ok
    Age
    52
    Posts
    4,542

    Arctic White
    2000 Z28

    Quote Originally Posted by one_sick_ss View Post
    ok thanks....another question sometimes my car just starts shaking out of nowere then its stops doing it
    So you're not slowing down (braking), speeding up or anything. It just starts to shake??

  9. #9
    Junior Member
    Join Date
    Jun 2007
    Location
    las vegas
    Posts
    17

    red
    99 camaro ss

    like ill get to a red light then it starts to shake like it wants to turn off but i doesnt for a lil bit..or wen i go on reverse

  10. #10
    Senior Member Z28Thunder's Avatar
    Join Date
    Dec 2006
    Location
    Broken Arrow, Ok
    Age
    52
    Posts
    4,542

    Arctic White
    2000 Z28

    Quote Originally Posted by one_sick_ss View Post
    like ill get to a red light then it starts to shake like it wants to turn off but i doesnt for a lil bit..or wen i go on reverse
    This is a stretch but you might check the motor mounts and trans mount.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 5
    Last Post: 01-28-2008, 02:48 PM
  2. WTB LS1 with tranny
    By mantis in forum Parts Wanted / Trade
    Replies: 6
    Last Post: 11-08-2007, 04:35 PM
  3. tranny overheating, need bigger tranny cooler?
    By djvaly in forum Drivetrain
    Replies: 22
    Last Post: 03-22-2007, 04:25 PM
  4. WTB A Tranny for LS1
    By 1BadblackLS1 in forum Parts Wanted / Trade
    Replies: 4
    Last Post: 04-27-2006, 10:42 AM
  5. tranny
    By cobra12345 in forum Parts Wanted / Trade
    Replies: 0
    Last Post: 04-18-2006, 07:16 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •