Results 1 to 6 of 6

Tranmission and Exhaust problem

This is a discussion on Tranmission and Exhaust problem within the Automatic Transmission forums, part of the Drivetrain category; I was just wondering if theres really something wrong witht he transmission. Sometimes it does this but sometiems it doesn't, ...

  1. #1
    Junior Member
    Join Date
    Dec 2005
    Location
    Racine, WI
    Age
    30
    Posts
    73

    White
    1998 Pontiac Trans AM

    Tranmission and Exhaust problem

    I was just wondering if theres really something wrong witht he transmission. Sometimes it does this but sometiems it doesn't, but when it shifts gears...It like...Clunks. It kinda feels like the transmission is going to drop..But I'm no sure.

    The exhaust problem i BELEIVE is the firewall. A friend of mien who has a WS6 had it happen to his, and it happened to my 94'. But like now theres some kind of ratteling from my exhaust, like theres something inside...

  2. #2
    Junior Member
    Join Date
    Jan 2006
    Location
    Louisa, VA
    Posts
    43

    Black
    1999 Camaro Z28

    I too am hearing the same noise from my tranny. Mine is just under hard acceleration if I take off easy and let it roll up to about 5-10mph and then put my foot down it doesn't do it. We've been looking at it at work and we seem to think that it is bearing in the back of that tranny also my rear seal on the tranny is leaking a little fluid.

  3. #3
    Senior Member Zboner's Avatar
    Join Date
    Aug 2005
    Location
    cincinnati/northern ky
    Age
    31
    Posts
    9,045

    Black
    99 SS

    do you have an aftermarket Y pipe?

    if so it is probly the y pipe hitting the floor board and your feeling the vibration, mine does this under hard acceleration, and also when i put it in to gear sometimes
    95 WS6, 6 speed, FULL suspension, 9" spool, Vortech S/C HARD TOP!!!!!!!!!!!!!!

    99 Z28/SS Vert Triple Black, H/C

  4. #4
    Junior Member
    Join Date
    Dec 2005
    Location
    Racine, WI
    Age
    30
    Posts
    73

    White
    1998 Pontiac Trans AM

    What do you mean bearing in the back??

    Keep in mind these noises are two diffrent ones. The one sounds like...a peice of Metal just bouncing up adn down in the exhaust when it revs. And the transmission like Jumps...I've never felt it before..

  5. #5
    Junior Member
    Join Date
    Jan 2006
    Location
    Louisa, VA
    Posts
    43

    Black
    1999 Camaro Z28

    Quote Originally Posted by UC Warrior 1
    What do you mean bearing in the back??

    Keep in mind these noises are two diffrent ones. The one sounds like...a peice of Metal just bouncing up adn down in the exhaust when it revs. And the transmission like Jumps...I've never felt it before..

    There is a bearing in the rear of the Transmission which the driveshaft yoke go through. On mine we are just guessing this could be the problem. I've gotta call the Dealership tomorrow and see about taking it back and having them look into it.

    As to what Zboner was saying that is true also I had a '99 Z28 a few years back with a MAC ORY on it and under hard acceleration the y-pipe would bang against the underside of the car. But the noise I'm experiencing now is a much louder BANG.

  6. #6
    00ls1bird
    Guest
    Might be the cats. The packing inside can sometimes get loose. I had this happen to my Explorer.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. tranmission schematics
    By 20redbody00 in forum Manual Transmission
    Replies: 2
    Last Post: 09-21-2009, 07:44 PM
  2. 96 tranmission prob
    By grandkodiak in forum LT1
    Replies: 5
    Last Post: 08-22-2008, 04:55 PM
  3. exhaust problem??
    By 2000 ss in forum External Engine
    Replies: 2
    Last Post: 03-04-2008, 06:52 PM
  4. Looking for Tranmission shop in Jax, FL
    By 383_Blubyu in forum Automatic Transmission
    Replies: 0
    Last Post: 07-18-2006, 10:28 AM
  5. Cam and Exhaust problem........
    By bww3588 in forum Internal Engine
    Replies: 20
    Last Post: 10-13-2005, 09:55 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •