Results 1 to 5 of 5

Strange problem (4L60E)

This is a discussion on Strange problem (4L60E) within the Automatic Transmission forums, part of the Drivetrain category; Hey guys I installed the fast 92/92 combo on the car yesterday. Everything seemed fine but now the trans is ...

  1. #1
    Member
    Join Date
    Jul 2007
    Location
    Chicago IL
    Posts
    140

    Pewter
    2000 A4 WS6

    Strange problem (4L60E)

    Hey guys I installed the fast 92/92 combo on the car yesterday. Everything seemed fine but now the trans is acting up like crazy when I stand on it the car will stay in gear or upshift????? If i manaully downshift it works great and hauls anyone heard of this bullshit before? When i'm accerating normal the car shifts so fast im in overdrive before i'm even doing 30mph!!!! Wtf

  2. #2

  3. #3
    Senior Member bills98ta's Avatar
    Join Date
    Feb 2007
    Location
    St Thomas, PA
    Posts
    5,047

    White
    1998 Trans Am

    Seems like every power adder you add, you have to lower the shift points to compensate...

  4. #4
    Member performabuilt's Avatar
    Join Date
    Jul 2006
    Location
    SUGAR LOAF PA
    Posts
    489

    blue
    2000ss

    the issue is the calibration of the TPS verses MAF

  5. #5
    Member
    Join Date
    Jul 2007
    Location
    Chicago IL
    Posts
    140

    Pewter
    2000 A4 WS6

    Quote Originally Posted by performabuilt View Post
    the issue is the calibration of the TPS verses MAF
    PM sent

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Strange Problem
    By jbwhite in forum General Help
    Replies: 4
    Last Post: 12-08-2011, 06:20 AM
  2. strange new problem
    By Faught in forum General Help
    Replies: 25
    Last Post: 06-28-2011, 07:03 PM
  3. strange problem
    By grouch0jr in forum Showcar and Detailing
    Replies: 15
    Last Post: 07-25-2009, 05:50 PM
  4. Strange problem
    By Stricken1 in forum Almost Anything Goes
    Replies: 41
    Last Post: 02-11-2008, 09:52 AM
  5. Strange problem with 98 Z28
    By CandyRedZ28 in forum General Help
    Replies: 9
    Last Post: 06-08-2007, 04:18 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •