Results 1 to 3 of 3

slipping for 1-2?

This is a discussion on slipping for 1-2? within the Automatic Transmission forums, part of the Drivetrain category; my car is slippin really bad from 1-2 in my a4 all of a sudden and i had it serviced ...

  1. #1
    Member mr_r0bert0's Avatar
    Join Date
    Feb 2008
    Location
    Las Vegas
    Age
    27
    Posts
    169

    pewter
    2002 camaro z28

    slipping for 1-2?

    my car is slippin really bad from 1-2 in my a4 all of a sudden and i had it serviced not to long ago. Fluid is good, and i havent had it ran for codes yet. But i heard it could be the accumulator piston, valve body, or the bands. anyone have this problem and have anyone of these go bad or something happen and any advice? thank you
    Last edited by mr_r0bert0; 12-22-2008 at 10:34 PM.

  2. #2
    Member performabuilt's Avatar
    Join Date
    Jul 2006
    Location
    SUGAR LOAF PA
    Posts
    489

    blue
    2000ss

    I would check the 1-2 acumulator first it just involves dropping the pan and the 3 bolts. but dont drive it doing that or you will fry the band and possibly the 3-4 clutch set then you will need a trans anyway if you don't already
    FREE COOLER/SHIPING, NO CORE OR CHARGE,2YR WARRANTY, CUST TRACK VIDEOS click banner 4 website, CALL or text 570-578-5686 7 days a week 9 am till 10 pm.

  3. #3
    old timer blue02Z's Avatar
    Join Date
    Sep 2005
    Location
    Texas
    Age
    31
    Posts
    3,805

    Navy Blue Metallic
    2002 Z28

    possibly your band. do you have fourth? that band is on in 2-4 if i not mistaken. i've seen this problem because the foward sprag is starting to lock and not overrun, thus burning the band. 3-4 clutches tend to f up do to the pump cover bushing failing and ruining the sealing rings. or your have a bad input housing

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. OD Slipping
    By excrider121 in forum Automatic Transmission
    Replies: 6
    Last Post: 03-28-2011, 11:40 AM
  2. slipping while in OD
    By Z28boy2000 in forum Automatic Transmission
    Replies: 6
    Last Post: 11-07-2009, 08:59 PM
  3. Help: 3-4 clutch is slipping again.....
    By z28punk in forum Automatic Transmission
    Replies: 7
    Last Post: 06-06-2009, 03:44 PM
  4. new clutch slipping
    By JER-SS in forum Manual Transmission
    Replies: 0
    Last Post: 07-21-2008, 07:09 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •