Results 1 to 7 of 7

Shifting problem after converter install?

This is a discussion on Shifting problem after converter install? within the Automatic Transmission forums, part of the Drivetrain category; Hey guys, I just had a Vig 3200 installed in my car, but the problem is that in order for ...

  1. #1
    Member
    Join Date
    Jun 2006
    Location
    irving
    Posts
    133

    candy red
    98 Camaro Z28

    Shifting problem after converter install?

    Hey guys, I just had a Vig 3200 installed in my car, but the problem is that in order for the car todrive in gear is to go all the way down and go up to drive or any gear, and was wondering how to fix this.

  2. #2
    Member
    Join Date
    Jun 2006
    Location
    irving
    Posts
    133

    candy red
    98 Camaro Z28

    anybody, has had this problem?

  3. #3
    Member performabuilt's Avatar
    Join Date
    Jul 2006
    Location
    SUGAR LOAF PA
    Posts
    489

    blue
    2000ss

    Sounds like you may have broken the shifter cable.

  4. #4
    Member
    Join Date
    Jun 2006
    Location
    irving
    Posts
    133

    candy red
    98 Camaro Z28

    The guy that installed it told me that he also tought it was the shifter cable, but he say it wasnt and doesnt know whats wrong with it.

  5. #5
    Member performabuilt's Avatar
    Join Date
    Jul 2006
    Location
    SUGAR LOAF PA
    Posts
    489

    blue
    2000ss

    Get the car back on lift or otherwise off the ground and have someone help you by seting in car and holding the brake, Start the car in park then unhook the shifter cable and see if you can maually turn the shifter arm on the trans from park to revese . Then neutral and Drive you should feel it engage distinctly into reverse and Drive If it does this you have and issue with the shifter cable or shifter itself under the console

  6. #6
    Senior Member mrr23's Avatar
    Join Date
    Jul 2005
    Location
    orlando, fl
    Posts
    7,134

    dark bowling green
    2000 corvette

    shifter cable may not be broke, but could have been stretched when they pulled the trans. i've done it. while lowering the trans, the cable got caught on the trans and pulled on it. crap happens.

  7. #7
    Member
    Join Date
    Jun 2006
    Location
    irving
    Posts
    133

    candy red
    98 Camaro Z28

    so, it means I still need a new shifter cable

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 02' shifting problem
    By johnfin in forum Firebird / WS6
    Replies: 14
    Last Post: 07-08-2012, 06:31 AM
  2. shifting problem
    By edrvsqz1980 in forum Firebird / WS6
    Replies: 8
    Last Post: 02-24-2012, 12:13 PM
  3. shifting problem???
    By blk00ls1 in forum Almost Anything Goes
    Replies: 3
    Last Post: 02-01-2009, 04:00 AM
  4. shifting problem
    By Camaroride32 in forum Drivetrain
    Replies: 0
    Last Post: 04-27-2008, 05:23 AM
  5. Shifting Problem M6
    By ss~zoso~ss in forum Camaro / SS
    Replies: 20
    Last Post: 11-06-2005, 10:33 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •