Results 1 to 10 of 10

shift prob....lost.....?

This is a discussion on shift prob....lost.....? within the Automatic Transmission forums, part of the Drivetrain category; i have a 99 ta with an auto tranny and all of a sudden it won't shift out of second ...

  1. #1
    Junior Member
    Join Date
    Jan 2007
    Location
    california
    Posts
    7

    blue
    99 trans am

    shift prob....lost.....?

    i have a 99 ta with an auto tranny and all of a sudden it won't shift out of second gear. this is the first auto i've had so i don't know much about them. i did some research and decided the shift solenoid was the most probable cause, but after changing it out, i'm still having this problem. right before it goes to shift, it feels like it goes into neutral, my rpm's will raise if i stay on the gas and once i let off it catches back in second again. any suggestions on what the hell's going on and how to fix it?

  2. #2
    Moderator Firebirdjones's Avatar
    Join Date
    May 2006
    Location
    Arizona
    Posts
    12,552
    Does it still have reverse? A common problem in the 4l60e's are the sun shells breaking which causes the loss of either 2nd or 3rd(can't recall) but also loses reverse. Larry.

  3. #3
    Junior Member
    Join Date
    Jan 2007
    Location
    california
    Posts
    7

    blue
    99 trans am

    yeah i still have reverse i can put it in drive and it'll do the same thing or i can run it up through the gears but only from first to second if i put it in 3rd its just like putting it in neutral. thanks for the tip....i'll check that out.....any other suggestions are more than welcomed
    Last edited by rckclmr; 01-10-2007 at 08:53 PM.

  4. #4
    Member performabuilt's Avatar
    Join Date
    Jul 2006
    Location
    SUGAR LOAF PA
    Posts
    489

    blue
    2000ss

    Sounds likley you have a cooked 3-4 clutch set , Sorry but looks like its tranny time

  5. #5
    Junior Member
    Join Date
    Jan 2007
    Location
    california
    Posts
    7

    blue
    99 trans am

    what exactly is a sun shell? i've never heard of it. and if it is the clutch set can i just replace that set or will i have to rebuild my whole tranny?

  6. #6
    Moderator Firebirdjones's Avatar
    Join Date
    May 2006
    Location
    Arizona
    Posts
    12,552
    Sun shells are a common problem in these, I have seen them break on grandmas suburban with only 40,000 miles, and sometimes they last over 100,000 miles. It has nothing to do with hard driving, they are just weak. Remove the front pump, remove the first drum, look at the shaft and there is a snap ring, remove that and the sun shell comes right out, if it's broken you will see it right away, pull it out, replace it and put the trans back together.
    Many places make hardened sun shells, some of the cheaper ones, the metal is simply rolled different to give it better strength.
    When this is broken you also lose reverse. So this is likely not your problem.
    Did you have torque converter clutch lockup? It is necessary for the converter to lock, so fluid can be supplied to the rear planitarys. Without converter lockup the rear planitarys will cook very quickly.
    So very hard to diagnose over the computer. But performabuilt is probably right, it may need to be taken to a trans specialist to be diagnosed. It's possible it's something simple but like performabuilt said, prepare for the worst, probably time to be freshened up. Larry.

  7. #7
    Member performabuilt's Avatar
    Join Date
    Jul 2006
    Location
    SUGAR LOAF PA
    Posts
    489

    blue
    2000ss

    Yes you will have to tear the trans down , it is however most likley the 3-4 clutch , How much more you would have to do would be determined once your in there , Theres no way to guess until you actually look ,

  8. #8
    Junior Member
    Join Date
    Jan 2007
    Location
    california
    Posts
    7

    blue
    99 trans am

    alright thanks for the help guys, i really appreciate it

  9. #9
    Slower Than a 3rd Gen juiced99ws6's Avatar
    Join Date
    Aug 2005
    Location
    Cape Coral, FL
    Age
    33
    Posts
    3,097

    Mystic Teal
    99 Trans Am & 01 CBR 929

    after you get a price on a stock rebuild you may wanna look at performabuilt.com and check compare prices, why go stock when you can go better for AROUND the same price. MY experience so far on pricing stock rebuilds is only a couple hundred dollars cheaper then ordering a built tranny to install yourself and then you always have the option of selling your core transmission to make up the cost difference. Anyways just something to think about

  10. #10
    Member performabuilt's Avatar
    Join Date
    Jul 2006
    Location
    SUGAR LOAF PA
    Posts
    489

    blue
    2000ss

    Yes we do not require cores or charge shipping of course you should also check out the vendors on this forum too

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. pcm prob i think
    By jasonarthur in forum Computer & Tuning
    Replies: 4
    Last Post: 04-09-2011, 07:00 PM
  2. picture prob
    By c5z28 in forum Request and Feedback
    Replies: 6
    Last Post: 10-06-2009, 11:49 AM
  3. shift prob.
    By m1083 in forum Manual Transmission
    Replies: 0
    Last Post: 08-13-2006, 01:07 PM
  4. a/c prob help!!!!
    By larryndog in forum General Help
    Replies: 8
    Last Post: 07-25-2006, 01:17 AM
  5. 3-4 shift prob
    By sb001 in forum Automatic Transmission
    Replies: 4
    Last Post: 07-02-2006, 07:47 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •