Results 1 to 11 of 11

rebuilt now problem with Drive

This is a discussion on rebuilt now problem with Drive within the Automatic Transmission forums, part of the Drivetrain category; 04 a4 GTO, I just rebuilt my 4L60e with a Hughes performance race overhaul kit and installed a 3,800 stall. ...

  1. #1
    cutting and welding mark21742's Avatar
    Join Date
    Mar 2008
    Location
    mercersburg pa
    Posts
    6,443

    hugger orange
    2004

    rebuilt now problem with Drive

    04 a4 GTO, I just rebuilt my 4L60e with a Hughes performance race overhaul kit and installed a 3,800 stall.
    1st, 2nd, and 3rd feel great, but when it shifts into 4th the engine drags down and loses speed like I'm hitting the brakes. it almost feels like its trying to grab two gears at once. I know I need a speed sensor (MPH jumps all over the place in any gear, and did this up to about 30mph before the tranny went out....but now does it nomatter what the speed is)

    I'm lost on what could be wrong if anyone has any suggestions please offer them!
    should I be looking at the tranny itself, or the valve body? I also ordered a transgo shift kit but haven't installed it yet.....would the shift kit fix my problem? would just having a check ball missing/in wrong place do this? I THINK I put all the check balls in the right places, but now I'm not 100 % sure

  2. #2
    Junior Member kaine806's Avatar
    Join Date
    Jul 2009
    Location
    Lubbock TX
    Posts
    49

    silver
    97 e36 m3

    I would replace that sencer and then see what it does..

  3. #3
    cutting and welding mark21742's Avatar
    Join Date
    Mar 2008
    Location
    mercersburg pa
    Posts
    6,443

    hugger orange
    2004

    Quote Originally Posted by kaine806 View Post
    I would replace that sencer and then see what it does..
    I'm calling my local GM dealers in about an hour to see if they have it in stock....if not I'm going to order it

  4. #4
    Member fieropope's Avatar
    Join Date
    Jan 2009
    Location
    union mo
    Posts
    183

    white
    01 formula

    the check balls might do this but really you can only leave them out theres not really a option of putting them in the wrong place ,but it does sound like a binding problem,and you said its 3rd to 4th. the only thing that changes is the band applies. the 3rd gear clutches stay the same(engaged) and the band holds the drum.is second gear ok? if not then the band could be installed crooked and binding on the input drum thus becoming an accidental trans break in 4th gear and should be second gear also,maybe not as bad though,thats the only thing i can think of ,let us know what fixes it .

  5. #5
    cutting and welding mark21742's Avatar
    Join Date
    Mar 2008
    Location
    mercersburg pa
    Posts
    6,443

    hugger orange
    2004

    Quote Originally Posted by fieropope View Post
    the check balls might do this but really you can only leave them out theres not really a option of putting them in the wrong place ,but it does sound like a binding problem,and you said its 3rd to 4th. the only thing that changes is the band applies. the 3rd gear clutches stay the same(engaged) and the band holds the drum.is second gear ok? if not then the band could be installed crooked and binding on the input drum thus becoming an accidental trans break in 4th gear and should be second gear also,maybe not as bad though,thats the only thing i can think of ,let us know what fixes it .
    I only had a problem when I went from 3rd to 4th....P, N, R, 1, 2, 3 awere all fine......pulled it back out and tore it apart. all the cluches and band look fine, and all the checkballs were in right, but had a checkball stuck where it was pushing into the VB plate (this is a known problem and they make a syeel insert to fix it) looks like it was old wear damage.
    also got a good bit of silver fluid out of the 3-4 accumulator (i didn't see this the first time).
    I ordered a Raptor input shaft kit that comes with the beast sunshell, new sprag and upgraded planets......tranny tech at the dealership said it sounded like my sprag took a dump and was lockingup (he has replaced several of them)
    so I guess this weekend we will see lol

  6. #6
    Member fieropope's Avatar
    Join Date
    Jan 2009
    Location
    union mo
    Posts
    183

    white
    01 formula

    another fix for that check ball wearing through the plate is instead of using a steel ball you use one made of torlene.its like a polyurethane .its what some of the ford tranys use and that keeps it from wearing through the plate and it wont get stuck .its a lot easier than the steel insert fixes .

  7. #7
    cutting and welding mark21742's Avatar
    Join Date
    Mar 2008
    Location
    mercersburg pa
    Posts
    6,443

    hugger orange
    2004

    Quote Originally Posted by fieropope View Post
    another fix for that check ball wearing through the plate is instead of using a steel ball you use one made of torlene.its like a polyurethane .its what some of the ford tranys use and that keeps it from wearing through the plate and it wont get stuck .its a lot easier than the steel insert fixes .
    got a local tranny shop that is going to do all 7 inserts in the morning for me.....he said $25 and it will take about 20 minutes....dont think I can go wrong.
    good tip on the poly balls!

  8. #8
    Member fieropope's Avatar
    Join Date
    Jan 2009
    Location
    union mo
    Posts
    183

    white
    01 formula

    good deal on those inserts ! you can still use the poly balls to prevent wear though .hope this fixes all problems for you and get ya back behind the wheel

  9. #9
    cutting and welding mark21742's Avatar
    Join Date
    Mar 2008
    Location
    mercersburg pa
    Posts
    6,443

    hugger orange
    2004

    Quote Originally Posted by fieropope View Post
    good deal on those inserts ! you can still use the poly balls to prevent wear though .hope this fixes all problems for you and get ya back behind the wheel
    give me a month and I'll break something else lol

  10. #10
    Member fieropope's Avatar
    Join Date
    Jan 2009
    Location
    union mo
    Posts
    183

    white
    01 formula

    thats how it goes man,have fun ,tear it up, fix it .thats part of the fun

  11. #11
    cutting and welding mark21742's Avatar
    Join Date
    Mar 2008
    Location
    mercersburg pa
    Posts
    6,443

    hugger orange
    2004

    Quote Originally Posted by fieropope View Post
    thats how it goes man,have fun ,tear it up, fix it .thats part of the fun
    got the guts and vb back in!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. need M6 rebuilt
    By incbed in forum Manual Transmission
    Replies: 2
    Last Post: 05-12-2010, 09:19 AM
  2. Rebuilt t56
    By DubisSix in forum Manual Transmission
    Replies: 4
    Last Post: 02-17-2008, 02:30 PM
  3. Problem with rear-end or drive shaft
    By cobrahunter in forum Drivetrain
    Replies: 8
    Last Post: 06-07-2007, 10:37 AM
  4. Problem w/rebuilt engine install
    By shortdog in forum General Help
    Replies: 5
    Last Post: 11-27-2006, 07:11 PM
  5. So I rebuilt my 98 LS1...
    By RidinDirty98Z28 in forum Internal Engine
    Replies: 3
    Last Post: 07-18-2006, 05:29 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •