Results 1 to 5 of 5

problems with 1996 4L60e trans shifting

This is a discussion on problems with 1996 4L60e trans shifting within the Automatic Transmission forums, part of the Drivetrain category; I have a 1996 Z71 truck with a 5.7 vortec 350 motor and a 4L60e transmission that has some shifting ...

  1. #1
    Junior Member
    Join Date
    Jul 2006
    Location
    tennessee
    Age
    30
    Posts
    8

    white
    1996 z71

    problems with 1996 4L60e trans shifting

    I have a 1996 Z71 truck with a 5.7 vortec 350 motor and a 4L60e transmission that has some shifting problems it will not shift and we pluged the computer tester up to the truck and it said it was a PO785 shift/timing solenoid malfunction we changed the shift/timing solenoid and did not fix it which we think the shifting solenoid is on the driver side but we are not sure if this one is it because there is two just alike.
    The problem with the truck is when you first start out in the truck it works fine till it changes through all the gears then it will not downshift by its self you can downshift it manually from third to second but does not have 1st gear or overdrive. You can turn the truck off and let it sit for a while and it will do fine and shift up but not down without manually.. If anyone has any information to help with the problem we would really really appreciate it...

    NEED HELP
    Last edited by acollins2187; 07-03-2006 at 09:07 AM.

  2. #2
    can you give me the exact code its setting , and ill see if i can assist you .
    megamax

  3. #3
    Junior Member
    Join Date
    Jul 2006
    Location
    tennessee
    Age
    30
    Posts
    8

    white
    1996 z71

    thank you the code was po785 but i got it fixed it was a 2/3 shifter solenoid .. thanks

  4. #4
    Junior Member
    Join Date
    Jul 2006
    Location
    tennessee
    Age
    30
    Posts
    8

    white
    1996 z71

    Need More Help

    after changing the 2-3 solenoid the transmission worked fine for about 50 miles and now it has 1 and 2 gear but no 3 gear it trys to go in third gear but the rpm will go up but the transmission does not make the truck go any one got any answers if you do i would appreciate them very much..

  5. #5

    3rd gear rev

    1-2 second shift normal , then where the third gear shift should be the tranny neutrals , is my asumption of what your trying to say , And unfortunatly the is a mechanical failure , 3-4 clutch pack has burned or drum broken . to verify this unplu harness from tranny , attempt to drive , if the 3-4 clutch is bad the car will feel like its in first if its not bad it will be very slugish like in a higher gear , the default gear for the 4l60e with harness unplugged is third gear .
    megamax
    sorry to give bad news

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Help: 4l60e problems not shifting to 2nd and 4th?
    By cccullins in forum Automatic Transmission
    Replies: 41
    Last Post: 05-13-2015, 12:01 PM
  2. Help: 2002 WS6 Automatic Trans W / Stall Shifting Problems
    By Redrokit8 in forum Firebird / WS6
    Replies: 2
    Last Post: 10-10-2013, 06:39 PM
  3. Ratchet Shifting a 4l60e
    By MudStainKILLA in forum Automatic Transmission
    Replies: 29
    Last Post: 04-18-2010, 10:07 AM
  4. 1995 Trans Am 4L60E shifting problem
    By 1999TransAmWS6 in forum Automatic Transmission
    Replies: 0
    Last Post: 08-30-2007, 07:30 PM
  5. trans shifting problems??
    By jackmajic in forum Automatic Transmission
    Replies: 4
    Last Post: 06-23-2006, 05:21 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •