Results 1 to 5 of 5

Please Help! trouble shooting vibration with any converter other than stock

This is a discussion on Please Help! trouble shooting vibration with any converter other than stock within the Automatic Transmission forums, part of the Drivetrain category; Hello, I purchased a rebuilt 4l65e transmission and converter from maddog transmissions, works great. Went to change the converter to ...

  1. #1
    Junior Member
    Join Date
    Dec 2005
    Location
    MI
    Posts
    6

    Black
    2001 Pontiac Trans Am

    Unhappy Please Help! trouble shooting vibration with any converter other than stock

    Hello,

    I purchased a rebuilt 4l65e transmission and converter from maddog transmissions, works great.

    Went to change the converter to a higher stall, purchased a TCI 2800 stall, had it installed in the car, there is a bad vibration in park or when driving, almost like the converter was not balanced.

    I figured it was a bad converter. so I had yank racing build me a 3600 stall and had it installed in the car, it still has the same bad vibration anything over and idle. the vibration is bad enough that when the door is open at 2500 rpm in park you can see the door shake a little, kinda like putting a weighted converter on a motor thats not supposed to have one.

    The trans shop the car is at also unbolted the converter and ran the motor to make sure it was not in the motor, then they put a new pump assy and flexplate, same vibration.

    with the stock converter, there is not a vibration at all, smooth as silk.

    talked to maddog and yank racing, maddog says I need a converter special for the 4l65e and yank says its the same converter as 4l60e, so I dont know what to do.

    anyone have any advice for me?

    BTW, it has something to do with the converters, not an engine miss or bad spark plug, motor mount trans mount ect. its only when one of the smaller high stall converters are installed.

  2. #2
    Junior Member
    Join Date
    Apr 2006
    Location
    Indiana
    Posts
    14

    Midnight Blue Metallic
    05 GTO

    The late 4L60E w/ 30mm shaft uses the same converter as a 4L65E. The most likely thing happening is your converter to flywheel fasteners are mismatched. Are both of the aftermarket converters useing bolts, washers, and nuts? The stocker uses bolts only. If you pay attention to hardware store fasteners, their tolerances are all over the place. It does not take much weight to get out of balance that far away from the crank centerline. Something easy to look at, or weigh anyway.

  3. #3
    Junior Member
    Join Date
    Dec 2005
    Location
    MI
    Posts
    6

    Black
    2001 Pontiac Trans Am

    Both aftermarket converters use bolts only, on one of them they tried using the stock bolts but it made no difference.

    Wonder what the chance is that I got two bad converters from two different companies?

    I have the trans with the two piece housing and extra bolt at the top of the trans.

    Would the case number help in finding out if I need a different converter than the normal 98 - 2002 4l60e transmissions?

  4. #4
    Junior Member
    Join Date
    Apr 2006
    Location
    Indiana
    Posts
    14

    Midnight Blue Metallic
    05 GTO

    If the converter works, it's the right one. The different input shafts would not allow the wrong converter to be installed. I suppose 2 out of balance converters is possible. Why not? send them back, tell them to check or rebalance. Easy enough.

  5. #5
    don't hate MysticBowtie's Avatar
    Join Date
    May 2006
    Location
    Plano
    Age
    37
    Posts
    57

    "bone stock....."
    1994 Camaro Z28

    I had the same problem. I unbolted the convertor, spun it 1/3 of a turn so that all the bolts got new holes, and reattached it. The vibration went away. The convertor didn't have any exterior markings or weights to show that it had been balanced, but apperently it was. It was a TCI 3000 stall.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. help trouble shooting quad
    By 0rion in forum Almost Anything Goes
    Replies: 0
    Last Post: 01-04-2016, 07:25 PM
  2. trouble shooting trailer lights....
    By 0rion in forum Almost Anything Goes
    Replies: 20
    Last Post: 04-19-2011, 08:29 PM
  3. Trouble Shooting - Oct '07
    By Ed Blown Vert in forum Stereo and Electronics
    Replies: 0
    Last Post: 01-18-2008, 06:00 AM
  4. Trouble In Marineland - Trouble Shooting
    By Ed Blown Vert in forum Stereo and Electronics
    Replies: 0
    Last Post: 01-05-2008, 03:30 AM
  5. Engine trouble shooting HELP
    By grandkodiak in forum Almost Anything Goes
    Replies: 0
    Last Post: 03-06-2006, 01:19 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •