Results 1 to 15 of 15

Is it my transmission?

This is a discussion on Is it my transmission? within the Automatic Transmission forums, part of the Drivetrain category; This is annoying the crap out of me every time i hit the gas from a stop I get a ...

  1. #1
    The Silver Bullet LS1_ws6's Avatar
    Join Date
    Apr 2009
    Location
    Brush Colorado
    Posts
    323

    Silver
    1999 Trans Am

    Is it my transmission?

    This is annoying the crap out of me every time i hit the gas from a stop I get a squeak. ever since i got my new wheels and tires it been doing this. I think thats what caused it i went from 235 non performance to 275 high performance tires. i looked down there and it looks like the driveline is comeing out of the tranny(not positive but thats what i think). got a A4. I hope you guys can help thanks.

  2. #2
    Senior Member JaycenK's Avatar
    Join Date
    Nov 2008
    Location
    Holiday,FL
    Age
    40
    Posts
    1,378

    Green
    1997 Camaro Z-28

    Need a better discription than that. Could be a bad trans mount and the rubber is squeeking, or it could be a bushing in the suspention that needs some lube.

  3. #3
    cutting and welding mark21742's Avatar
    Join Date
    Mar 2008
    Location
    mercersburg pa
    Posts
    6,443

    hugger orange
    2004

    on/off/on throttle does your shifter move around?
    sounds like you need to try the "window weld mod".......it won't hurt to try it

  4. #4
    The Silver Bullet LS1_ws6's Avatar
    Join Date
    Apr 2009
    Location
    Brush Colorado
    Posts
    323

    Silver
    1999 Trans Am

    Quote Originally Posted by mark21742 View Post
    on/off/on throttle does your shifter move around?
    sounds like you need to try the "window weld mod".......it won't hurt to try it
    no the shifter dosent move around. and whats the "window weld mod"?

  5. #5
    cutting and welding mark21742's Avatar
    Join Date
    Mar 2008
    Location
    mercersburg pa
    Posts
    6,443

    hugger orange
    2004

    Quote Originally Posted by LS1_ws6 View Post
    no the shifter dosent move around. and whats the "window weld mod"?
    take your transmission mount out and clean it really good with (brakekleen).
    let it dry out real good.
    get a tube of (3M Window Weld)
    lay your mount on a piece of wax paper.
    fill the hole in the middle of the mount with the 3M Window Weld.
    let it cure for 24 hours and reinstall.

    this is the window weld mod......it really stiffens your mount up to hold the tranny in place

  6. #6
    The Silver Bullet LS1_ws6's Avatar
    Join Date
    Apr 2009
    Location
    Brush Colorado
    Posts
    323

    Silver
    1999 Trans Am

    thanks mark i'll try it out.

  7. #7
    caraholic ggino85's Avatar
    Join Date
    Jul 2007
    Location
    most miserable city in the US
    Age
    32
    Posts
    568

    blue green chameleon
    1998 Trans Am

    did you ever find out wat was causing the squeek?, i just picked up a 99' z28 and it sometimes squeeks when you take off from a complete stop....... its no the tires, its sounds different than tires squeeling....

  8. #8
    cutting and welding mark21742's Avatar
    Join Date
    Mar 2008
    Location
    mercersburg pa
    Posts
    6,443

    hugger orange
    2004

    Quote Originally Posted by ggino85 View Post
    did you ever find out wat was causing the squeek?, i just picked up a 99' z28 and it sometimes squeeks when you take off from a complete stop....... its no the tires, its sounds different than tires squeeling....
    Climb under the car with a good light and look around. Your torque are and exhaust to see if you can find any rub spots on the floorboard

  9. #9
    Junior Member
    Join Date
    Jun 2008
    Location
    Butler mo
    Posts
    76

    Blue
    98 Trans Am

    might be the u-joint they squeak when they are goin bad

  10. #10
    Exalted Cyclops 67CamaroRSSS's Avatar
    Join Date
    Feb 2007
    Location
    San Diego, CA
    Posts
    5,824

    2002 Z28 A4 NBM
    Sadly now demodded :(

    Could be the rear springs too. Both my cars squeak when I'm going over speedbumps.

  11. #11
    cutting and welding mark21742's Avatar
    Join Date
    Mar 2008
    Location
    mercersburg pa
    Posts
    6,443

    hugger orange
    2004

    Quote Originally Posted by 67CamaroRSSS View Post
    Could be the rear springs too. Both my cars squeak when I'm going over speedbumps.
    Take a piece of heater hose 8-10" long and slide it over the ends of your coil springs. That should fix the squeek

  12. #12
    Member c5z28's Avatar
    Join Date
    Apr 2008
    Location
    Bay Area
    Posts
    8,120

    On your ass flashing
    my highbeams

    I get a squeak/grunt when I come to a stop or let off the brake, it's my rear swaybar bushing the fiberglass cloth wore out so some grease now and again solves it.

  13. #13
    Exalted Cyclops 67CamaroRSSS's Avatar
    Join Date
    Feb 2007
    Location
    San Diego, CA
    Posts
    5,824

    2002 Z28 A4 NBM
    Sadly now demodded :(

    Quote Originally Posted by mark21742 View Post
    Take a piece of heater hose 8-10" long and slide it over the ends of your coil springs. That should fix the squeek
    Several people have said this (on this board and others as well as locally). It doesn't bother me much as I know what it is and I'm too lazy to fix it.

  14. #14
    Member zeetwentyeight's Avatar
    Join Date
    Aug 2009
    Location
    A, A
    Age
    27
    Posts
    690

    Red
    1998 Camaro Z28

    Your just spinning the tires there is an ls1 in your car

  15. #15
    Senior Member JaycenK's Avatar
    Join Date
    Nov 2008
    Location
    Holiday,FL
    Age
    40
    Posts
    1,378

    Green
    1997 Camaro Z-28

    any of you drive in salt?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Transmission help
    By redgtslow in forum GTO
    Replies: 6
    Last Post: 03-30-2011, 09:45 AM
  2. help with transmission
    By mcdaddypball in forum Automatic Transmission
    Replies: 0
    Last Post: 03-01-2011, 10:18 PM
  3. Question: T56 transmission please help!!!
    By Z-Man in forum Manual Transmission
    Replies: 3
    Last Post: 05-05-2010, 05:02 AM
  4. t56 transmission
    By blackbyrd in forum Parts For Sale / Trade
    Replies: 12
    Last Post: 10-29-2006, 06:41 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •