Page 1 of 3 123 LastLast
Results 1 to 20 of 41

Is my trans going out??

This is a discussion on Is my trans going out?? within the Automatic Transmission forums, part of the Drivetrain category; Finished washing my car up and decided to go for a little drive.. after taking off from a stop sign ...

  1. #1
    Member 1986camarojoe's Avatar
    Join Date
    Jan 2006
    Location
    Iowa
    Age
    31
    Posts
    340
    99 Z28 04 Corvette

    Is my trans going out??

    Finished washing my car up and decided to go for a little drive.. after taking off from a stop sign my car seemed to slip.. after coming up to another stop sign I paid close attention and it did the same thing.. slipped up to about 2500rpm then took off real slow. I decided to go out on the highway to speed up and see what it did. After it shifted and got up to highway speed 55-60 everything seemed fine. So I turned around to go home and once I stopped and got turned around it slipped again at low speeds from a stop. By the time I got home I could hear a whine coming from the transmission. I have a level 2 performabuilt trans with a 3400 stall.. its weird because when my stock transmission went out it was the third n fourth gears. I could still drive in first n second.. Pretty much the opposite now.. When I got home I slowed down a lot to go over the curb in front of my garage.. I always stop and creep over the curb but my car could barely go over it due to all the slipping at low speeds..

  2. #2
    Member
    Join Date
    Nov 2007
    Location
    RICHMOND VA
    Posts
    213

    RED
    2002 FORMULA

    Sounds like clutch slipping. It will rev when taking off, once you get going its ok, but leaving.......

  3. #3
    Senior Member JaycenK's Avatar
    Join Date
    Nov 2008
    Location
    Holiday,FL
    Age
    40
    Posts
    1,378

    Green
    1997 Camaro Z-28

    PM preformabuilt or call them Monday. Is it still under warrenty?

  4. #4
    Member fieropope's Avatar
    Join Date
    Jan 2009
    Location
    union mo
    Posts
    183

    white
    01 formula

    first things first check the fluid level and condition,if it smells burnt you may have a problem ,iif it does smell bad next you would drop the pan and check to make sure the filter isnt clogged ,if it is clogged change it out and the fluid and you may be able to keep the trans from completely crappin out on you,as long as you dont drive it any more in that condition,its worth checking out the easy stuff before you go pulling the trans out again, let us know what you find

  5. #5
    Member 1986camarojoe's Avatar
    Join Date
    Jan 2006
    Location
    Iowa
    Age
    31
    Posts
    340
    99 Z28 04 Corvette

    No warranty. fluid is full

  6. #6
    Senior Member JaycenK's Avatar
    Join Date
    Nov 2008
    Location
    Holiday,FL
    Age
    40
    Posts
    1,378

    Green
    1997 Camaro Z-28

    I would still call them and see if they can help you figure it out. It maybe something they can walk you through to fix your self. It can be something as simple as a bad solinoid or leaky valve body. It sounds like your not getting enough apply pressure. Most slips are not actual worn parts.
    Last edited by JaycenK; 06-29-2009 at 08:08 AM.

  7. #7
    Member 1986camarojoe's Avatar
    Join Date
    Jan 2006
    Location
    Iowa
    Age
    31
    Posts
    340
    99 Z28 04 Corvette

    Got it scanned. p0748 pressure solenoid.. hopefully nothing major

  8. #8
    Member performabuilt's Avatar
    Join Date
    Jul 2006
    Location
    SUGAR LOAF PA
    Posts
    489

    blue
    2000ss

    Persure control solenoid electrical . Do not drive as your line presure may be low and cause damage. I would replace the solenoid and fliter and see what happens. I would also observe whats in pan when you are in there. Give us a call is you need anything.
    Frank
    FREE COOLER/SHIPING, NO CORE OR CHARGE,2YR WARRANTY, CUST TRACK VIDEOS click banner 4 website, CALL or text 570-578-5686 7 days a week 9 am till 10 pm.

  9. #9
    Member 1986camarojoe's Avatar
    Join Date
    Jan 2006
    Location
    Iowa
    Age
    31
    Posts
    340
    99 Z28 04 Corvette

    Never done this before but im going to attempt to fix this myself. Was wondering what to look out for.. I know i'll need the solenoid, pan gasket, filter, and fluid.. what kind of fluid do you recommend and how much will I need?? also torque specs for the pan gasket.

  10. #10
    Member 1986camarojoe's Avatar
    Join Date
    Jan 2006
    Location
    Iowa
    Age
    31
    Posts
    340
    99 Z28 04 Corvette

    Finished replacing the solenoid the other day.. didn't help.. still having the same problem. The car is making noise while idling and feels like slipping in low gears.

  11. #11
    Member performabuilt's Avatar
    Join Date
    Jul 2006
    Location
    SUGAR LOAF PA
    Posts
    489

    blue
    2000ss

    Well if the fluid is clean I would still think possibly electrical. However if you are out of warranty we do have the restore program $950 which includes shipping both ways all parts and labor with a new warranty, Just something to consider.

  12. #12
    Member 1986camarojoe's Avatar
    Join Date
    Jan 2006
    Location
    Iowa
    Age
    31
    Posts
    340
    99 Z28 04 Corvette

    I have been thinking about that. But could this be a torque converter issue? Is that included in the restore program??

  13. #13
    Member
    Join Date
    Nov 2007
    Location
    RICHMOND VA
    Posts
    213

    RED
    2002 FORMULA

    It's the clutch or pressure plate if auto. Had same thing a million times in varous cars. If sensor would have started at intermitten times. If trans it would act up more once fluid got hot. Slipping from take off is clutch/pressure plate.

  14. #14
    Member 1986camarojoe's Avatar
    Join Date
    Jan 2006
    Location
    Iowa
    Age
    31
    Posts
    340
    99 Z28 04 Corvette

    Quote Originally Posted by rideon1200 View Post
    It's the clutch or pressure plate if auto. Had same thing a million times in varous cars. If sensor would have started at intermitten times. If trans it would act up more once fluid got hot. Slipping from take off is clutch/pressure plate.
    Okay.. How do I go about fixing that??

  15. #15
    Member
    Join Date
    Nov 2007
    Location
    RICHMOND VA
    Posts
    213

    RED
    2002 FORMULA

    Your asking the wrong person, I would drop it off at my mechanic and tell him I'd be back at 5. I guess you can do it yourself, but usually it cost less money if you let someone experienced do it.

  16. #16
    Member
    Join Date
    Nov 2008
    Location
    harrisburg pa.
    Age
    61
    Posts
    868

    black
    02 vette vert

    Quote Originally Posted by rideon1200 View Post
    It's the clutch or pressure plate if auto. Had same thing a million times in varous cars. If sensor would have started at intermitten times. If trans it would act up more once fluid got hot. Slipping from take off is clutch/pressure plate.
    dont you usually find a clutch and pressure plate with a manual transmission?

  17. #17
    Member
    Join Date
    Nov 2007
    Location
    RICHMOND VA
    Posts
    213

    RED
    2002 FORMULA

    I thought it was clutch with manual and pressure plate with auto. Anyway its one of those is f$cked and needs to be changed. I can lead the horse to water but cant tell him how to drink.LOL

  18. #18
    Member
    Join Date
    Nov 2008
    Location
    harrisburg pa.
    Age
    61
    Posts
    868

    black
    02 vette vert

    Quote Originally Posted by rideon1200 View Post
    I thought it was clutch with manual and pressure plate with auto. Anyway its one of those is f$cked and needs to be changed. I can lead the horse to water but cant tell him how to drink.LOL
    on a manual trans car the clutch is sandwiched between the flywheel on the engine and the pressure plate with the pedal out, when you push the pedal in you release the pressure on the clutch allowing the engine to spin free from the drivetrain. the flywheel and pressure plate spin with the engine, the clutch plate is locked to the input shaft of the transmission.
    Last edited by dklowrider; 07-17-2009 at 06:31 PM.

  19. #19
    Senior Member JaycenK's Avatar
    Join Date
    Nov 2008
    Location
    Holiday,FL
    Age
    40
    Posts
    1,378

    Green
    1997 Camaro Z-28

    Quote Originally Posted by rideon1200 View Post
    It's the clutch or pressure plate if auto. Had same thing a million times in varous cars. If sensor would have started at intermitten times. If trans it would act up more once fluid got hot. Slipping from take off is clutch/pressure plate.
    There is an internal clutch pack no plate other than a flex plate and I have no clue what the rest is about.

  20. #20
    Senior Member JaycenK's Avatar
    Join Date
    Nov 2008
    Location
    Holiday,FL
    Age
    40
    Posts
    1,378

    Green
    1997 Camaro Z-28

    Clear the code and have it scanned again and have someone check the line pressure to see what pressure you've got. If it slips your not getting enough apply pressure. Clutch packs don't wear out that fast and neither do bands. I beat the shit out of a set for 6 months and the guy I had go through mine said they looked good enough to use again.
    I had a preformance trans place have me chase electrical crap for 6 months untill I just finally broke the trans and turns out I broke a beast sun shell that had a manufacturing defect in it and cause all these odd problems for 6 months.

Page 1 of 3 123 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 2002 Pontiac Trans Am WS6 - A Trans Am Owner Transfuses His
    By Ed Blown Vert in forum Firebird / WS6
    Replies: 0
    Last Post: 12-02-2011, 01:22 AM
  2. 2000 Pontiac Firebird Firehawk Trans Am, T-Tops, Auto Trans
    By Handyman401 in forum Vehicles For Sale / Trade
    Replies: 0
    Last Post: 11-20-2011, 06:33 PM
  3. For Sale: mt et street radials/b&m trans cooler/tci deep trans pan
    By senicalj4579 in forum Parts For Sale / Trade
    Replies: 7
    Last Post: 12-10-2010, 09:34 PM
  4. Replies: 0
    Last Post: 09-29-2007, 07:50 AM
  5. 1999 Pontiac Trans Am SLP Performance Parts Test - Trans Slam
    By Ed Blown Vert in forum Firebird / WS6
    Replies: 0
    Last Post: 08-29-2007, 04:10 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •