Results 1 to 7 of 7

Major trans problem...

This is a discussion on Major trans problem... within the Automatic Transmission forums, part of the Drivetrain category; I took the T/A to work today, got off work, turned it on, and no reverse. When i go into ...

  1. #1
    Pontiac Addict 01RaptorTA's Avatar
    Join Date
    Mar 2007
    Location
    Northern Indiana
    Age
    29
    Posts
    3,296

    Black on black
    2003 Bonneville SSEi S/C

    Major trans problem...

    I took the T/A to work today, got off work, turned it on, and no reverse. When i go into reverse and give it throttle, it feels like theres an invisible brake on the gear. For instance, imagine this; You have drag radials on a stock car, you hold the brake and gas at the same time. The engine just revs up to like 2k but doesnt go anywhere. Thats what its doing in reverse. And if i put the car in neutral, it goes forward as if it were in drive. All other gears work, it drives fine (as far as i can tell) because i drove it home with no problems until i had to back into the garage. It does have a shift kit, but that was installed 2-3 months ago with no previous problems. I know the kit was installed correctly because i had to take it apart 3 times. After the 3rd time, i made SURE it was perfect. The filter was changed at that time, with all new fluid. Fluid level is good. I dont beat on it, its a weekend car that gets driven maybe 5-7 times a month. Its not throwing any lights, but i havnt checked for any codes with the Predator yet. Any ideas? Thanks in advance.

  2. #2
    Member performabuilt's Avatar
    Join Date
    Jul 2006
    Location
    SUGAR LOAF PA
    Posts
    489

    blue
    2000ss

    Your forward clutch is seized, Sorry but your gonna need a rebuild or a built replacement trans

  3. #3
    Pontiac Addict 01RaptorTA's Avatar
    Join Date
    Mar 2007
    Location
    Northern Indiana
    Age
    29
    Posts
    3,296

    Black on black
    2003 Bonneville SSEi S/C

    Not to doubt you, but anyone else have an idea on the matter? Id rather get a couple opinions before i go spending thousands on a new trans. Thanks for the reply though.

  4. #4
    Member performabuilt's Avatar
    Join Date
    Jul 2006
    Location
    SUGAR LOAF PA
    Posts
    489

    blue
    2000ss

    Well the facts are these,
    Goes forward in every gear except park and then I bet it will try and reverse when it is like the brake is on,
    The only way that can happen is if the forward clutch is seized which will try and make it go forward, Reverse and it will try to go but 2 ways at once and I imagine in OD it drives pretty well normal.

    But in anycase dosent sound good at all I can think of no easy fix that could cause this.

  5. #5
    Senior Member KyleLs1's Avatar
    Join Date
    Aug 2005
    Location
    Canada eh
    Posts
    3,534

    NBM
    99 TA

    aren't you trying to trade this car in on something else?
    let the stealership deal with it

  6. #6
    Pontiac Addict 01RaptorTA's Avatar
    Join Date
    Mar 2007
    Location
    Northern Indiana
    Age
    29
    Posts
    3,296

    Black on black
    2003 Bonneville SSEi S/C

    I was inches away from trading it in on a yellow terminator but we couldnt agree on a price so i walked away. Im looking for a C5 now.

    I'll put it in the air tonight and see if maybe something came loose from the shift kit install. Who knows...

  7. #7
    Pontiac Addict 01RaptorTA's Avatar
    Join Date
    Mar 2007
    Location
    Northern Indiana
    Age
    29
    Posts
    3,296

    Black on black
    2003 Bonneville SSEi S/C

    Little update; The reverse problem has since come and gone. I let it idle for a while, and revved it up a couple times in R while holding the brake. Eventually it jumped forward. I let off the brake, problem solved.

    Now, its not shifting into 2 and 3 right. It feels as though the clutch were slipping, if it were a manual. Ill coast up to speed, and it will fall into some neutral state, revving without accel, then randomly shift. Same for 2-3, but less time elapsed. Only thing im guna try now is some MAF cleaner.

    I dont drive the car often at all, so its not a big deal if it sits for a while. I'd just like to get all the sunny days in before it gets cold and hibernates in the garage for winter.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 7
    Last Post: 05-18-2015, 08:21 AM
  2. trans problem maybe?
    By LetemSpin1 in forum Automatic Transmission
    Replies: 10
    Last Post: 04-15-2008, 03:34 PM
  3. trans problem
    By cornpone in forum Drivetrain
    Replies: 3
    Last Post: 01-16-2007, 09:09 AM
  4. problem with m6 trans
    By candlelit in forum Manual Transmission
    Replies: 0
    Last Post: 09-28-2006, 11:41 AM
  5. major problem or normal???
    By Zboner in forum General Help
    Replies: 6
    Last Post: 11-20-2005, 08:18 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •