Results 1 to 4 of 4

loud tranny sound, now car won't turn over?

This is a discussion on loud tranny sound, now car won't turn over? within the Automatic Transmission forums, part of the Drivetrain category; i have a 01' Z with a 4l60e. i've had a little issue with slow shifts some times but usually ...

  1. #1
    Member nomorefords's Avatar
    Join Date
    Oct 2006
    Location
    San Diego, CA
    Age
    35
    Posts
    121

    Electron Blue
    2002 EB Z06

    loud tranny sound, now car won't turn over?

    i have a 01' Z with a 4l60e. i've had a little issue with slow shifts some times but usually runs pretty good. well the other day i was getting on the highway and gunned it as it down shifted in caught weakly and made a loud squealing sound i let off the gas then pressed it again and it shifted fine. well as i drove the rest of the way home it made the same noise for just a split second every once and awhile. well i reversed in my parking spot and parked, a didn't hear any sounds, i revved my engine, oil pressure stayed good and motor sounded great. well i turned it off and came down later to start her up and when i turned the key it made that loud sound similar to when it downshifted a really loud squeal and grinding sound, the starter engages of course but the motor doesn't turn over it just makes that horrible sound. and i tried a couple more times and did it again. is there some kind of clutch in the 4l60e that engages as the starter turns? any ideas, hopefully this will be enough info to get some answers. thanks ya'll.

  2. #2
    Senior Member Orcus79's Avatar
    Join Date
    Feb 2006
    Location
    Canada
    Age
    38
    Posts
    1,346

    black
    2002 WS6

    You just cooked your tranny my friend, chances are your tourque converter or some bearings decided to seize up on you (the loud squealing). You're gonna need a rebuild or replace. Sorry but from you describe thats my best guess. Something packed up and locked up inside.

  3. #3
    Junior Member
    Join Date
    Jul 2007
    Location
    ohio
    Posts
    96

    silver
    99 Trans Am

    haha sounds like u did what i did lol, def. cooked ur tranny, i had mine redone by a one-man-unit, its like inspected used/new parts but with a 3 year waranty, i also had a shiftkit in it as well, but 3 days after i got it i blew it going form 1-2 again, 1 quick call and 4 days later i had it back without the kit .. but if i were u i spent like 1400 for this, check into getting it built up, b/c its like the same price

  4. #4
    Member performabuilt's Avatar
    Join Date
    Jul 2006
    Location
    SUGAR LOAF PA
    Posts
    489

    blue
    2000ss

    I cant say you didnt kill your trans but what yuor decribing sounds more to me likle you broke your flex plate. I wouldnt condem the trans just yet.

    FREE COOLER/SHIPING, NO CORE OR CHARGE,1YR WAR, CUST TRACK VIDEOS click banner 4 website, CALL 9 AM TO 12 MIDNITE 7 DAYS OR YAHOO MESSENGER
    SALE THIS WEEK! CALL FOR DETAILS! SALE END TONIGHT AT MID NIGHT

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Clicking sound when I turn my wheels left or right.
    By Street Fighter in forum General Help
    Replies: 10
    Last Post: 05-22-2015, 04:50 AM
  2. Help: loud bang/clunk from tranny area
    By wileyCoyote in forum General Help
    Replies: 15
    Last Post: 05-06-2011, 05:24 PM
  3. Sound like the tranny?
    By Castle in forum Automatic Transmission
    Replies: 3
    Last Post: 12-30-2007, 09:02 PM
  4. Clinking sound in Tranny??Help!
    By bgable in forum Automatic Transmission
    Replies: 4
    Last Post: 09-10-2007, 03:05 PM
  5. Loud noise when I turn Left?
    By 97BlackT/A in forum Wheels and Tires
    Replies: 8
    Last Post: 10-25-2005, 12:58 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •