Results 1 to 8 of 8

Lost third and fourth

This is a discussion on Lost third and fourth within the Automatic Transmission forums, part of the Drivetrain category; I was driving today, and noticed that my tranny wouldn't shift out of second. I tried multiple times, but it ...

  1. #1
    Member
    Join Date
    Aug 2005
    Location
    Boulder, CO
    Age
    30
    Posts
    219

    Black
    2000 Camaro SS

    Lost third and fourth

    I was driving today, and noticed that my tranny wouldn't shift out of second. I tried multiple times, but it will not leave second. I haven't checked my fluid yet, but from reading stuff on the forum I am expecting it to prolly be dark and have dust in it. I am guess my clutchpacks are out, but I don't really know. I haven't scanned it yet either, but will hopefully do that soon. Any advice or anything would be appreciated.
    thanks,
    Nic

  2. #2
    Blown, Stroked, & Sprayed

    Ed Blown Vert's Avatar
    Join Date
    Aug 1999
    Location
    San Diego, Ca
    Posts
    50,746

    Black
    383 Procharged & N20 Vert

    Check the fluid level

  3. #3
    Member
    Join Date
    Aug 2005
    Location
    Boulder, CO
    Age
    30
    Posts
    219

    Black
    2000 Camaro SS

    The fluid level was good, yet it smelled a tad burnt and was definately a little darker than normal. It is pulled now and going to the shop tomorrow.

  4. #4
    408 ci + 4000 stall = fun lancesT/A's Avatar
    Join Date
    May 2007
    Location
    Abilene Texas
    Age
    33
    Posts
    345

    red
    2002 SS

    it might have been your shift solenoids i had the same problem and that is what it was and then a week later after i change them i damn tranny went out but it is okay because i had it rebuilt with some 4l80 valve bodies and a shift kit so it worked out in my advantage, although it wasnt cheap.

  5. #5
    IMPORT SHITTER sradocena's Avatar
    Join Date
    Apr 2007
    Location
    arizona
    Age
    34
    Posts
    15

    phantom grey
    1999 z-28

    the 4l60e is a piece of shit. my tahoe has one and i had bought a new one for that just 2 months ago. the reverse went out on it. last week my tranny in my camaro went out. it did the same as yours. it wanted to shift into 3rd gear but it would just feel like nuetral. it didnt feel like the tranny was slipping. it would just go from second to nuetral. my fluid was burnt, filter dirty as hell, and shit loads of parts worn out. i am getting it built right now with a new valve body and solenoids to go with the rebuild kit and threw in a 3300 rpm stall also.

  6. #6
    Member
    Join Date
    Aug 2005
    Location
    Boulder, CO
    Age
    30
    Posts
    219

    Black
    2000 Camaro SS

    yea it sucks and is an expensive break. Good luck with your new one.

  7. #7
    Senior Member slims00ls1z28's Avatar
    Join Date
    Apr 2007
    Location
    TN
    Posts
    1,212

    2005 GTO M6 Black
    2000 Z28 A4 Red

    Make sure you ask for a good input shaft/drum assembly when you get it rebuilt. Main weakness in the 4L60e. Mine did pretty good for what it's been through 146k miles Many,many,many manual shifts and only a few worn spots. Valve body was sticking though so I had the same going into neutral feel.

  8. #8
    You have lost the 3-4 clutch pack which is common on these units. Do you want to try to fix this yourself? How many miles on the transmission now? Let me know?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Can you believe, hit for the fourth time!
    By speedracer25f in forum Firebird / WS6
    Replies: 20
    Last Post: 11-08-2008, 11:07 AM
  2. fourth cylinder down..
    By 2000silverbullet in forum V6
    Replies: 14
    Last Post: 08-13-2008, 04:28 PM
  3. wtb. v8... fourth gen.. 5k or less..near WI
    By hrsp in forum Vehicles For Sale / Trade
    Replies: 0
    Last Post: 03-06-2007, 08:17 PM
  4. No Fourth Gear!
    By ARM5280 in forum Manual Transmission
    Replies: 3
    Last Post: 01-05-2007, 07:56 AM
  5. from first to fourth, WTF
    By LS1King in forum Stereo and Electronics
    Replies: 11
    Last Post: 06-09-2006, 09:27 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •