Results 1 to 6 of 6

Lost 1st gear and Overdrive????

This is a discussion on Lost 1st gear and Overdrive???? within the Automatic Transmission forums, part of the Drivetrain category; Okay, I was driving home this Sunday after my weekend drill (Army National Guard) and about 30 minutes driving I ...

  1. #1
    Member joedude02's Avatar
    Join Date
    Mar 2008
    Location
    Goose Creek, SC
    Age
    36
    Posts
    349

    Victory Red
    2002 T/A WS6 A4

    Lost 1st gear and Overdrive????

    Okay, I was driving home this Sunday after my weekend drill (Army National Guard) and about 30 minutes driving I lost overdrive and my SES light came on. Luckily I was in town driving and didn't mind driving in 3rd the last few miles to the house. Well, I decided just before getting to the house that I would pull over and shut the car off and restart to reboot the PCM. I put the shift lever into 1st and magically it was back again!? WTF??? So, I guess the restart re-corrected the problem but the SES light is still on. I haven't drove it since I got it to the house. This isn't the first time this has happened. It has done this 3 times total since the trans overhaul last year. I've only put near 8k on it since then. Installed a non lock-up stall (trans builder made necessary adjustments needed for this) at the same time. Does any one have a clue what the problem may be? Is this common with the 4L60e?

  2. #2
    Member joedude02's Avatar
    Join Date
    Mar 2008
    Location
    Goose Creek, SC
    Age
    36
    Posts
    349

    Victory Red
    2002 T/A WS6 A4

    wow, 13 views and no response yet? come on guys help me out here please.

  3. #3
    Moderator Cutlass's Avatar
    Join Date
    Apr 2008
    Location
    Madison, WI
    Posts
    6,998

    1999 Formula WS6 M6-sold
    2001 Silverado Z71

    Take it easy there . I know these trannys well so I'll do some thinking on this later tonite when I get some more time. Did you have 2nd, 3rd, and reverse? Just no 1st and 4th? Seems more likely to be missing 1st, 2nd, and 4th like what happens when the trans is unplugged.

  4. #4
    Member joedude02's Avatar
    Join Date
    Mar 2008
    Location
    Goose Creek, SC
    Age
    36
    Posts
    349

    Victory Red
    2002 T/A WS6 A4

    went to autozone tonight to have it scanned and it showed the P0757 code. i'll search the list in a few. i actually down shifted to see what was what and from D to 3rd no rpm change. did the same from 3rd to 2nd and it down shifted and rpm's jumped as normal and pulled just as hard on WOT. coasted down to 30 mph and again preceded to down shift from 2nd to 1st and nothing happened at all. it would only shift between 2nd and 3rd. once i turned off the car and waited 10 seconds i restarted and went through an up shift procedure 1st to 2nd, 2nd to 3rd, and 3rd to D. all is well and shifting just fine now all the way to autozone and back.

  5. #5
    Moderator Cutlass's Avatar
    Join Date
    Apr 2008
    Location
    Madison, WI
    Posts
    6,998

    1999 Formula WS6 M6-sold
    2001 Silverado Z71

    So far I've found this bulletin
    Quote Originally Posted by GM service manual
    #01-07-30-038D: Diagnostic Trouble Code (DTC) P0757 Set, Malfunction Indicator Lamp (MIL) Illuminated, Poor Performance of Transmission/Slipping (Clean Transmission Valve Body and Case Oil Passages of Debris) - (Sep 12, 2006)

    Subject: Diagnostic Trouble Code (DTC) P0757 Set, Malfunction Indicator Lamp (MIL) Illuminated, Poor Performance of Transmission, Transmission Slipping (Clean Transmission Valve Body and Case Oil Passages of Debris)

    Models: 2007 and Prior GM Passenger Cars and Light Duty Trucks
    2003-2007 HUMMER H2
    2006-2007 HUMMER H3
    2005-2007 Saab 9-7X
    with 4L60-E/4L65-E/4L70-E Automatic Transmission (RPOs M30/M32/M70)


    Condition

    Some customers may comment on any of the following conditions:
    An illuminated MIL where DTC P0757 is found as a history code in the PCM or TCM.
    No 3rd and 4th gear.
    The transmission does not shift correctly.
    The transmission feels like it shifts to Neutral or a loss of drive occurs.
    The vehicle free wheels above 48 km/h (30 mph). High RPM needed to overcome the free wheeling.

    Cause

    This condition may be caused by any of the following:
    Chips or debris plugging the bleed orifice of the 2-3 shift solenoid. This will cause the transmission to stay in 2nd gear when 3rd gear is commanded and return to 1st gear when 4th gear is commanded.
    A 2-3 shift valve or 2-3 shuttle valve that is stuck, restricted and/or hung-up in its bore.
    This condition may also be an indication of a damaged 2-4 band or 3-4 clutches. This clutch damage may generate debris causing the 2-3 shift valve line-up to stick in the valve body bore and set DTC P0757.

    Correction

    Inspect the condition of the transmission fluid for signs of overheat or a burnt odor. If either is noted, the transmission should be disassembled for further investigation and repaired as needed.
    Inspect the inside of the oil pan for signs of clutch friction material. A small amount of friction material in the bottom of the pan is normal. If a large amount of clutch material is noted in the fluid or bottom pan, the transmission should be disassembled for further investigation and repaired as needed.
    Inspect and clean the 2-3 shift valve, the 2-3 shuttle valve and the valve bore of debris/metal chips.
    Inspect and clean the 2-3 shift solenoid opening of debris/metal chips. While inspecting the 2-3 shift solenoid, look for a screen over the solenoid opening. If the solenoid DOES NOT have a screen, replace the solenoid. All current GMSPO stock shift solenoids have a screen over the solenoid opening.
    If clutch debris is found, it is also very important to inspect the pressure control (PC) solenoid valve fluid screens. Clean or replace the PC solenoid as necessary. It is also important to flush and flow check the transmission oil cooler using J 45096.

  6. #6
    Senior Member JaycenK's Avatar
    Join Date
    Nov 2008
    Location
    Holiday,FL
    Age
    40
    Posts
    1,378

    Green
    1997 Camaro Z-28

    Quote Originally Posted by Cutlass View Post
    So far I've found this bulletin
    lol u da man cutlass

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. lost 5th gear??
    By blog78 in forum Manual Transmission
    Replies: 8
    Last Post: 07-31-2012, 08:00 AM
  2. Lost 4th gear and reverse after hitting object on road
    By sbarin76 in forum Automatic Transmission
    Replies: 4
    Last Post: 03-17-2012, 08:56 PM
  3. Extra Overdrive, Gear Splitter, Double OD ... Any Options
    By Intrepidman in forum Automatic Transmission
    Replies: 6
    Last Post: 02-11-2011, 10:03 AM
  4. T56 - Lost 5th and 6th gear
    By srubin in forum Manual Transmission
    Replies: 9
    Last Post: 12-20-2010, 12:24 PM
  5. Overdrive vs. no Overdrive
    By Johny Bee O in forum Drivetrain
    Replies: 2
    Last Post: 10-13-2008, 02:08 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •