Results 1 to 3 of 3

Installed used trans.. replaced 1-2 solenoid now s

This is a discussion on Installed used trans.. replaced 1-2 solenoid now s within the Automatic Transmission forums, part of the Drivetrain category; So Long story short I swapped out a used tranny from junkyard for my girlfriends 3.4 v6 1995 camaro (car ...

  1. #1
    Awaiting Activation
    Join Date
    Jan 2006
    Location
    san diego
    Age
    31
    Posts
    2,632

    black
    01 ws6

    Installed used trans.. replaced 1-2 solenoid now s

    So Long story short I swapped out a used tranny from junkyard for my girlfriends 3.4 v6 1995 camaro (car was bought for 1200 2 years ago so im not buying a new tranny). Was stuck in LIMP mode, swapped out the 1-2 solenoid now it shifts BEAutifully, but then when im coming to a stop or I think when converter locks up car begins to shake, is the TC bad? Is there another solenoid I can replace? Any help would be appreciated

  2. #2
    Member Goldcuffs's Avatar
    Join Date
    Aug 2008
    Location
    Florida
    Posts
    411

    Silver
    2000 Trans Am

    Does it feel like it is going to stall at a stop? You have a t/c lock up solenoid that could be bad if so. Is it a 4L60E or a 700R4?

  3. #3
    Awaiting Activation
    Join Date
    Jan 2006
    Location
    san diego
    Age
    31
    Posts
    2,632

    black
    01 ws6

    Quote Originally Posted by Goldcuffs View Post
    Does it feel like it is going to stall at a stop? You have a t/c lock up solenoid that could be bad if so. Is it a 4L60E or a 700R4?
    I got it all fixed up ! Of all the things... it ended up being... the driveshaft yolk!

    But it's running good, real smooth, but there is a sort of "vibration" noise coming from what sounds the front or passenger side of the car... kind of like a heat shield vibrating, not sure if it's the cat (replaced 6 months ago) or something else! Doesnt do it all the time, and seems to do it a little more often when coming to a stop than when moving forward, although it has done it when sitting in idle and revving the engine

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Help: 93 Trans Am replaced fans amd coolant temp sensor....
    By 93TransAm in forum General Help
    Replies: 5
    Last Post: 10-31-2011, 10:00 AM
  2. evap solenoid
    By 06goat60 in forum GTO
    Replies: 16
    Last Post: 06-13-2009, 10:05 AM
  3. Question: Where to buy TCC solenoid??
    By allbaugh_04 in forum Drivetrain
    Replies: 21
    Last Post: 05-15-2009, 05:41 AM
  4. Solenoid Performance Tips - Solenoid Rehab - Nitrous Power!
    By Ed Blown Vert in forum Camaro / SS
    Replies: 0
    Last Post: 01-03-2008, 01:30 AM
  5. Where to have trans installed in South NJ?
    By MagicMan in forum Eastern Members
    Replies: 5
    Last Post: 08-20-2006, 06:55 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •