Results 1 to 17 of 17

hey guys big problem

This is a discussion on hey guys big problem within the Automatic Transmission forums, part of the Drivetrain category; we recently rebuilt my friends 4l60e and installed a shift kit and a stall we put it in yesterday and ...

  1. #1
    Junior Member 97ws6's Avatar
    Join Date
    Aug 2009
    Location
    bridgeport
    Posts
    62

    white
    1997 trans am ws6

    hey guys big problem

    we recently rebuilt my friends 4l60e and installed a shift kit and a stall we put it in yesterday and it will not engage in any gear reverse drive 1 2 nothing soo if anyone could tell me what to look at i would greatly appreciate it we followed a rebuild book to the tee and we are stumped any input would be appreciated

    thanks, jeff

  2. #2
    None Shall Pass Knight's Avatar
    Join Date
    Jan 2010
    Location
    East of Cleveland, Ohio
    Posts
    3,828

    Black
    99 WS.6 - Modified

    Does it shift into gear but not move the car? Or can you physically not shift it into gear? Does the engine act like it's in neutral if you can put it in gear?

  3. #3
    None Shall Pass Knight's Avatar
    Join Date
    Jan 2010
    Location
    East of Cleveland, Ohio
    Posts
    3,828

    Black
    99 WS.6 - Modified

    Also, what size stall did you put in? Did you have the car tuned for it?

  4. #4
    Junior Member 97ws6's Avatar
    Join Date
    Aug 2009
    Location
    bridgeport
    Posts
    62

    white
    1997 trans am ws6

    yes the gear shifter moves through all gears just acts like its always in neutral

  5. #5
    Junior Member 97ws6's Avatar
    Join Date
    Aug 2009
    Location
    bridgeport
    Posts
    62

    white
    1997 trans am ws6

    2500 stall and no it isnt yet we were going to get it tuned when we got it rolling

  6. #6
    Member importhater81's Avatar
    Join Date
    Oct 2009
    Location
    chicagoland,Il
    Age
    36
    Posts
    333

    black
    02 ss camaro

    I'd drop the valve body and make sure you have the check valve balls on the right side of the spacer plate between the case and the valve body.If you get them on the wrong side,you're not getting into reverse or drive.

  7. #7
    Moderator Cutlass's Avatar
    Join Date
    Apr 2008
    Location
    Madison, WI
    Posts
    6,997

    1999 Formula WS6 M6-sold
    2001 Silverado Z71

    Dumb question, did you put fluid and a filter in it? Also did you try giving it a little throttle to see if started to moved?

  8. #8
    Junior Member 97ws6's Avatar
    Join Date
    Aug 2009
    Location
    bridgeport
    Posts
    62

    white
    1997 trans am ws6

    Yes we did all of the above which side do the check balls go in the case or the valve body?

  9. #9
    Member importhater81's Avatar
    Join Date
    Oct 2009
    Location
    chicagoland,Il
    Age
    36
    Posts
    333

    black
    02 ss camaro

    Another dumb question, did you check the convertor and make sure it is fully engaged to the pump drive?

  10. #10
    Member importhater81's Avatar
    Join Date
    Oct 2009
    Location
    chicagoland,Il
    Age
    36
    Posts
    333

    black
    02 ss camaro

    Quote Originally Posted by 97ws6 View Post
    Yes we did all of the above which side do the check balls go in the case or the valve body?
    Both sides.. some go on the case side and some go on the body side.Did the rebuild book you were following have a schematic for the check balls?

  11. #11
    Junior Member 97ws6's Avatar
    Join Date
    Aug 2009
    Location
    bridgeport
    Posts
    62

    white
    1997 trans am ws6

    I believe that is our problem the gut that is helping us had us convinced that they all go in the valve bodie we will switch them around and see if it works thanks for all the help I will keep you posted thanks again

  12. #12
    Member importhater81's Avatar
    Join Date
    Oct 2009
    Location
    chicagoland,Il
    Age
    36
    Posts
    333

    black
    02 ss camaro

    Quote Originally Posted by 97ws6 View Post
    I believe that is our problem the gut that is helping us had us convinced that they all go in the valve bodie we will switch them around and see if it works thanks for all the help I will keep you posted thanks again
    To this day I get them mixed up,that is why I always have a valve body/case schematic on hand.

  13. #13
    Member importhater81's Avatar
    Join Date
    Oct 2009
    Location
    chicagoland,Il
    Age
    36
    Posts
    333

    black
    02 ss camaro

    Quote Originally Posted by importhater81 View Post
    Both sides.. some go on the case side and some go on the body side.Did the rebuild book you were following have a schematic for the check balls?
    I was mistaken,thinking about the wrong trans.... all the check balls do go into the valve body side and there are seven of them...but I'd still double check and make sure one didn't fall out and that they are all in the proper location. Sorry about that.

  14. #14
    Junior Member 97ws6's Avatar
    Join Date
    Aug 2009
    Location
    bridgeport
    Posts
    62

    white
    1997 trans am ws6

    Well no luck we put the valve body back in and still nothing so we are pulling it back out tommorow thanks for the help though.

  15. #15
    Moderator Cutlass's Avatar
    Join Date
    Apr 2008
    Location
    Madison, WI
    Posts
    6,997

    1999 Formula WS6 M6-sold
    2001 Silverado Z71

    here's a couple thoughts on no foreward or reverse
    1)No fluid pressure
    There is a plug on the drivers side(I think) of the that you can hook a pressure gauge up to and see if there is any pressure. if there is none, then maybe the oil pump is damaged or not engaged in the converter. I also have seen a used transmission with no filter in it do this (not your problem since you said you have on in there.)
    2) Extremely bad converter, (not likely) or maybe not bolted to flexplate?
    3)2 seperate problems with foreward and reverse

  16. #16
    Member importhater81's Avatar
    Join Date
    Oct 2009
    Location
    chicagoland,Il
    Age
    36
    Posts
    333

    black
    02 ss camaro

    Quote Originally Posted by 97ws6 View Post
    Well no luck we put the valve body back in and still nothing so we are pulling it back out tommorow thanks for the help though.
    Before you take the trans back out did you make sure the convertor is fully seated into the oil pump drive?All it takes to check is unbolt the convertor from the flywheel,spin the convertor over by hand while pushing it back toward the trans.

    It's a common thing to happen,I've did it a few times myself.

  17. #17
    Junior Member 03amercnbdas's Avatar
    Join Date
    Nov 2005
    Location
    Rhome
    Age
    39
    Posts
    13

    Black
    99 Trans Am

    hi i am the guy with the tranny problem, well guys i think we got it figured out. the stall converter is actually for a 700r4 not a 4l60e so it is not engaging the pump. i thought maybe the pump was bad so i went through and cleaned it again and rebuilt this time and put it back in. threw the stall in to test if the pump was pumping and noticed that the stall didnt sit as flush against the trans as the stocker did. so i miked both converters and figured out my stalls pump shaft was to short. researched the part number and the parts house shipped me the wrong one. so trannys going back in tommorrow with the factory converter untill i get a 4l60e stall in a week or so. thanks for all the help and advice.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Obama's Woman Problem A Problem Of His Own Making
    By Ed Blown Vert in forum Political / Debate Forum
    Replies: 0
    Last Post: 01-14-2013, 03:50 PM
  2. Do you guys have this problem too?
    By 10erg01 in forum Firebird / WS6
    Replies: 13
    Last Post: 01-02-2011, 12:09 PM
  3. Guys. Help me with a Math Problem.
    By FSANE in forum Almost Anything Goes
    Replies: 15
    Last Post: 04-20-2009, 10:06 AM
  4. LS1 Guys are on Defense Mustang Guys on Offense
    By Sarge in forum Almost Anything Goes
    Replies: 36
    Last Post: 06-06-2008, 09:09 AM
  5. Young Guys Step In (Old Guys Can Too)
    By Mr. CarelessAndImprudent in forum Almost Anything Goes
    Replies: 16
    Last Post: 02-28-2006, 05:33 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •