Results 1 to 2 of 2

Boggggzzzzzz!

This is a discussion on Boggggzzzzzz! within the Automatic Transmission forums, part of the Drivetrain category; I hope someone can point me in the right direction. I have a 99' T/A with all the typical bolt-ons. ...

  1. #1
    Junior Member Mark8fish's Avatar
    Join Date
    May 2008
    Location
    Palm City, FL
    Age
    50
    Posts
    16

    Black
    1999 WS-7 T/A

    Boggggzzzzzz!

    I hope someone can point me in the right direction. I have a 99' T/A with all the typical bolt-ons. I have 3.73 richmond gears, 2600 stall converter, and an after market 4 speed auto, don't remember the brand. When accelerating slowly 4th gear engages at about 30 mph and drops me below 1,000 rpm and the car bogs. What can I do to get this thing to shift later? Thanks, Mark
    1999 T/A Ws7\K&N\90mmTB/AM\Longtubes\YPipe\FlowmasterExh \3200vigilante\3.73 Richmonds\EibackSprings
    “Guard against the impostures of pretended patriotism” - George Washington

  2. #2
    Member performabuilt's Avatar
    Join Date
    Jul 2006
    Location
    SUGAR LOAF PA
    Posts
    489

    blue
    2000ss

    This would be a tuning issue has the PCM been reprogramed for the 373 gears ? But to change shift points you will need to do this in the programing of the PCM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •