Results 1 to 11 of 11

Blowed up sir!!!

This is a discussion on Blowed up sir!!! within the Automatic Transmission forums, part of the Drivetrain category; The Car: 97 camaro z-28 with 383 LT1 LE2 heads and custom torquer cam(stock engine untill march of 2010). The ...

  1. #1
    Senior Member JaycenK's Avatar
    Join Date
    Nov 2008
    Location
    Holiday,FL
    Age
    40
    Posts
    1,378

    Green
    1997 Camaro Z-28

    Blowed up sir!!!

    The Car:
    97 camaro z-28 with 383 LT1 LE2 heads and custom torquer cam(stock engine untill march of 2010).
    The trans:
    Monster transmissions mega monster 4l60-E with mild shift kit.
    The History:
    Bought the trans in December 08. It broke in Jan of 09 with 500 miles on it.
    Took the car to them with trans still in car. Said nothing was wrong. it had to be my wire harness. The trans would not engage 1st gear all the way. I checked every wire 3 times and finally pulled the trans out of the car and drove it up to them.
    Later Jan of 09. Got the trans back after 2 days and they said it ran fine in a test car. I put the trans back in. 2 days later the same problem. Worked the wireing and stuff for a week and the problem all of a sudden changed. I had all gears but it would shift with out the PCM telling it to.
    March of 09. I was fed up with it and yanked it back out of the car and took it back to them. After telling them the problem changed they changed all of the electronics in the trans.
    2 days later. I reinstalled it and it did the same thing. shifted even when I held it in 1st on the shifter. I then had the pcm looked at to rule out a bad PCM. After the check I reverified that the trans was shifting with out the PCM changing the soliniods power. Called them back again and they said once again it had to be on my end.
    May of 09. I beat the living piss out of that trans for 4 weeks and finally it broke. I took it back to them and the sunshell had a very odd fractur in it. This was the first time they actually took it apart to see if there was something wrong.
    2 weeks later I get a replacement trans for the broken one through thier warrenty. I installed and ran it real easy for 3 months.
    Nov of 09. I start my engine build and take the car off the road. Untill now it was stock HP with a few bolt-ons.
    March of 2010. Finished and fired the new engine. engine runs great and trans was fine.
    April 12th of 2010. Trans starts to act up like it's going into limp home mode or is not engaging 1st gear again. The problem is rare and goes away on it's own. Check the fluid and level and all is good.
    April 22 of 2010. Diving down the road at 45mph just cruising and out of nowhere it sounds like a bomb went off under the car. Pull over and can't see anything so I decide to try and make it home. 1st gear sounds like a train blower and when it shift to 3rd at 4k rpm's it slams into it and you hear nothing but chunks and grinding for a few seconds and then it gets quiet but stays in gear. I got home ok but I knew it was F'd. I am going to take it down to my NEW trans guy so he can open it up and figure out what went wrong. I have to change pans when I pull it because I run a tall pan and it wont fit out from under the car. As I pulled the pan this is what I found. I only have 4k miles on this thing since I put it in as the replacement.




  2. #2
    Senior Member
    Join Date
    Jan 2010
    Location
    texas
    Posts
    1,621

    silver
    2000 formula

    pics not working

  3. #3
    Senior Member ss~zoso~ss's Avatar
    Join Date
    Dec 2004
    Location
    )
    Posts
    9,128

    SS: NBM, tan top
    1998-SS, 2010 Jetta TDI

    ouch!

    every oil change i get a little bit of stuff like that on my drain plug, cant be aluminum!

  4. #4
    caraholic ggino85's Avatar
    Join Date
    Jul 2007
    Location
    most miserable city in the US
    Age
    32
    Posts
    568

    blue green chameleon
    1998 Trans Am


  5. #5
    Member
    Join Date
    Feb 2008
    Location
    NEW JERSEY
    Posts
    814

    PEWTER
    2001 TRANS AM WS6

    autotradjic

  6. #6
    King 0f n00bz shady milkman's Avatar
    Join Date
    Jan 2006
    Location
    Shepherd, Michigan
    Age
    29
    Posts
    11,775

    blacker than wesleysnipes
    98' trans am

    sorry to hear about that.......but if you herd your trans "explode" why in the world would you be shifting at 4k ?

  7. #7
    Senior Member JaycenK's Avatar
    Join Date
    Nov 2008
    Location
    Holiday,FL
    Age
    40
    Posts
    1,378

    Green
    1997 Camaro Z-28

    Quote Originally Posted by shady milkman View Post
    sorry to hear about that.......but if you herd your trans "explode" why in the world would you be shifting at 4k ?
    sunshell broke so it will do that all by it's self no matter how light you are on the throtle. Because there is no second it has to wind out 1st before it shifts to 3rd. PCM does it when it breaks not me.

  8. #8
    King 0f n00bz shady milkman's Avatar
    Join Date
    Jan 2006
    Location
    Shepherd, Michigan
    Age
    29
    Posts
    11,775

    blacker than wesleysnipes
    98' trans am

    Quote Originally Posted by JaycenK View Post
    sunshell broke so it will do that all by it's self no matter how light you are on the throtle. Because there is no second it has to wind out 1st before it shifts to 3rd. PCM does it when it breaks not me.
    ahh ok....that makes sense...i was just puzzled by your post..thinking "wtf is he doing banging off at 4k after he hears his trans shit"

  9. #9
    Senior Member JaycenK's Avatar
    Join Date
    Nov 2008
    Location
    Holiday,FL
    Age
    40
    Posts
    1,378

    Green
    1997 Camaro Z-28

    Quote Originally Posted by ss~zoso~ss View Post
    ouch!

    every oil change i get a little bit of stuff like that on my drain plug, cant be aluminum!
    Stuf on the plug is metal but in the bottom of that pan there is a lot of aluminum that I can't pick up with the magnet.

  10. #10
    Senior Member JaycenK's Avatar
    Join Date
    Nov 2008
    Location
    Holiday,FL
    Age
    40
    Posts
    1,378

    Green
    1997 Camaro Z-28

    Quote Originally Posted by shady milkman View Post
    ahh ok....that makes sense...i was just puzzled by your post..thinking "wtf is he doing banging off at 4k after he hears his trans shit"
    LOL well I almost layed into it out of frustration but thought no I don't want to kill my engine as well. lol

  11. #11
    Senior Member JaycenK's Avatar
    Join Date
    Nov 2008
    Location
    Holiday,FL
    Age
    40
    Posts
    1,378

    Green
    1997 Camaro Z-28

    Monster is going to rebuild it and give me a new converter for 400 bucks. I am going to run it nice and easy for the next year and then I will do a preformabuilt of something. Sent them pics and told them I was going to video tape the teardown with a trans guy doing the tear down. Guys they don't want the internals video taped. Well I will just let it go till next year.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Blowed it up !
    By ls1speedster in forum Firebird / WS6
    Replies: 7
    Last Post: 07-30-2007, 05:55 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •