Results 1 to 5 of 5

automatic wont shift...

This is a discussion on automatic wont shift... within the Automatic Transmission forums, part of the Drivetrain category; i need help, although mine is a 3.8, i thought someone might know...whenever i get on my car in first ...

  1. #1
    Member
    Join Date
    Jun 2007
    Location
    winfield, wv
    Posts
    253

    Silver
    2000 3.8 liter camaro

    automatic wont shift...

    i need help, although mine is a 3.8, i thought someone might know...whenever i get on my car in first gear, it takes it to redline and keeps it there entirely to long until you can hear clicking, and then it jumps into second. If you take it easy, it will shift into second with no problem. however the car still feels like its holding back or somethin, like rpms are going up, but the car wont accelerate right...any ideas?

  2. #2
    Member OneslowZ28's Avatar
    Join Date
    Apr 2006
    Location
    McHenry, IL
    Posts
    107

    Blue
    2001 Camaro SS

    check the fliud level and condition
    HE WHO DIES WITH THE MOST TOYS WINS!!!
    2001 Camaro SS T-Top M6 19" Rims Baer Brakes

    http://www.picturetrail.com/oneslowz28

    OneslowCustoms.com American Racing & Foose Wheels & Magnaflow & Flowmaster Exhaust Skyjacker Lifts
    http://oneslowcustoms.com/index.html

  3. #3
    Life in the Fast lane sunsetorangess's Avatar
    Join Date
    Aug 2005
    Location
    Bragg NC
    Posts
    2,835

    Met. Sunset Orange
    01 SS

    +2 on the fluid level...
    J
    2001 SS, Its not the car its the Driver that matters....

  4. #4
    Junior Member xtremetrans's Avatar
    Join Date
    Dec 2007
    Location
    Los Angeles
    Posts
    22

    Blue
    1995 Camaro

    how does it shift manually? Could it be shifting from 1st to 3rd?

  5. #5
    Impounded
    Join Date
    Oct 2007
    Location
    Beaver Dam KY
    Posts
    7,746

    79 T/A -91 Firebird
    1998 Trans Am -Oynx Black

    When you check the fluid level check the condition of the fluid, the color and smell.
    If its bad(burnt smelling/black) change the fluid/filter and check for metal... If there is a bunch then prepare for rebuild!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Help: Automatic shift problems
    By Blues in forum Automatic Transmission
    Replies: 2
    Last Post: 06-01-2015, 08:48 AM
  2. Automatic Shift boot and new shift handle
    By stew215 in forum Appearance Section
    Replies: 21
    Last Post: 04-21-2011, 03:04 PM
  3. shift kit for automatic
    By 99ta/cg in forum Automatic Transmission
    Replies: 21
    Last Post: 02-08-2011, 02:11 AM
  4. Automatic shift linkage
    By Chad97SS in forum LT1
    Replies: 2
    Last Post: 05-01-2008, 08:35 AM
  5. 95 Automatic Z28 wont go in overdrive?
    By LS1RacerMan30 in forum Automatic Transmission
    Replies: 0
    Last Post: 08-31-2007, 02:17 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •