Page 1 of 2 12 LastLast
Results 1 to 20 of 34

A4 Hitting the REV limiter?!?

This is a discussion on A4 Hitting the REV limiter?!? within the Automatic Transmission forums, part of the Drivetrain category; My A4 has never done this before, But when at WOT its like the car cant keep up and not ...

  1. #1
    Member 01SsRacing's Avatar
    Join Date
    Jan 2011
    Location
    Longwood
    Age
    27
    Posts
    256

    White
    2001 camaro SS

    A4 Hitting the REV limiter?!?

    My A4 has never done this before, But when at WOT its like the car cant keep up and not shifting in time and hitting the limiter!:/ Its happening 1st to 2nd shift and 2nd to 3rd shifts. The RPM clime fast the car hooks up with the new tires I just put on (when this started happening it seems) the tires are nitto NT05's 315-35-17 and they are smaller in height "25.55" then the NT555's that I had before. What do you guys think is going on?
    2001 Camaro SS, LM 1, BMR LCA, relocation brackets, BMR springs, adj panhard bar, smooth below, lid, sub-frame connectors weld on, strut brace
    2000 WS6, ls6 intake, sub-frame connectors, slp maf, slp cat delete with slp y-pipe, electric cutout, strut brace, smooth below, slp lid, bmr LCA and RLB

  2. #2
    Spaz is My Mentor SMWS6TA's Avatar
    Join Date
    Feb 2009
    Location
    Ugy Lower Corner of AL
    Posts
    10,511

    Navy Blue Metallic
    98 T/A w/a little mods...

    how many miles on the car?

  3. #3
    Junior Member Valor X's Avatar
    Join Date
    Aug 2012
    Location
    houston
    Posts
    39

    bright red
    1999 Pontiac Trans Am

    mine did the exact same thing at WOT... I ignored it and guess what.. eventually 3rd gear gave out and had to have the transmission rebuilt.
    At least now its better than ever lol
    Start saving money my friend...
    My rebuilt cost 2.2k but they sure beefed up that 4l60e, I'm pushing 390whp and it doesn't even hiccup

  4. #4
    Electrical Engineer KMdef9's Avatar
    Join Date
    Jul 2009
    Location
    North of the Motorcity
    Posts
    2,611

    Custom Swirly Black
    2001 WS6 M6

    What's the color and level of your transmission fluid?

  5. #5
    Member 01SsRacing's Avatar
    Join Date
    Jan 2011
    Location
    Longwood
    Age
    27
    Posts
    256

    White
    2001 camaro SS

    I just hit 47,300 miles this morning.. I hope its not the tranny I dont see why it would be. First time it happen I checked the tranny fluid tho the tranny wasnt really up to temp, it was still red and from what I could tell it didnt look low. but to get a proper read when sould I check it and would it hurt to just add a lil?

  6. #6
    Member RONS98TA's Avatar
    Join Date
    Jan 2009
    Location
    MARYLAND
    Age
    44
    Posts
    803

    BLACK
    1998 PONTIAC TA

    Quote Originally Posted by 01SsRacing View Post
    I just hit 47,300 miles this morning.. I hope its not the tranny I dont see why it would be. First time it happen I checked the tranny fluid tho the tranny wasnt really up to temp, it was still red and from what I could tell it didnt look low. but to get a proper read when sould I check it and would it hurt to just add a lil?
    You need to check the fluid when the car is up to operating temp, in park, an on level ground. Never add more then the full level. I hate to say it, but it sounds like your tranny is about to bite the dust. Mine went out the same way your describing at 60k. The 4l60e is famous for breaking this way. Do your self a favor and have it BUILT to handle the torch-er your gonna give to it. It will cost you more now, but at least you wont get stranded 200 miles away from home like i did.

  7. #7
    Member RONS98TA's Avatar
    Join Date
    Jan 2009
    Location
    MARYLAND
    Age
    44
    Posts
    803

    BLACK
    1998 PONTIAC TA

    Quote Originally Posted by 01SsRacing View Post
    My A4 has never done this before, But when at WOT its like the car cant keep up and not shifting in time and hitting the limiter!:/ Its happening 1st to 2nd shift and 2nd to 3rd shifts. The RPM clime fast the car hooks up with the new tires I just put on (when this started happening it seems) the tires are nitto NT05's 315-35-17 and they are smaller in height "25.55" then the NT555's that I had before. What do you guys think is going on?
    You could also try putting the old tires back on to see if the tire height is the prob.

  8. #8
    Member 01SsRacing's Avatar
    Join Date
    Jan 2011
    Location
    Longwood
    Age
    27
    Posts
    256

    White
    2001 camaro SS

    What sounds like it is going bad, because its still drives the same and its smooth, just even since I put the tires on the past few times its hit the REV limiter and its never done that
    47K tanny really should be having problems but I not going to lie I do it on it quite a bit

    - - - Updated - - -

    THose tires are gone! no tred left plus one got a huge blade in it.

  9. #9
    Member RONS98TA's Avatar
    Join Date
    Jan 2009
    Location
    MARYLAND
    Age
    44
    Posts
    803

    BLACK
    1998 PONTIAC TA

    Quote Originally Posted by 01SsRacing View Post
    What sounds like it is going bad, because its still drives the same and its smooth, just even since I put the tires on the past few times its hit the REV limiter and its never done that
    47K tanny really should be having problems but I not going to lie I do it on it quite a bit

    - - - Updated - - -

    THose tires are gone! no tred left plus one got a huge blade in it.
    Is it possible to put your front tires on the back to test the "tire size" theory? I know your rear tires are gonna look funny on the front, and you wont be able to make any u-turns cause they will rub, but you should be able to test the tranny that way.

  10. #10
    Member 01SsRacing's Avatar
    Join Date
    Jan 2011
    Location
    Longwood
    Age
    27
    Posts
    256

    White
    2001 camaro SS

    well I made two pulls today on my way to work, first one I rolled into it in 1st so no to spin em and let it run out and the shift to second was good felt strong. My second one was just after and it I did the same thing but let it run to about 100 so I made it all the way into third, and again was stong didnt hit the REV limiter and of the shifts. So now this is want im thinking everytime it has hit the limiter was morning night or after the car sat all day while I was at work and it has been cold, Thus the car not heat soaked the computer isnt tuning the car back.

  11. #11
    Super Moderator
    pajeff02's Avatar
    Join Date
    Feb 2009
    Location
    Mansfield, PA
    Posts
    21,576

    Black & Blue
    '02 WS.6 / '07 Suburban

    Stock tire height is approximately 25.6" if I recall correctly. Your Nittos were not too far off the mark to be causing that kind of problem.

  12. #12
    Member RONS98TA's Avatar
    Join Date
    Jan 2009
    Location
    MARYLAND
    Age
    44
    Posts
    803

    BLACK
    1998 PONTIAC TA

    Quote Originally Posted by 01SsRacing View Post
    well I made two pulls today on my way to work, first one I rolled into it in 1st so no to spin em and let it run out and the shift to second was good felt strong. My second one was just after and it I did the same thing but let it run to about 100 so I made it all the way into third, and again was stong didnt hit the REV limiter and of the shifts. So now this is want im thinking everytime it has hit the limiter was morning night or after the car sat all day while I was at work and it has been cold, Thus the car not heat soaked the computer isnt tuning the car back.
    Exact prob I was having before my tranny let go. It's just a matter of time. You could try changing the fluid with synthetic, but its just a matter of time.

  13. #13
    Member 01SsRacing's Avatar
    Join Date
    Jan 2011
    Location
    Longwood
    Age
    27
    Posts
    256

    White
    2001 camaro SS

    Quote Originally Posted by RONS98TA View Post
    Exact prob I was having before my tranny let go. It's just a matter of time. You could try changing the fluid with synthetic, but its just a matter of time.
    what if I do that and then use a handheld tuner and stiffin up the lines and that good stuff

  14. #14
    Member jakez28's Avatar
    Join Date
    Nov 2009
    Location
    Bay Area
    Posts
    126

    Sebring Silver
    1998 Chevy Camaro Z28

    Stiffin up the lines?? I dont know....
    You could try changing the pan and filter, and going back to stock tire height. It does sound like its going out, but youd be surprised how long that transmission will still last you. Good news is that it just gives you an excuse to go in there upgrade if you have the time and money. Which I dont!!!

  15. #15
    Member 01SsRacing's Avatar
    Join Date
    Jan 2011
    Location
    Longwood
    Age
    27
    Posts
    256

    White
    2001 camaro SS

    well is the auto worth getting build up or just do a t56 swap

  16. #16
    Super Moderator
    pajeff02's Avatar
    Join Date
    Feb 2009
    Location
    Mansfield, PA
    Posts
    21,576

    Black & Blue
    '02 WS.6 / '07 Suburban

    Very happy with the Performabuilt Level II 4L60E installed in our car two years ago.

  17. #17
    Senior Member redbird555's Avatar
    Join Date
    Mar 2009
    Location
    pompano beach florida
    Age
    27
    Posts
    1,008
    2002 Camaro Z/28 Pewter

    Quote Originally Posted by 01SsRacing View Post
    well is the auto worth getting build up or just do a t56 swap
    Sadly these guys are right, the trans is probably on the way out. If you're interested in a built auto call up Greg at FTI he's right up the road from us in deland and holds 1/4 mile records for fastest 4l60e. the man knows his stalls and transmissions and he's alos a great guy just to talk to.

    with that said the other option you mentioned was the t56 route. When my auto gave out I went t56. In the end its not as consistent as a stalled auto but its more fun to drive and gets better mpg if thats a concern. a good rule of thumb is a well built auto with converter with run about the same as t56 swap. the t56 will be used and stock (although stock is plenty strong) but thats including new clutch, hydraulics and misc pieces.

    if you're interested in that route look up my writeup thread where i went through it all step by step. overall its ot a hard sap just tedious to do correctly. If you got in my car and I didnt tell you it was an auto you would never know. there is also a good used t56 on craigslist right now for $1500 here in orlando might be worth checking out

  18. #18
    Member RONS98TA's Avatar
    Join Date
    Jan 2009
    Location
    MARYLAND
    Age
    44
    Posts
    803

    BLACK
    1998 PONTIAC TA

    Quote Originally Posted by jakez28 View Post
    Stiffin up the lines?? I dont know....
    You could try changing the pan and filter, and going back to stock tire height. It does sound like its going out, but youd be surprised how long that transmission will still last you. Good news is that it just gives you an excuse to go in there upgrade if you have the time and money. Which I dont!!!
    What he means by "stiffin up the lines" is the line pressures and shift points. Not the trans lines themselves. You can do this with a hand held hyper tech controller and other brand names as well. I upgraded my trans 3 years ago by a local guy who installed the best parts like corvette servos and Kevlar bands etc. I also installed 2 ground straps to the left and right side of the trans to the frame to help with grounding the trans. That was recommended by the trans builder. Then i sent my pcm to Frost via mail order and i couldn't be happier.

  19. #19
    Member RONS98TA's Avatar
    Join Date
    Jan 2009
    Location
    MARYLAND
    Age
    44
    Posts
    803

    BLACK
    1998 PONTIAC TA

    BTW, if you do have the trans rebuilt, you need to invest in a good stall conv. The trans will already be out of the car and no extra labor will be involved. I went with a vigilante 3600 stall and love it! Drives like a stock also, just gives you about a .5 -.8 quicker 1/4 times also!!

  20. #20
    Super Moderator
    pajeff02's Avatar
    Join Date
    Feb 2009
    Location
    Mansfield, PA
    Posts
    21,576

    Black & Blue
    '02 WS.6 / '07 Suburban

    Just beware, if you have a tune that jumps up the line pressure and then add a built trans with a modified valve body you may have issues... ask me how I know.

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. still hitting limiter on 2/3 shift after tune?
    By pk222 in forum Automatic Transmission
    Replies: 14
    Last Post: 11-10-2011, 03:55 PM
  2. Hitting Rev Limiter
    By sreve in forum Automatic Transmission
    Replies: 26
    Last Post: 10-18-2007, 07:32 PM
  3. Rev limiter
    By ls1speedster in forum Firebird / WS6
    Replies: 34
    Last Post: 10-11-2007, 02:14 PM
  4. Rev limiter
    By ls1speedster in forum Computer & Tuning
    Replies: 14
    Last Post: 07-21-2007, 05:03 AM
  5. Rev Limiter
    By kwade in forum Firebird / WS6
    Replies: 11
    Last Post: 06-24-2007, 08:45 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •