Results 1 to 6 of 6

5.7 V8 Auto Gearbox, lost 3ed and 4th

This is a discussion on 5.7 V8 Auto Gearbox, lost 3ed and 4th within the Automatic Transmission forums, part of the Drivetrain category; Having a prob with my auto.. 1st and 2ed are working as normal.. but it will not go in to ...

  1. #1
    Junior Member
    Join Date
    Jul 2010
    Location
    Sydney Australia
    Posts
    3

    Orange/Gold
    2001

    5.7 V8 Auto Gearbox, lost 3ed and 4th

    Having a prob with my auto.. 1st and 2ed are working as normal.. but it will not go in to 3ed or 4th, will just rev out like its out of gear when it gets to 3ed.... any help would be good... have had it on a ALDL and there is no faults on the computer...

  2. #2
    Moderator Cutlass's Avatar
    Join Date
    Apr 2008
    Location
    Madison, WI
    Posts
    6,996

    1999 Formula WS6 M6-sold
    2001 Silverado Z71

    Sounds like the 3-4 clutch went bad. Time for a rebuild!

  3. #3
    Junior Member
    Join Date
    Jul 2010
    Location
    Sydney Australia
    Posts
    3

    Orange/Gold
    2001

    There was no slipping before it went... was all there, was going up a hill, I kicked it back... went to 3ed revved its ass off and would not go in to 3ed and 4th after that, yet 1st and 2ed are good… could it be a solenoid? Its just there is no fault code coming up…

  4. #4
    old timer blue02Z's Avatar
    Join Date
    Sep 2005
    Location
    Texas
    Age
    31
    Posts
    3,805

    Navy Blue Metallic
    2002 Z28

    Could have cut a seal on the input housing. Notorious(sp) for the bushing to fail on the pump cover and cut your sealing rings

  5. #5
    Senior Member JaycenK's Avatar
    Join Date
    Nov 2008
    Location
    Holiday,FL
    Age
    40
    Posts
    1,378

    Green
    1997 Camaro Z-28

    Quote Originally Posted by Vx SS View Post
    There was no slipping before it went... was all there, was going up a hill, I kicked it back... went to 3ed revved its ass off and would not go in to 3ed and 4th after that, yet 1st and 2ed are good… could it be a solenoid? Its just there is no fault code coming up…
    you would still have third if it was a solinoid problem. Defalt mode or limp mode would be 3rd gear start with 2nd selectable via the shift to #2 but you would not have lockup and no first or 4th. See if the apply servo has any fluid comming out of it but I think like cutlass said the 3/4 clutch pack can go real quick. No matter what you find it is still going to be overhaul time. Mechanically the trans should always work even if only in limp mode.

  6. #6
    Moderator Cutlass's Avatar
    Join Date
    Apr 2008
    Location
    Madison, WI
    Posts
    6,996

    1999 Formula WS6 M6-sold
    2001 Silverado Z71

    I just wanna make sure you actually verified that you only have 1st, 2nd, and reverse gears and that only 3rd and 4th don't work. Are you sure that is exactly what have?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Gearbox solutions
    By Fred in forum Automatic Transmission
    Replies: 1
    Last Post: 05-09-2011, 07:00 AM
  2. Wanted: ls2 complete engine gearbox package
    By doni d in forum Parts Wanted / Trade
    Replies: 2
    Last Post: 01-06-2011, 12:06 PM
  3. Change oil M5 gearbox
    By pv-camaro in forum V6
    Replies: 3
    Last Post: 07-19-2010, 07:09 AM
  4. What Gearbox
    By transamgreen in forum Drivetrain
    Replies: 1
    Last Post: 01-21-2010, 07:59 AM
  5. sequential gearbox conversion
    By grandkodiak in forum LT1
    Replies: 1
    Last Post: 07-24-2006, 02:49 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •