Results 1 to 4 of 4

4l60e shift problem

This is a discussion on 4l60e shift problem within the Automatic Transmission forums, part of the Drivetrain category; Im having a problem with the tranny in my 94 z28. It wont downshift even after putting a new tranny. ...

  1. #1
    Junior Member
    Join Date
    Jul 2006
    Location
    washington
    Posts
    9

    white
    94 camaro

    4l60e shift problem

    Im having a problem with the tranny in my 94 z28. It wont downshift even after putting a new tranny. I was wondering if that car has a computer controlling the tranny that could be messing up the shifts and if there was a way to reset it without taking it in to a shop. Thanks.

  2. #2
    Member performabuilt's Avatar
    Join Date
    Jul 2006
    Location
    SUGAR LOAF PA
    Posts
    489

    blue
    2000ss

    Yes the 94 trans is a 4L60E and is totally electronically controlled and can only do what the PCM tells it , You will need to get it scanned and see whats happening it will not be enough to reset, Sounds like you have some electrical/electronics issue

  3. #3
    James Bond Spikito's Avatar
    Join Date
    Aug 2007
    Location
    Texas
    Age
    30
    Posts
    4,546

    2001 3.8 Black - sold
    2000 SS Black M6

    I have a 95 3.8, ive been told i have a 4L60E, i dont have any evidence pointing either way though.

    when i first got my car, i loved the way the tranny acted, now its pissing me off, lets say im doing 60, thats right at 2000 RPM's, when i first got the car, i could start mashing the gas, and build up to 2700, which puts me to 80 mph, and it only took a few seconds.

    Now if i try that, my RPMS jump to 2400 and immediately drop back to 2000, like it tried to downshift then didnt, but i feel no pull out of it, or gain any speed, as i keep pushing the gas further, my RPMs stay the same and boom, it downshifts and i jump to 3300 RPMS till about 70, then it upshifts again.

    Its like my car doesnt want to gain any RPM's in the current gear, it wants to downshift, all the freakin time, if im gonig down the highway at 60, and want to do 80, its gonna take awhile to slowly build up as to avoid a downshift.

    So basically, it used to not want to downshift unless i really mashed on it, now it downshifts as a first resort. i cant gain more than about 400 rpms without it downshifting.

  4. #4
    Member performabuilt's Avatar
    Join Date
    Jul 2006
    Location
    SUGAR LOAF PA
    Posts
    489

    blue
    2000ss

    Again sounds likea sensor issue possibly TPS

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 4L60e shift problem
    By haiimkris in forum Automatic Transmission
    Replies: 1
    Last Post: 06-29-2012, 07:14 PM
  2. Question: 4l60e rebuild-shift kit
    By 2002blackz28 in forum Automatic Transmission
    Replies: 32
    Last Post: 07-14-2009, 03:10 AM
  3. Shift kit good for the 4l60E or not?
    By Street Fighter in forum Automatic Transmission
    Replies: 6
    Last Post: 01-24-2009, 03:05 PM
  4. Shift points on an 01-02 4L60E
    By Firebirdjones in forum General Help
    Replies: 5
    Last Post: 01-20-2007, 09:32 AM
  5. 4L60E shift kit question
    By 00BlueTA in forum Automatic Transmission
    Replies: 7
    Last Post: 10-09-2005, 09:30 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •