Results 1 to 2 of 2

4l60e problems

This is a discussion on 4l60e problems within the Automatic Transmission forums, part of the Drivetrain category; i have a 98 ws6 and recently my tranny started to slip/ i got it flushed and it didnt make ...

  1. #1
    Junior Member
    Join Date
    May 2006
    Location
    New Hampshire
    Posts
    23

    Silver
    1998 Trans AM WS6

    4l60e problems

    i have a 98 ws6 and recently my tranny started to slip/ i got it flushed and it didnt make it any better. Now it doesnt downshift anymore if i put it in 1 or 2 it just glides.I also noticed my car doesnt leave as easy burnouts now too after i drive it for a litte bit. When i first start driving the car the tires spin alot easier but it seems like it slips after about 10 minutes of driving. I have a spare tranny and i was wondering if its time to put it in?

  2. #2
    Senior Member mrr23's Avatar
    Join Date
    Jul 2005
    Location
    orlando, fl
    Posts
    7,134

    dark bowling green
    2000 corvette

    yes.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 4l60e problems
    By 98cammedz in forum Automatic Transmission
    Replies: 6
    Last Post: 04-25-2007, 12:44 PM
  2. 4l60E problems????
    By drperformance in forum Automatic Transmission
    Replies: 7
    Last Post: 08-30-2006, 09:47 PM
  3. 4L60e problems
    By triple r in forum GM Trucks
    Replies: 1
    Last Post: 07-31-2006, 03:00 PM
  4. 4L60E problems!!!
    By trans97am in forum LT1
    Replies: 13
    Last Post: 03-21-2006, 11:44 AM
  5. 4L60E problems....
    By trans97am in forum Automatic Transmission
    Replies: 0
    Last Post: 03-07-2006, 06:30 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •