Results 1 to 2 of 2

4L60E no signal to shift sol

This is a discussion on 4L60E no signal to shift sol within the Automatic Transmission forums, part of the Drivetrain category; .Trans will not shift out of 1st gear .Trans shop says I have no signal from vss buffer to PCM.Any ...

  1. #1
    Junior Member
    Join Date
    Jul 2006
    Location
    union city,tn
    Age
    49
    Posts
    3

    burgundy
    2000 chevy 4X4

    4L60E no signal to shift sol

    .Trans will not shift out of 1st gear .Trans shop says I have no signal from vss buffer to PCM.Any help greatly appreciated.

  2. #2
    Member performabuilt's Avatar
    Join Date
    Jul 2006
    Location
    SUGAR LOAF PA
    Posts
    489

    blue
    2000ss

    well the first thing i would do is replace the vss,

    performabuilt

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 4L60e shift problem
    By haiimkris in forum Automatic Transmission
    Replies: 1
    Last Post: 06-29-2012, 07:14 PM
  2. 4l60E VSS and reluctor ring giving boucing signal
    By littlecars in forum General Help
    Replies: 5
    Last Post: 09-03-2010, 01:09 AM
  3. Question: B&M 4L60E Shift Improver Kit
    By T/A Addicted in forum Automatic Transmission
    Replies: 13
    Last Post: 03-06-2010, 11:21 PM
  4. Question: 4l60e rebuild-shift kit
    By 2002blackz28 in forum Automatic Transmission
    Replies: 32
    Last Post: 07-14-2009, 03:10 AM
  5. Shift kit good for the 4l60E or not?
    By Street Fighter in forum Automatic Transmission
    Replies: 6
    Last Post: 01-24-2009, 03:05 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •