Results 1 to 8 of 8

4l60e 4x4 1st gear issues

This is a discussion on 4l60e 4x4 1st gear issues within the Automatic Transmission forums, part of the Drivetrain category; Recently, my tranny has developed an issue that affects it only after 6-7 miles of driving. It will not downshift ...

  1. #1
    Junior Member
    Join Date
    Apr 2006
    Location
    pensacola, fl
    Age
    45
    Posts
    3

    burgundy
    1996 chevy tahoe

    4l60e 4x4 1st gear issues

    Recently, my tranny has developed an issue that affects it only after 6-7 miles of driving. It will not downshift to first gear when I come to a stop after the tranny warms up. I cannot make it drop to first using the gear selector either. If I put it in park and then shut it off and restart it, it will be in first gear........

  2. #2
    Junior Member
    Join Date
    Sep 2005
    Location
    wisconsin
    Age
    44
    Posts
    52
    i would have the transmission scanned for codes, sounds like you have a bad shift solenoid, probly after it warms up it goes open circuit, when the computer see's this it goes into a limp mode keeping the trans in 3rd gear, when you shut off the key and re start it, the trans resets till it see's a problem

    it is common for the 4l60e shift solenoids to act up, replace both of them while your in there

  3. #3
    Junior Member
    Join Date
    Apr 2006
    Location
    pensacola, fl
    Age
    45
    Posts
    3

    burgundy
    1996 chevy tahoe

    Thanks for the heads up. I have a feeling that I am getting ready to find out what the inside of a tranny looks like. I have never been in one before, but I have rebuilt plenty of engines. My truck is a 96 tahoe on 38.5 rubber. It was just inevitable for something to enventually happen.

  4. #4
    Junior Member
    Join Date
    Apr 2006
    Location
    pensacola, fl
    Age
    45
    Posts
    3

    burgundy
    1996 chevy tahoe

    Okay--I replaceed the 1-2 and 2-3 shift solenoids. Still no luck! There were two more solenoids on the front of the valve body that the book stated were for 3-2 and 2-1 valve controls. Does anyone know if those could be the problem? Certainly it is not mechanical because it works all of the time when it is cold and only some of the time when it is warm....morse not when it is warm.

  5. #5
    the convertor could be staying locked. ive had this happen in a car before, it was when i got off the highway it would be a gutless terd restart and it would work fine.

    yes my very first post

  6. #6
    Junior Member
    Join Date
    Jun 2006
    Location
    kansas
    Posts
    2

    silver
    1998 blazer

    same issues I am currently having

    just got my vehicle back from the tranny shop and they came up with a code for this issue # 1870 what it means is you need the valve body redone and possible torque converter replaced UGGG costs big bucks mine started this way and then I had to disconnect the battery to reset it now I am replacing the tranny with another with 38000 miles on it for around 6 hundred bucks as apposed to the 25-2800 hundred dollar range good luck
    Nitsuj

  7. #7
    Ok The Front Solinoids First Are The 3-2 Solinoid And The Pwm Solinod , You Really Need To Have Tranny Scanned , There Should Be A Code Send Then The Codes And I Will Tell You What Your Best Move Would Be ,
    Megamax

  8. #8
    Junior Member
    Join Date
    Feb 2006
    Location
    gulf coast mississippi
    Posts
    89

    ??

    what did you come up with?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Help: 4l60e not going into gear?
    By Ls6Camaro in forum Automatic Transmission
    Replies: 7
    Last Post: 05-10-2010, 03:44 AM
  2. 4l60e issues - need help!
    By MeenZ28 in forum Automatic Transmission
    Replies: 3
    Last Post: 07-27-2009, 10:20 AM
  3. 4l60E issues! Need a shop in socal?
    By driving in forum Automatic Transmission
    Replies: 3
    Last Post: 06-22-2007, 01:46 PM
  4. 4L60E issues
    By 94TAGT in forum LT1
    Replies: 2
    Last Post: 04-30-2007, 08:10 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •