Results 1 to 3 of 3

Will i have a problem...??

This is a discussion on Will i have a problem...?? within the External Engine forums, part of the LSx Technical Help Section category; Will i have a problem if i put a aftermarket y pipe on my car since it is lowered? My ...

  1. #1
    Member Ramairgod's Avatar
    Join Date
    Sep 2005
    Location
    Spartanburg, SC
    Age
    33
    Posts
    122

    Red
    02 Pontiac Trans Am WS6

    Question Will i have a problem...??

    Will i have a problem if i put a aftermarket y pipe on my car since it is lowered? My stock one scrapes here and there so i gotta be careful on where i go anyways. Does anyone know what kind to go with IF i dont have a problem?
    [COLOR=black]I Peddle Posters

  2. #2
    Senior Member Zboner's Avatar
    Join Date
    Aug 2005
    Location
    cincinnati/northern ky
    Age
    31
    Posts
    9,045

    Black
    99 SS

    i have a custom one, and it scrapes sometimes, and my car is not lowerd

  3. #3
    I went to Playboy Mansion FantaZGuy28's Avatar
    Join Date
    Sep 2005
    Location
    Bakersfield/Long Beach Ca
    Age
    31
    Posts
    888

    YJ
    04 GTO M6

    You just have to be careful, My custom one hangs down lower than my body kit and my car is lowered. I just have to take it real easy over speed bumps. If it scrapes its no big deal. Its going to happen, but it helps the flow a lot more.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. cluth problem??? transmission problem???? please HELP!!!
    By adamblake97 in forum Manual Transmission
    Replies: 3
    Last Post: 04-07-2014, 08:34 AM
  2. Obama's Woman Problem A Problem Of His Own Making
    By Ed Blown Vert in forum Political / Debate Forum
    Replies: 0
    Last Post: 01-14-2013, 03:50 PM
  3. Fuel Problem or Severe Engine Problem
    By pet_monk in forum General Help
    Replies: 3
    Last Post: 02-18-2008, 08:51 AM
  4. Electrical/charging problem problem
    By jchcomputers in forum General Help
    Replies: 4
    Last Post: 02-23-2007, 06:59 AM
  5. is it a clutch problem, or a tranny problem?
    By sgt0704 in forum Manual Transmission
    Replies: 3
    Last Post: 01-07-2007, 05:03 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •