Results 1 to 4 of 4

Will i have a problem...??

This is a discussion on Will i have a problem...?? within the External Engine forums, part of the LSx Technical Help Section category; Will i have a problem if i put a aftermarket y pipe on my car since it is lowered? My ...

  1. #1
    Member Ramairgod's Avatar
    Join Date
    Sep 2005
    Location
    Spartanburg, SC
    Age
    33
    Posts
    122

    Red
    02 Pontiac Trans Am WS6

    Question Will i have a problem...??

    Will i have a problem if i put a aftermarket y pipe on my car since it is lowered? My stock one scrapes here and there so i gotta be careful on where i go anyways. Does anyone know what kind to go with IF i dont have a problem?

  2. #2
    Member
    Join Date
    Aug 2005
    Location
    Burlington, NC
    Posts
    203

    Black
    2000 Camaro SS

    I would say due to the fact that your car is lowered, no matter what Y pipe you use you will have a scraping problem.

  3. #3
    SUPREME member-oderator oneBADDz's Avatar
    Join Date
    Nov 2005
    Location
    Lost in Texas
    Age
    34
    Posts
    2,683

    Custom Slate Blue
    99 B4C

    get a custon made 2.5 inch and you shouldn't have a LOT of trouble on bumps. It's the 3in that gives troubles. A good shop can fab you up a 2.5 that is tight with the bottom of the car

  4. #4
    I Fixed Da Rear jimbo98z's Avatar
    Join Date
    Aug 2005
    Location
    Raleigh, NC
    Age
    31
    Posts
    376

    Mystic Teal
    1998 Z28 M6

    If you want to go with a non-custom setup, Kooks headers and a pacesetter Y seem to be about the tightest fitting (highest up)

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. cluth problem??? transmission problem???? please HELP!!!
    By adamblake97 in forum Manual Transmission
    Replies: 3
    Last Post: 04-07-2014, 08:34 AM
  2. Obama's Woman Problem A Problem Of His Own Making
    By Ed Blown Vert in forum Political / Debate Forum
    Replies: 0
    Last Post: 01-14-2013, 03:50 PM
  3. Fuel Problem or Severe Engine Problem
    By pet_monk in forum General Help
    Replies: 3
    Last Post: 02-18-2008, 08:51 AM
  4. Electrical/charging problem problem
    By jchcomputers in forum General Help
    Replies: 4
    Last Post: 02-23-2007, 06:59 AM
  5. is it a clutch problem, or a tranny problem?
    By sgt0704 in forum Manual Transmission
    Replies: 3
    Last Post: 01-07-2007, 05:03 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •